Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Front Audio anschließen

Frage Hardware Multimedia & Zubehör

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

16.03.2006, aktualisiert 29.03.2006, 9522 Aufrufe, 6 Kommentare

Hallo,

versuche gerade mein Front Audio Anschlüsse anzuschließen - leider ohne Erfolg.

Ich habe 5 Kabel:
- Ground
- Ground
- MIC-In
- L-Out
- R-Out

am Mainboard sind mehrer Pins zum anschließen:

1 2 3 4 5
6 7 8 9 10

1 - GND
2 - AuD_Vcc
3 - AuD_R_Return
4 - Key
5 - AuD_L_Return
6 - Mic
7 - Mic Power
8 - AuD_R_Out
9 - N.C.
10 - AuD_L_Out

Wie muss ich die Kabel jetzt anschließen,dass beide Front-Anschlüsse (Kopfhörer und Miktofon) funktioniern.
Geht es, dass wenn ich an den Front Audio Anschlüsse was anschließe, die hinteren automatisch deaktiviert weden und nur die Front-Audio gehn???


Torsten.
Mitglied: priez
16.03.2006 um 16:45 Uhr
hi,

welches board?

priez
Bitte warten ..
Mitglied: SGE-2001
16.03.2006 um 16:53 Uhr
Oh mist, wusst dass ich was vergessen hab anzugeben
Board is en "DFI LanParty PRO875B"
Bitte warten ..
Mitglied: stpe
16.03.2006 um 20:00 Uhr
Also:
- Ground (Erde) muss auf Mic (1).
- Mic-In muss auf Mic (6).
- L-Out muss auf Aud_L_Out (10)
- R-Out logischerweise auf Aud_R_Out (8)

Dann sollte das Ganze schon funktionieren.

Auf (2) liegt Spannung an, genau wie auf (7). (9) ist nicht belegt, also auch uninteressant, Was Aud_Return ist, weiss ich nicht.
Bitte warten ..
Mitglied: SGE-2001
16.03.2006 um 20:47 Uhr
Also:
- Ground (Erde) muss auf Mic (1).
- Mic-In muss auf Mic (6).
- L-Out muss auf Aud_L_Out (10)
- R-Out logischerweise auf Aud_R_Out (8)

Dann sollte das Ganze schon funktionieren.

Auf (2) liegt Spannung an, genau wie auf
(7). (9) ist nicht belegt, also auch
uninteressant, Was Aud_Return ist, weiss ich
nicht.

Also ich hab dass nun mal so gemacht. Wenn ich an Front gar nix anschliesse, sollte ja noch der Rear-Anschluss gehen (also hinten am PC). Dass ist nicht der Fall.
Schliesse ich nun am Front Anschluss einen kopfhörer an, geht der. Mikrofon am Front Anschluss geht nicht.

Was mir noch aufgefallen ist: 3 und 8, sowie 5 und 10 sind mit einem Jumper verbunden.

Hat jemand ne Idee?
Bitte warten ..
Mitglied: priez
17.03.2006 um 12:01 Uhr
Die Jumper deaktivieren das Panel durch überbrückung. Wenn du die entfernst springt evtl das Board nciht mehr an, hatte ich bei einem Asus board zumindest.

DFI board. Mist. Ich hatte nen Forenbeitrag gesehen wo jemand dieses nur Front und kein normaler Anschluss Problem bei einem DFI hatte.

/edit
Welche Revision hast du denn? Bei der Rev A ist die Belegung anders:

http://eu.dfi.com.tw/Upload/Manual/lanparty%20pro875b%2074800331.pdf
Auf Seite 10 von 47

Ansonsten schaue mal hier:
http://eu.dfi.com.tw/Support/Download/manual_download_de.jsp?PRODUCT_ID ...
Bitte warten ..
Mitglied: SGE-2001
29.03.2006 um 15:56 Uhr
Hallo,
war jetzt länger weg gewesen.
Also ich komm leider immer noch nicht weiter
Front Anschluss für Kopfhörer funktionert - für Mic nicht
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst In einer Matroska-Datei eine Audio-Spur suchen (4)

Frage von Spider.Mann zum Thema Batch & Shell ...

Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Audio
3,5mm Klinke - Audio - Adapter für wireless Headsets (7)

Frage von clubmate zum Thema Audio ...

Switche und Hubs
gelöst Kann ich meinen Server an einen 10 Gbit Uplink Port anschließen ? (6)

Frage von algato zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte