Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FTAM Konfiguration ATLAS

Frage Netzwerke

Mitglied: ODU-001

ODU-001 (Level 1) - Jetzt verbinden

23.06.2009, aktualisiert 13:49 Uhr, 6995 Aufrufe, 5 Kommentare

Hallo zusammen!

Wir haben bei der Konfiguration des FTAM-Zugangs für das ATLAS-Verfahren Probleme. Ich hoffe, dass uns hier jemand weiterhelfen kann :o)

Folgende Grundkonfiguration liegt vor:
- ISDN-Router bintec X1200 II; aktuellste Firmware ist installiert
- FTAM-Software log-ft auf W2K Server; Server ist aktuell gepacht und hängt nicht im ActiveDirectory
- Hübner Zollsoftware auf iSeries

Die FTAM-Software wurde von einem externen Systemhaus auf dem W2K-Server installiert. Der bintec-Router wurde von uns konfiguriert. Es handelt sich um die Software log-ft. Auf dem W2K-Server läuft ein Dienst, der angeblich den FTAM-Server zur Verfügung stellt.

Nun haben wir beim Anschalttest durch den Zoll das Problem, dass der Ping auf die uns zugeteilte IP-Adresse für den FTAM-Server nicht funktioniert. Mittlerweile haben wir festgestellt, dass diese IP-Adresse auch intern nicht angepingt werden kann.

Nun meine Frage: Kennt jemand die Software log-ft? Wie kann ich angeben, auf welche IP-Adresse der log-ft-Dienst "lauscht"? Oder muss die IP-Adresse irgendwo anders eingetragen werden?

Über Hilfe wären wir sehr dankbar!

Viele Grüße,

C.
Mitglied: aqui
23.06.2009 um 16:45 Uhr
Ist da ggf. noch die Firewall auf dem Server aktiv die ICMP Pakete (Ping) blockt ??
Oder gar ICMP echo komplett abgeschaltet ??

Damit ist dann generell kein Ping möglich. Vermutlich ist , wie leider so oft, das das Problem !!

Spannend wäre ja mal ein Ping auf die lokale IP Adresse des LAN Ports des Bintecs in dem sich auch der FTAM Server befindet....
Das müsste ja in jedem Falle klappen und wenn ja liegt das Problem zu 99,9% am Server selber.

Ist denn ein Ping außer auf die LAN IP des Bintec auf andere IP Adressen im FTAM Servernetz möglich ??
Bitte warten ..
Mitglied: ODU-001
24.06.2009 um 06:55 Uhr
Hallo Aqui!

Danke für deine Antwort!

Auf dem W2K-Server ist keine Firewall aktiv. Vom Bintec-Router aus kann die lokale IP-Adresse des W2K-Servers angepingt werden. Ebenso kann vom Zoll die IP des Bintec-Routers angepingt werden, wir haben Pings für diesen Partner erlaubt. Vom W2K-Server aus kann ich auch den Bintec-Router pingen.

Soweit so gut - nur die IP-Adresse, die angeblich für den FTAM-Server vergeben wurde, kann nicht angepingt werden. Daher habe ich den Verdacht, dass die Log-FT-Software nicht richtig konfiguriert wurde. Der Dienst läuft, nur wie und wo wird bei dieser Software die IP-Adresse des FTAM-Servers konfiguriert?!?

Im Bintec-Router selbst haben wir nur die Partner-Daten des Zolls (Rufnummer, Chap-Passwort, WAN-IP-Adresse des Zolls etc.) und das Routing konfiguriert.

Viele Grüße,

C.
Bitte warten ..
Mitglied: aqui
24.06.2009 um 23:26 Uhr
Normalerweise nutzt ja ein Dienst bzw. eine Applikation auf dem W2K Server auch dessen IP Adresse und wo man die einstellt ist dir ja sicher bekannt ?!

Es sei denn dieser Server rennt in einer VM und hat eine separate IP Adresse was aber sehr ungewöhnlich wäre.
Eine Applikation kann ja niemals eine separate IP haben außer der System IP mit Ausnahme einer VM vielleicht.

In der Beziehung ist dein Einwand mit der FTA Software unverständlich.
Kann der Remote benutzer denn die Win2K System IP pingen ??

Wenn er sie nicht pingen kann ist vermutlich schlicht und einfach der Gateway Eintrag am W2K Server auf die lokale LAN IP des Bintec vergessen worden ??!!

Oder sofern der W2K Server ein anderes default Gateway im Netz hat muss dieser Server zwangsläufig eine statische Route auf das Zollnetz konfiguriert bekommen ala:

route add <Zollnetz> mask <Maske_Zollnetz> <IP_Bintec_Router> -p

Dann sollte es auch mit dem Pingen problemlos klappen !!

Wenn nicht: Was sagt denn ein Traceroute (tracert bei Windows) auf auren Win2K Server bzw. wo bricht der Weg ab ?? Traceroute pder pathping zeigt alle Hops einzelnd an !
Bitte warten ..
Mitglied: ODU-001
25.06.2009 um 11:55 Uhr
Hallo aqui!

Die IP-Adresse, die wir für den FTAM-Server vom Zoll erhalten haben, ist auf dem W2K-Server als zweite IP-Adresse eingetragen. Als Standardgateway haben wir den Bintec-Router bereits hinzugefügt.

Zusätzlich haben wir gestern noch ein eigenes VLAN auf dem Layer 3 Switch eingerichtet, die betroffenen Ports (des bintec-Routers und des FTAM-Servers) haben wir in zwei VLANs aufgenommen, dem bintec als zweite IP-Adresse eine aus dem IP-Adressenbereich des Zolls gegeben.

Die Route vom FTAM-Server zum FTAM-Server des Zolls wird auch korrekt über den Bintec-Router durchgeschleust. Soweit so gut. Nur konnten wir bisher vom bintec-Router aus und auch von allen anderen Stationen im Netz den FTAM-Server nicht mit seiner zweiten IP-Adresse anpingen. Die Route wurde richtig über den Layer3-Switch aufgebaut, an dem der Router und der Server auch hängen. Nur dann blieben wir stecken ...

Zwischendurch haben wir einem Notebook auch eine IP-Adresse aus dem Zoll-Ip-Adressbereich gegeben, und siehe da - das Notebook konnten wir anpingen. Egal, ob die IP-Adresse als erste oder zweite Adresse vergeben wurde.

Das Ende vom Lied war, dass wir die zweite IP-Adresse des FTAM-Servers nochmal rausgeschmissen und neu angelegt haben. Und siehe da - schon ging der Ping! Keine Ahnung, was der externe Dienstleister beim Anlegen der zweiten IP-Adresse angestellt hatte? Es folgte dann noch ein Feintuning der Standardgateways mit Metric. Jetzt kann zumindest jeder jeden anpingen. Ich hoffe, dass der Anschalttest nun läuft.

Viele Grüße,

C.
Bitte warten ..
Mitglied: aqui
28.06.2009 um 15:14 Uhr
Wenns das denn war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Windows 7
gelöst Chrome for Work Konfiguration (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
Exchangeserver 2016 - Konfiguration DNS (6)

Frage von Xaero1982 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...