Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bei FTP Nutzung kommt keine Rückmeldung...

Frage Internet

Mitglied: Ben83

Ben83 (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 25.04.2006, 4137 Aufrufe, 3 Kommentare

sowohl im IE als auch der Netzwerkumgebung

Hallo!

Habe an einem Windows XP prof. mit SP2 folgedes Problem:

Sobald über den Internet-Explorer oder die Netzwerkumgebung auf einen FTP zugegriffen werden soll hängen sich die beiden Tasks auf. Es kommt keine Fehlermeldung, sondern lediglich "keine Rückmeldung..."

Im Netscape kommt nur ne Meldung das die aufzurufende Seite nicht erreichbar ist oder so ähnlich.

An der Verbindung kanns ned liegen, da ein anderer PC im Netz diese Probleme nicht hat.

Vielen Dank für Lösungsvorschläge,

Ben
Mitglied: Listo
24.04.2006 um 12:23 Uhr
Hallo Ben,

ist vielleicht die Firewall von XP aktiviert / falsch konfiguriert?

Hat der andere Rechner die gleiche Softwareinstallation (SP2) ?

mfG
Listo
Bitte warten ..
Mitglied: Ben83
24.04.2006 um 23:01 Uhr
Hallo Listo!

Nein, die XP Firewall ist richtig konfiguriert, hab ich schon überprüft.

Und der andere Rechner hat auch SP2 mit aktuellen Updates...
Bitte warten ..
Mitglied: 10545
25.04.2006 um 07:23 Uhr
Moin,

folgende FTP-Ports (je nach "Betriebsart"):

Aktives FTP:
Ports 1024 - 65535 (TCP) intern -> Port 21 (TCP) extern
Ports 1024 - 65535 (TCP) intern <- Port 20 (TCP) extern (!!!)

Passives FTP:
Ports 1024 - 65535 (TCP) intern -> Port 21 (TCP) extern
Ports 1024 - 65535 (TCP) intern -> Ports 1024 - 65535 (TCP) extern


Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2016 Keine Rückmeldung bei Passwort eingabe (2)

Frage von geocast zum Thema Microsoft Office ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...