Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FTP Probleme mit neuem Router FVS318N

Frage Netzwerke Router & Routing

Mitglied: aixro-xr50

aixro-xr50 (Level 1) - Jetzt verbinden

02.06.2014, aktualisiert 13:20 Uhr, 1761 Aufrufe, 3 Kommentare

Hallo,
ich habe meinen alten Netgear Router (FVS318, ca 8 Kahre alt) gegen einen neuen FVS318N getauscht. Nun habe ich aber das Problem, dass ich beim upload auf meinen Webserver nur eine Datei hochgeladen bekomme, er dabei aber nicht zum Ende kommt, er lädt hoch, und beim aktualieren kommt ein Time-out.
Der Download, verschieben per FTP usw. funktioniert ohne Probleme. Hänge ich meinen PC in ein anderes Netzwerk (anderer Router) funktioniert es ohne Probleme. Es muss am Router liegen.
Der neue Router hat VLAN´s ingerichtet (von Werk aus) kann das damit zusammenhängen? Kann ich den Router auch ohne VLAN laufen lassen?

Danke euch.
Mitglied: Dobby
LÖSUNG 02.06.2014, aktualisiert um 13:20 Uhr
Hallo,

Netgear (Firewalldurchsatz)
- FVS318G - 25 MBit/s - Durchsatz zu niedrig
- FVS318N - 95 MBit/s - DNS Probleme, WLAN Probleme und der Webseitenanzeige
- Dual WAN FVS336Gv2 - 60 MBit/s - geht so lala, aber das GUI ist extrem langsam
- Quad WAN SRX5308 - 924 MBit/s - zu laut aber sonst ok

Nun habe ich aber das Problem, dass ich beim upload auf meinen Webserver nur eine Datei
hochgeladen bekomme, er dabei aber nicht zum Ende kommt, er lädt hoch, und beim aktualieren
kommt ein Time-out.
Ok dann ist da wohl etwas im argen wenn es denn mit dem anderen Router funktioniert.
Nur wo bitte steht denn der Webserver? Im LAN, in der DMZ, oder im Internet?
Eigentlich ist es völlig egal ob ich etwas von einem Server via FTP herunter lade oder
herauf lade, zumindest Hardware und Protokoll technisch ist das völlig identisch.

Der neue Router hat VLAN´s ingerichtet (von Werk aus) kann das damit zusammenhängen?
Die FVS318N ist kein Router sondern eine Firewall.
Benutzt Du denn die VLANs auch, also sind die hier mit im "Spiel" bzw. mit von der Partie?

Kann ich den Router auch ohne VLAN laufen lassen?
Ja natürlich kann man das machen, nur ich glaube das VLAN1 kann man nicht löschen bzw.
verändern das ist aber bei anderen Anbietern auch so, das ist das "default VLAN".

Eines noch von mir persönlich dazu
Die meisten Leute lesen nur das diese Firewalls für bis zu 150 Mitarbeiter reichen sollen
und denken sich dann eben na das ist doch dann zu dem Geld genau das richtige für mich
zu Hause, nur leider bezieht sich das mit den Mitarbeitern einer Firma, leider immer noch,
nur auf das Mailen und Surfen und nicht den exzessiven Datenaustausch und dann sind die
meisten Benutzer eben hinterher auch immer etwas verärgert wenn es nicht so läuft wie sie
es sich vorgestellt haben. Hier liegt aber die Prämisse ganz klar auf der Zertifizierung und
auf dem Betrieblichen Einsatz, auch wenn das ganze sicher nicht mehr ganz Zeitgemäß
ist und auch schon lange hätte behoben sein können, ist dieses "Denken" innerhalb der
Strukturen bei Netgear leider immer noch vorhanden und deckt sich auch nicht unbedingt
mit den heutigen Anforderungen an Heimbenutzer und Firmen, wenn man mal an die Datenmenge,
eines wenn auch kleinen Architekturbüros, denken möchte, die mitunter zum Austausch kommt"



Grüße
Dobby
Bitte warten ..
Mitglied: aixro-xr50
02.06.2014 um 13:25 Uhr
Der Webserver steht im Internet.
Das VLAN ist das Standard-VLAN und wurde allen vorhanden Ports zugewiesen.
Das VLAN habe ich dahingehend so abgeändert, dass ein anderer IP-Bereich zugeordnet ist.

Zum Durchsatz. sehe ich bei mir nicht als grosses Problem, das reicht schon so aus.
Das hängenbleiben ist auch schon bei einer 1kb grossen Datei, bzw. es ist egal welche Größe die Datei hat. Schon nach dem upload wo er eigentlich die Ansicht/Ordnerliste aktualisieren sollte oder die nächste datei hochladen sollte, kommt der Fehler. Den FTP-Client konnte ich auch schon ausschliessen, habe 5 verschiedene ausprobiert.
Bitte warten ..
Mitglied: Dobby
02.06.2014 um 13:34 Uhr
Der Webserver steht im Internet.
Ok manchmal steht so etwas ja auch in der DMZ und dann wird gerne einmal der Eintrag unter
"Multi Homing" vergessen was dann zu solchen Problemen führt.

Das hängenbleiben ist auch schon bei einer 1kb grossen Datei, bzw. es ist egal welche Größe die Datei hat.
Ok dann würde ich mal nachschauen ob es denn nicht eine neue Firmware Version gibt und die installieren
oder aber in den Release Notes der aktuell installierten nach schauen, ob der Fehler bekannt ist.

Das VLAN ist das Standard-VLAN und wurde allen vorhanden Ports zugewiesen.
Das VLAN habe ich dahingehend so abgeändert, dass ein anderer IP-Bereich zugeordnet ist.
Das ist auch nicht weiter schlimm, nur hast Du das denn auch schon einmal weg gelassen,
ich meine die Veränderung? Und es dann einfach noch einmal probiert?
Standardmäßig sind eigentlich immer alle Geräte im VLAN1, auch bei anderen Herstellern.

##grey Gruß
Dobby##
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Probleme beim Lancom Router (6)

Frage von johndoe zum Thema Router & Routing ...

DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

Windows Server
Übertragungsgeschwindigkeit FileZilla und IIS-Server 8.5 mit FTP (2)

Frage von OlliPWS zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (12)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...