Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FTP Server mittels IIS 7.5 öffnet keine Verbindung

Frage Microsoft Windows Server

Mitglied: HALi1988

HALi1988 (Level 1) - Jetzt verbinden

08.04.2013 um 15:32 Uhr, 2142 Aufrufe, 2 Kommentare

Hallo Leute,

beim Verbindungsversuch zu meiner IIS 7.5 FTP-Site bleibe ich bei "150 Opening BINARY mode data connection." hängen und bekomme einen Abbruch aufgrund der Zeitüberschreitung.

Vorhanden ist ein IIS 7.5 mit einer FTP Master Site welches ein Zertifikat nutzt.
Der FTP Zugriff hat bis vor kurzem noch einwandfrei funktioniert, jedoch gab es auf einmal den Fehler 530 im Bezug auf das Home-Verzeichnis der User. Das Problem konnte ich mit der deaktivierung der Benutzerisolation beheben und komme somit ein Schritt weiter.

Nun bekomme ich aber einen neuen Fehler - Der Vezeichnisinhalt kann nicht ausglesen werden und ich verliere die Verbindung nach einer Zeitüberschreitung. Die Ports (auch für den Passive Mode) sind freigegeben und ein fremder FTP Server wie z.B. FileZilla funktioniert korrekt. Jedoch benötige ich den IIS FTP wegen der LDAP/AD Integrität.


Anbei die Protokolierrung vom Verbindungsversuch:

Befehl: PASS *
Antwort: 230 User logged in.
Befehl: OPTS UTF8 ON
Antwort: 200 OPTS UTF8 command successful - UTF8 encoding now ON.
Befehl: PBSZ 0
Antwort: 200 PBSZ command successful.
Befehl: PROT P
Antwort: 200 PROT command successful.
Status: Verbunden
Status: Empfange Verzeichnisinhalt...
Befehl: PWD
Antwort: 257 "/maxmustermann" is current directory.
Befehl: TYPE I
Antwort: 200 Type set to I.
Befehl: PASV
Antwort: 227 Entering Passive Mode (62,180,224,161,234,128).
Befehl: LIST
Antwort: 150 Opening BINARY mode data connection.
Fehler: Zeitüberschreitung der Verbindung
Fehler: Verzeichnisinhalt konnte nicht empfangen werden


Firewall kann ausgeschlossen werden - Andere FTP Server funktionieren korrekt.
NTFS Berechtigungen sind korrekt gesetzt.

Hat wer noch eine Idee, woran es liegen könnte?


Vielen Dank.
Mitglied: aqui
08.04.2013 um 16:32 Uhr
Ist das ein interner Server oder liegt der hinter einer NAT (Adress Translation) Firewall also Zugriff von Remote ?
Bitte warten ..
Mitglied: HALi1988
08.04.2013 um 16:36 Uhr
Steht in der DMZ ist genatet - Zugriff von intern & extern ist egal - Ergebnis ist immer gleich...bleibt bei 150 hängen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
W7 WSUS Console keine Verbindung zum Server herstellbar (14)

Frage von XPFanUwe zum Thema Windows 7 ...

Vmware
gelöst VSphere web client hat keine Verbindung mehr zum vCenter Server (8)

Frage von Enriqe zum Thema Vmware ...

Router & Routing
Keine Verbindung Server

Frage von sebastian2608 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...