Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu RX300 S6 webbios Raid Migration non Raid 0 nach Raid 5 im Hintergrund

Frage Microsoft Windows Server

Mitglied: dimona

dimona (Level 1) - Jetzt verbinden

14.06.2011 um 07:40 Uhr, 5328 Aufrufe

Mein Problem lautet: ich möchte eine Raid Migration von Level 1 (Spiegel) in Raid 5 optiemiern. Die Migration soll im laufenden Betrieb erfolgen.

Hallo,
ich habe mehrere Server RX300 S6 von Fujisu zu betreuen, das Betriebssystem ist Windows Server 2008 als Hyper-V bzw. darauf dann mehrere Windows Server als Virtuelle Maschinen. Hier sind im Moment 5 Festplatten in 2 Gruppen installiert, eine Gruppe mit 2 Festplatten für den Hyper-V Host mit Raid 1 (Platten gespiegelt) und nochmal 3 Platten Raid 0 (nur für performance) für die Virtuellen Server. Aus Sicherheitsgründen will ich aus den 3 Platten Raid 0 durch den Einbau einer weiteren Platte (alle sind Baugleich) ein Raid 5 machen. Das geht auch, Einstellungen einfach im Webbios. Jetzt das Problem: In der Webbios Dokumentation steht, dass diese Raid-Migration auch im „Background“ möglich sein soll.Also Einbau der Platte, Ändern der Konfiguration im Webbios und danach Hochfahren des Systems, dann sollen die Virtuellen Server und die Produktion weiterlaufen während im Hintergrund die Raid-Migration ohne Datenverlust ablaufen soll. Das scheint aber bei meinen ersten Tests aber nicht so zu sein, ich muss warten bis das webbios die Konvertierung bzw. Migration von Raid 0 nach Raid 5 abgeschlossen hat, das dauert. Hat jemand Erfahrung in dieser Sache?
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
gelöst Fujitsu Server RX300 S5 einrichten (10)

Frage von samkr1 zum Thema Server-Hardware ...

Windows Server
SBS 2008 Migration sinnvoll (7)

Frage von KellogsFR zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...