Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Full-HD im Heimnetz. Spezielle Anforderungen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: munkmill

munkmill (Level 1) - Jetzt verbinden

16.03.2013, aktualisiert 15:50 Uhr, 3244 Aufrufe, 23 Kommentare, 1 Danke

Hallo an alle,

ich bin nicht ganz unbedarft in der Netzwerktechnik, mit Powerline habe ich aber bisher wenig Erfahrungen. Daher auch folgende Frage.

Ausgangssituation:

Arbeitszimmer:

- Vollständige Verkabelung per Kupfer
- Server als Gateway
- dahinter 2-3 LAN-Clients
- ab und an mal ein WLAN-Client

Wohnzimmer:

- keine Verkabelung vorhanden
- 2-3 LAN-Clients
- ab und an mal ein WLAN-Client

Momentan:

- im Arbeitszimmer Server->WLAN-AP (AP1) mit 4-fach Switch und Bridging
- im Wohnzimmer: WLAN-AP mit 4-fach Switch und Bridging zum AP1

Das funktioniert soweit, aber Full-HD-Streaming im Wohnzimmer ist ne Qual.

Gibt es bessere Varianten (die APs sind beide 150Mbps, mehr nicht. Störende Nachbarn gibt es zwar, aber keine störenden Nachbar-WLANs )?

Besteht die Möglichkeit, das ganze über Powerline zu bauen? Mir schwebt da vor, 2 Powerline-Adapter mit jeweils integr. 3-Port Switch einzusetzen, davon einer mit WLAN).

Funktioniert das überhaupt? Was ich an Sets so sehe, sind immer nur Adapter 1 mit einem Port und WLAN, Adapter 2 mit 3 Ports ohne WLAN.

Wenn nicht, gibt es WLAN-APs die für sowas prädestiniert sind? Bridging müssten sie ja können.

Vielen Dank im Voraus,

Jan
Mitglied: aqui
16.03.2013, aktualisiert um 16:11 Uhr
WAS genau meinst du mit "Bridging" ??
  • Sind deine beiden Netze mit einer WLAN Bridge gekoppelt ??
  • Ist das wirklich eine Bridge oder nur ein doofer Repeater ? Hast du das geraten oder weisst du das sicher als Unbedarfter ??
  • Letzterer (Repeater) halbiert die Bandbreite ?! Und hat noch andere erhebliche Nachteile die eine wirkliche WLAN Bridge nicht hat !! (Wenn mans richtig macht !)
  • Hast du ggf. die korrekte Kanalbelegung im WLAN nach der 1, 6, 11er Regel beachtet ?
  • Hast du dein WLAN vorher ausgemessen mit einem freien Tool wie dem inSSIDer um zu checken ob das Nachbar WLANs vorhanden sind und WO um dann deine korrekte Kanalwahl anzupassen ?
  • Sind deine APs (wenn sie denn .11n sind ?) auf 20 Mhz Bandbreite im 2,4 Ghz bereich fix eingestellt ?
  • Sind deine APs fis auf AES-CCMP Schlüsselprotokoll eingestellt und nicht mit TKIP als Mischbetrieb ? (TKIP begrenzt die Bandbreite !)
Du siehst an der Tatsache das man dir diese Fragen alle einzeln aus der Nase popeln muss das deine doch recht oberflächlich formulierte Frage nichtmal Administratoren zielführend beantworten können
Aber vermutlich reicht dir ja wie dem Gros nur die Kristallkugel ?!
.. ."ich bin nicht ganz unbedarft in der Netzwerktechnik " spricht leider Bände denn das haben wir trotz Administrator Forum täglich hier. "Unbedarft" ist wie immer relativ und geht von "Netzwerk Stecker reinstecken" bis "erklären was MPLS mit RSVP Taffic Engineering" ist.

Vermutlich hast du wie immer bei solchen Fragen hier dein WLAN nicht optimiert und scheiterst nun an Störungen durch Nachbar Überlappungen, Hidden Station Problematik, an Repeater statt Bridge, oder schlicht am falsch customizten WLAN Accesspoints !
Klar kann man natürlich mit D-LAN und Geld die Probleme fixen. Sofern denn auch das D-LAN die entsprechenden Bandbreiten bei dir und der 220V Verkabelung zustandebringt.
Bitte warten ..
Mitglied: munkmill
16.03.2013 um 16:16 Uhr
Hey aqui,

ja, ich hab das alles soweit korrekt eingerichtet - nur Powerline habe ich noch nie verwendet. Das meinte ich mit unbedarft. Alles andere mache ich beruflich seit über einem Jahrzehnt.

Zu den Fragen:

- Die beiden APs sind wirklich im Bridging-Mode.
- Bei der Kanalbelegung gibts hier wenig zu beachten. Die Nachbarn (2 an der Zahl), hängen auf 5 und 11. Meine APs sind auf der 1. Dazu kommt noch, dass das Haus hier recht frei steht. Also alles nicht wild.
- Da geht's los. Ich kann die Teilchen nicht fix auf N stellen, auf 20Mhz Kanalbreite stehen beide. Trotzdem immer wieder Aussetzer bei Full-HD.
- Die Verschlüsselung ist fix auf WPA2/AES (so unbedarft bin ich nicht)

Und was das "aus der Nase popeln" betrifft, nix für ungut, aber ich kenn mich schon aus. Tatsächlich ist ja das Problem nur bei Full-HD zu beobachten. Das Zeug muss auch noch durch ne Stahlbeton-Decke.

Trotzdem Danke für die Antwort, auch wenn ich mir teilweise bissl aufn Schlips getreten fühle

Grüße
Bitte warten ..
Mitglied: aqui
16.03.2013, aktualisiert um 16:55 Uhr
OK..sorry aber man muss sich ja bei den meisten Threads hier immer etwas ans Knoff Hoff "rantasten"...
Dann beleibt dir in der Tat nur noch ein anständiges Kabel was du hinter der Fussleiste verlegen kannst:
http://www.pearl.de/a-PE4198-1416.shtml
(was zeifelsohne die technisch beste Lösung ist)
Oder eben D-Lan. Da solltest du dir aber erstmal ein Pärchen von Devolo o.ä. leihweise installieren, denn die handeln auch die Bandbreite dynmaisch aus wie bei WLAN.
Was allerdings komisch ist das dein WLAN nichtmal diese relativ banalen Bandbreiten für HD zusatndebringt, denn 3 bis 4 Mbit reichen da bei MPEG-2 720p locker aus.Bei 1080i isz das um die 6 Mbit.
Einfachstes 802.11g schafft brutto 54 Mbit bei guter Verbindungsqualität, was ungefaähr netto so um die 20 bis 22 Mbit entspricht.
Auch im worst Case wenn die Connect Bandbreite im WLAN bei dir nur 50% beträgt sollte da immer noch netto 10 Mbit überbleiben, was für 1080i vollkommen ausreicht !
Hast du deine WLAN Bandbreite mal gemessen mit einem PC Client z.B. über http://www.wieistmeineip.de ??
oder noch besser, da erheblich realistischer lokal mal mit 2 PCs und NetiO:
http://www.nwlab.net/art/netio/netio.html
bzw.
http://www.ars.de/ars/ars.nsf/docs/netio
Was kommt dabei raus ?
Damit hast du doch überhaupt erstmal verlässliche Zahlen was deine verwendete Netzwerk HW anbetrifft und auch leistet und musst nicht in Foren wild rumraten !
Solltest du als Profi Netzwerker aber auch selber wissen, oder ?
Bitte warten ..
Mitglied: orcape
16.03.2013 um 16:56 Uhr
Hi munkmill,
Das Zeug muss auch noch durch ne Stahlbeton-Decke.
....und genau das ist für alle Funkverbindungen mehr wie kontraproduktiv.
Vielleicht sollte hier Powerline doch die bessere Wahl sein.
Gruß orcape
Bitte warten ..
Mitglied: munkmill
16.03.2013, aktualisiert um 17:03 Uhr
Hey aqui,

klar weiß ich das, Problem ist eben, dass es Aussetzer gibt.
Aus meiner Sicht sollte ein Stream beständige Datenraten liefern. Das kann teilweise auch ne halbe Stunde passen. Und dann klapperts alle 2 Minuten.

Nun gibt es ja aus meiner Sicht nur 2 Varianten. Das Netz ist soweit optimal - ok - Kabel wäre besser - also entweder andere APs (diese hier sind recht günstig vor einigen Jahren erworben worden) oder eben PowerLAN.

Wenn es ständig haken würde, hätte ich ja definitiv ne Fehlkonfig ins Auge gefasst. Aber es rennt ne Weile und dann gibt es Aussetzer.

Grüße
Bitte warten ..
Mitglied: munkmill
16.03.2013 um 17:01 Uhr
Hey orcape,

könnte sein. Widerspricht sich aber damit, dass die Geschichte ne Weile läuft und dann ständig hakt.

Gruß
Bitte warten ..
Mitglied: munkmill
16.03.2013 um 17:21 Uhr
So. Hier läuft jetzt grad ein 720p-Stream problemlos seit einer Stunde.
Ein 1080p-Stream läuft auch gut 30 Minuten, danach klapperts kräftig.

Das nur zur Info.
Bitte warten ..
Mitglied: 2hard4you
16.03.2013 um 23:38 Uhr
Zitat von munkmill:
(diese hier sind recht günstig vor einigen Jahren erworben worden) oder eben PowerLAN.



Moin,

gelegentlich schreitet die Technik auch etwas voran, was vor Jahren schon günstig war.....

spezifiziere die Teile mal bitte genauer.

Gruß

24
Bitte warten ..
Mitglied: munkmill
17.03.2013 um 11:06 Uhr
Moin,

zur Zeit hängen da zwei günstige WL0081 von LogiLink.

Viele Grüße
Bitte warten ..
Mitglied: aqui
17.03.2013 um 11:26 Uhr
Oha...das ist ja Taiwan Billgschrott unterste Schublade.... Aber egal auch die sollten einen kontinuierlichen 5 Mbit Strom schaffen was HW jeglicher Couleur auch schafft !!
Hast du wenigstens die aktuellste Firmware auf diese Teile geflasht ??
Komischerweise kennt die Fa. Logilink diese Modellnummer gar nicht
http://logilink.de/showproduct/WL0081.htm
Bitte warten ..
Mitglied: munkmill
17.03.2013 um 11:34 Uhr
Ja, ich weiß, dass die Dreck sind.
Daher wollte ich die ja austauschen. Wobei eben die Frage aufkam, ob dann nicht Powerline eher geeignet wäre.

Firmware hat Logilink nur eine herausgebracht - zum Release des Modells. Stimmt, die sind auf der HP nicht mehr gelistet. Eigenartig.

Was ich eben so eigenartig finde ist, dass der Stream ne Weile läuft und dann ständig hakt.

Ich werde nachher nochmal schauen und ne Weile den Durchsatz beobachten.
Bitte warten ..
Mitglied: munkmill
17.03.2013, aktualisiert um 14:25 Uhr
So. Hab nun nochmals gemessen.

Auffällig ist, dass anfangs die Datenraten bei etwa 5/4 Mbit liegen. Nach etwa 15 Minuten fallen die drastisch ab auf 1.7/0.8 Mbit (Up/Down).

Und was jetzt noch fehlt: Im g/n-Mixed-Mode (wie gesagt, fix auf N ist nicht), sind die Raten deutlich schlechter als im g-Mode (den kann ich wiederum fix setzen).

Fakt ist: die Dinger müssen ausgetauscht werden. Nur gegen was?

Grüße und danke bisher an alle!

Nachtrag: Kabel verlegen fällt aus, da unterschiedliche Etagen und keinerlei Leerrohre
Bitte warten ..
Mitglied: aqui
17.03.2013 um 17:31 Uhr
Hast du die Messung mal mit NetIO gemacht um überhaupt mal zu sehen was die so schaffen ?!
Beschaff dir wenn neu APs von Ubiquity:
http://varia-store.com/Hardware/UBIQUITI-Networks:::637_734.html
Damit hast du wenigstens WLAN seitig keine Probleme.
Bitte warten ..
Mitglied: munkmill
17.03.2013, aktualisiert um 17:49 Uhr
Hey aqui,

ja, die Messungen habe ich mit NetIO gemacht. Interessant ist, dass die Datenrate nach den Messungen nichtmal mehr für MP3 reichte.
Ich habe die APs rebootet, nix. Dann auf nen anderen Kanal gestellt, jetzt läuft zumindest Non-HD-Material problemlos.
Keine Ahnung mehr, woran das liegen soll.

Wo liegen die Ubiquiti-Teile denn preislich? Hab in dem Streaming-Bereich wenig Erfahrung. Beruflich fahre ich Lancom, Cisco usw.. Ist aus meiner Sicht für den Heimgebrauch zu teuer und zu fett.

Vielen Dank und Grüße

Nachtrag: Preisinfo gefunden. geht ja ;)
Bitte warten ..
Mitglied: goscho
17.03.2013 um 18:56 Uhr
Hi Jan,
dein Wunsch, Full-HD und WLAN unter einen Hut zu bringen ist nicht ganz so trivial.
Ich habe hier wesentlich höhere Datenraten, als sie aqui für Full-HD angesprochen hat, weil ich den Fernsehempfang durch mein LAN schicke.
Server mit TV-Karte und DVB-C sowie DVB-Viewer Pro Recording Service. Dort werden unkomprimierte TS-Streams verteilt, was auch Datenraten von 10-17 MBit/s bei HD-TV (ARD HD mit 720P) zur Folge haben kann.

Wenn du schnelles WLAN für moderate Preise mit guten Funktionen möchtest, solltest du eventuell mal APs von Buffalo tsten, wie bspw. diesen.
Bitte warten ..
Mitglied: bluesky
17.03.2013 um 20:17 Uhr
Hi Jan

Ich habe mit den Devolo dLAN® 500 AVtriple+ sehr Gute Erfahrungen gemacht. Ich benutze die "dlan" Strecke ausschliesslich für die Kommunikation meines Media Center Client PC's zu dem Media Center Server PC (in Verbindung mit DVBLogic Connect) auf Gleichzeitiges Aufnehmen eines HD Streams und das schauen eines anderen ist Problemlos am Client möglich.

Liebe Grüsse
Bluesky
Bitte warten ..
Mitglied: 2hard4you
17.03.2013 um 21:01 Uhr
Moin,

also ich hab meine PowerLAN - Strecke wieder ausgestöpselt und ein Kabel gezogen - Full-HD sind so 7 ... 8 MBit laut meiner Fritzbox als Stream - und das hat dann mit der Zeit im Schlafzimmer immer mal gehakt....

Gruß

24
Bitte warten ..
Mitglied: munkmill
18.03.2013 um 07:43 Uhr
Moin an alle,

das sind ja ganz unterschiedliche Erfahrungen.
Vielen Dank für die Antworten.

Ich denke, dass ich wirklich mal PowerLan/PowerLine testen werden.
Dazu noch eine Frage: Ist es möglich, 2 PowerLine-Adapter mit jeweils integriertem 3-Port-Switch zu koppeln? Wie gesagt, ich benötige an beiden Endpunkten 2-3 Anschlüsse für kabelgebundene Clients.

Viele Grüße
Bitte warten ..
Mitglied: bluesky
18.03.2013 um 07:48 Uhr
Hi

Ja das geht Problemlos... Habe auch 2x Triple...

Grüsse
Bluesky
Bitte warten ..
Mitglied: munkmill
22.03.2013 um 18:03 Uhr
Moin Leute,

ich hab jetzt endlich mal wieder Zeit, mich dem Problem zu widmen.
Wie gesagt, im 802.11n-Betrieb spielen die Teile verrückt. Also wieder fest auf g eingestellt und diesmal Kanal 13 gewählt.
Komischerweise rennt es jetzt (also momentan, das kann morgen erfahrungsgemäß ganz anders aussehen).

Vorher hatte ich beide APs auf Kanal 1. Die Nachbarn lümmeln auf Kanal 6 und 7 rum.

Soviel zum Stand der Dinge.

Grüße
Bitte warten ..
Mitglied: aqui
23.03.2013, aktualisiert um 12:35 Uhr
Da bleibt dann nur "Daumen drücken..." Läuft es länger so sauber ist das aber doch ein Indiz dafür das du Störungen auf der Funkschnittstelle hast !!
Bedenke das im 2,4 Ghz bereich, Mikrowellenherde, Babyphone, Video Überwachung, Amateurfunk, Bluetooth und noch vieles mehr rennt was sich das Spektrum mit deimem WLAN teilt !!
Sinnvoll ist es über kurz oder lang dann ins 5 Ghz Band zu wechseln !
Bitte warten ..
Mitglied: munkmill
24.03.2013 um 17:05 Uhr
Hey aqui,

läuft bis jetzt problemlos. Babyphone könnte sein (Nachbarn).
Funk auch - als mein Sohnemann klein war, hatten wir ständig Aussetzer im Babyphone.

Bin nicht dazu gekommen, die Datenraten mal zu messen, hole das nach. Wenn das alles ok ist, würd ich meinen, wir taggen das hier als "gelöst".

Grüße
Bitte warten ..
Mitglied: munkmill
15.06.2013 um 17:15 Uhr
So Freunde,

es hat lange gedauert, aber ich melde mich nochmal.
Es lief wieder nur zeitweise alles.

Letztlich habe ich mich dann für eine PowerLine-Lösung entschieden, die auch super funktioniert. Um entsprechende APs, die den Bridging-Mode beherrschen, habe ich mich nicht weiter bemüht.

Die PowerLine-Lösung besteht aus diesen beiden Adaptern: PLA4231 und PLA4201 von ZyXel.

Allen, die hier mitgewirkt haben, vielen Dank, vor allem aqui.

Ich denke, das kann dann hier als "gelöst" markiert werden.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten (39)

Frage von Matthias182 zum Thema Netzwerkmanagement ...

Multimedia & Zubehör
Einrichtung Alarm DINION IP Bullet 5000 HD (1)

Frage von MartinL zum Thema Multimedia & Zubehör ...

Monitoring
gelöst Spezielle Aufgaben in Zabbix (4)

Frage von honeybee zum Thema Monitoring ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...