Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FUSi DESKUPDATE funkt nicht **gelöst**

Frage Microsoft Windows Installation

Mitglied: seichi1

seichi1 (Level 1) - Jetzt verbinden

19.01.2006, aktualisiert 28.01.2006, 21835 Aufrufe, 9 Kommentare

Hallo

Hab ein Problem bastle grad an meine RIS Server und will die Treiber mittels dem Programm Deskupdate einspielen, welches aber nich so will, wie ich..

Hab, wie in der Beschreibung geschrieben die ganze CD auf den Server kopiert..

ich führe das Programm mittels einer Batch Datei aus, die beim ersten Start geladen wird.


Deskupdate.exe /s (silent mode) /du (driverupdate) /path=\\server\treiber

http://haas.ath.cx/siemens/html/deskupdate/DeskUpdateCmd_ger.html

es tut sich jedohc nichts.. keine reaktion... sense..
hat einer von euch schon mal mit dem gearbeitet oder kann mit sagen, was da nicht funktioniert??


danke

Mfg
Mitglied: Dani
19.01.2006 um 08:20 Uhr
Guten Morgen,
hmm, Versuch's mal hiermit:
Deskupdate.exe /s /du /path=\\server\treiber\

Hab hinten einen Backslash hingemacht. Vielleicht geht's ja dann.
Bitte warten ..
Mitglied: seichi1
19.01.2006 um 08:55 Uhr
ne, leider keine reaktion
Bitte warten ..
Mitglied: Dani
19.01.2006 um 08:57 Uhr
Wenn du mal die Treiber, wo du installieren möchtest lokal auf den PC drauf machst, den Befehl umschreibst und dann nochmal probierst.
Bitte warten ..
Mitglied: seichi1
19.01.2006 um 09:12 Uhr
auch kein ergebniss... hab die exe datei vom treiber lokal hinterlegt, tut aber nicht..

und ich habs extrahiert, aber leider auch kein ergebniss...

deskupdate /s /du /path=C:\fsc.tmp\audio\

tut sich nix

(der sinn der sache soll sein, das, die deskupdate.exe automatisch die richtigen treiber für das system zusammensucht und dann auch gleich installiert, da ich zig verschiedene pc typen habe (aber nur ein image) und nicht für jeden extra die treiber einspielen willl/kann)
Bitte warten ..
Mitglied: Dani
19.01.2006 um 09:33 Uhr
Hast du mal eim Support angerufen???
Weil das ist nicht normal, dass er es nicht mal lokal macht.
Bitte warten ..
Mitglied: seichi1
19.01.2006 um 16:49 Uhr
ja, hab jetzt bei der fusi service line angerufen und die haben auch keine ahung!
die habens jetzt mal nach deutschland weitergeleitet..
ich bin schon dabei, dass ich mit a paar kollegen die html dateien auf der cd durchsuche, da muss es doch irgendwo drin stehen, aber ich find zur Zeit noch nichts.. mal schaun, wenn ich da ne antwort von fusi bekomm...
Bitte warten ..
Mitglied: Dani
19.01.2006 um 18:09 Uhr
Sry, ich hab das noch nie selber angewendet. Hab's nur mal im Web so ne Demo gesehen. Weiß au nimmer weiter.
Bitte warten ..
Mitglied: seichi1
26.01.2006 um 14:35 Uhr
so endlich es funkt...

hab bei siemens deutschland nachgefragt und die haben mir eine neuere version des deskupdates geschickt und jetzt funkts einwandfrei, sogar mit der hotfix installation

mfg
Bitte warten ..
Mitglied: Steffen1971
28.01.2006 um 19:04 Uhr
Ich hab da nen Geheimtip, für Fujitsu Siemens.
Die Seite http://kyf.net/supportaz/
Ist von Andreas Zeidler, der arbeitet bei Fujitsu Siemens.
Ist halt kein offizieller Support. Der Mann programmiert aber die Tools von FuSi
Und schreibt die Treiber um.

Er sollte in solchen fällen wissen was sache ist.

Aber übertreibt es nicht mit den Anfragen. OK
Das geht in seiner Freizeit, was er da auf seiner Seite macht.

Und stört euch nicht daran das er aus dem Osten ist. Der Mann ist fitt.
Forum: http://kyf.net/forum2005/xforum.php
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...