Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GA P35-DS3P - Probleme mit Powercolor Radeon HD 4870

Frage Hardware Grafikkarten & Monitore

Mitglied: Nico0711

Nico0711 (Level 1) - Jetzt verbinden

07.11.2008, aktualisiert 08.11.2008, 3925 Aufrufe, 2 Kommentare

Hallo Allerseits,

Ich hoffe ihr könnt mir mit meinem "kleinen" Problem weiterhelfen... ich bin da guter Dinge.

Ich habe mir eine Powercolor 4870 gekauft, bekomme diese aber in meinem Rechner nicht ans laufen.

System sieht sonst wie folgt aus:

Intel Core 2 Duo E6750 @ 2,66 GHZ
4 gb Corsair DDR2 Twin2X (PC2 800 CL4)
Gigabyte GA-P35 DS3P Rev 2.x
SATA HD Maxtor
SATA HD Samsung
SATA DVD Brenner LG
NT Xilence XP450

Folgendes Problem tritt auf...

Karte eingebaut, komplett verkabelt (2x Zusatzstrom über Adapter vom 12V Strang gezogen) - Rechner bleibt tot beim einschalten. Das ganze mit nur einem Zusatzstromstecker, gleiches Ergebnis.
Mein Board bietet die Möglichkeit den Zusatzstrom für die Graka über die Platine selbst einzuspeisen (Gigabyte P35-DS3P Rev 2.iwas) Naja wenn ich extra Strom aufs Board gebe startet der Rechner und bootet, piepst dann 1x lang 2x kurz, also Graka error, und der Bildschirm bleibt schwarz. Selbes Ergebnis auch ohne Zusatzstrom.

Karte Steckt im selben PCI-E Slot wie die Vorgänger Karte, werde heute Abend aber das zehnte mal probieren ob sie vielleicht doch iwie verkantet. Zur Sicherheit mal das Board ausbauen oder so.

CMOS habe ich quasi auch resetet... Batterie war draussen, jumper hatte ich aber nicht benutzt... Uhrzeiteinstellungen waren trotzdem weg, denke mal war ein erfolgreicher reset.

Mögliche Fehlerursachen in meinen Augen
- Karte rastet nicht richtig im PCI-E Slot ein
- Netzteil hat nen hau weg

Mit der alten Graka läuft alles wunderbar, die Neue funktioniert auch definitiv. Habes gestern bei nem Kumpel gschwind getestet (auch n 450w NT allerdings Strom für die Graka über seperate Kabelstränge)

Ideen?


Danke vorab und herzliche Grüße aus Stuttgart
Nico
Mitglied: 68702
07.11.2008 um 13:06 Uhr
Bei der 4870 würde ich auch die sep. Kabelstränge nehmen und nicht über das Board gehen. Die Karte zieht soviel Strom, da würde ich eher mal das Netzteil tauschen. Kostet auch am wenigsten....
Bitte warten ..
Mitglied: Nico0711
08.11.2008 um 03:10 Uhr
Ein stärkeres Netzteil hat dsa Problem gelöst. Danke!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Suche Notebooks mit HQ-Prozessor, aber ohne Optimus - lediglich Intel HD (14)

Frage von DerWoWusste zum Thema Notebook & Zubehör ...

CPU, RAM, Mainboards
gelöst Guter RAM für mein Mainboard GA-Z77-DS3H (rev. 1.0) rev. 1.1 (5)

Frage von HansWurstAugust zum Thema CPU, RAM, Mainboards ...

Windows 10
Microsoft LifeCam HD-3000 Störung (6)

Frage von Herbrich19 zum Thema Windows 10 ...

Multimedia & Zubehör
HD IP Kamera gesucht (5)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...