Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GAL - Einträge nach Aktualisierung verschwunden

Frage Microsoft Windows Server

Mitglied: harmit

harmit (Level 1) - Jetzt verbinden

18.03.2008, aktualisiert 07.04.2008, 3408 Aufrufe, 1 Kommentar

Liebe Kollegen und Kolleginnen,

ich habe ein Problem mit dem Globalen Adressbuch, dem ich einfach nicht Herr werde. Hier eine kurze Problembeschreibung:

Ungefähr 10 Einträge (Benutzerressourcen) werden in der GAL nicht angezeigt. Es liegt aber nicht daran, dass ich die Aktualisierung nicht abwarte. Des Weiteren weiß ich auch wie ich diese anzeigen lassen kann. Mein Problem besteht darin, dass sobald der Outlook Client sich das Offline Adressbuch frisch vom Exchange holt die Einträge wieder weg sind.

Am einfachsten lässt sich die Situation an einem Beispiel erklären:
Aktuell fehlen besagte Einträge in der GAL (allerdings nur hier, in anderen Adresslisten sind diese sehr wohl vorhanden). Das Offline Adressbuch neu zu erstellen bzw. zu aktualisieren und danach am Client runterzuladen ändert an diesem Umstand nichts. Lösche ich jedoch alle .oab Dateien aus meinem Benutzerprofil (aus dem Outlook Verzeichnis) und starte den Client neu sind alle Einträge vorhanden.
24 Stunden später (nach der automatischen Aktualisierung durch den Client) fehlen diese jedoch wieder.

Zusammengefasst:
Nach dem manuellen löschen der .oab Dateien werden die Einträge angezeigt. Nach der Aktualiserung (automatisch oder durch das Senden/Empfangen->Adressbuch runterladen...) nicht mehr.

Details:
-Besagte Postfächer bestehen schon seit Wochen
-Betrifft alle Clients im Unternehemen (ca. 80)
-Client: XP Pro; Outlook 2003 Clients; Exchange-Cache-Modus
-Server: Win 2003 Server 64 bit (voll gepatched), Exchange 2007 SP1

Ich hoffe ich konnte euch genügend Informationen liefern, damit Ihr mir bei der Problemlösung weiterhelfen könnt. Weiters hoffe ich keinen Ähnlichen Post hier im Forum oder Googel übersehen zu haben.

Update 25.03.2008:
Habe am Wochenende das SP1 für den Exchange 2007 eingespielt. Leider brachte das keine Veränderung.

mfg
harmit

Aktualisiert am 02.06.2008 - leider noch immer keine Besserung. Brauche noch immer Hilfe!
Mitglied: daChris
07.04.2008 um 14:15 Uhr
Hallo!

Habe das exakt gleiche Problem mit Exchange 2003 SP2 und XP SP2 Client.

Bitte um Hilfe! Danke
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
gelöst Wie DNS Einträge löschen außer durch flushdns (16)

Frage von f.reisenhauer zum Thema Windows Netzwerk ...

Administrator.de Feedback
gelöst Benachrichtigungen verschwunden?! (6)

Frage von Dani zum Thema Administrator.de Feedback ...

Microsoft
Registry Einträge Löschen (Skript) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...