Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gast hat Probleme meine Navigation darzustellen

Frage Internet Webbrowser

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

05.05.2010 um 13:40 Uhr, 3231 Aufrufe, 2 Kommentare

Hallo Leute,

ein Gast auf unserer Homepage hat irgendwie einen komischen Darstellungsfehler in unserer Navigation. Im Webshop werden bei ihm nur die Stückzahlen in Klammern angezeigt (s. Screenshot unten!), aber nicht der Text davor. Er hat mir das Problem als Screenshot via e-Mail zugeschickt und bat mich um Hilfe. Leider sehe ich bei mir im Code keinen Fehler, also wird es wohl bei ihm liegen.
Ich häng mal seinen Screenshot bei und hier gehts direkt zum Webshop zum anschauen, dass ihr seht, dass es funktioniert.

Vielen Dank, wenn ihr mir bei dem Problem helfen könnt. Vielleicht ist es ja nur ein Browsereinstellungsproblem, welches ich ihm mitteilen kann.

gruß bigbootykilla

0d285cc3bbf4e3f6bc2e6c43ac31f01d - Klicke auf das Bild, um es zu vergrößern
Mitglied: kristov
05.05.2010 um 13:50 Uhr
Hallo,

ich kann den Text vor den Klammern sehen. Allerdings ist bei mir alles auf Deutsch und nicht auf Englisch, wie auf dem Screenshot. So auf die Gache würde ich daher mal hier mit der Suche beginnen.

kristov

edit:
hab bei meinen IE(6) mal die Sprache auf Englisch eingestellt, jetzt schaut's tatsächlich so aus wie auf Deinem Screenshot. Von daher haben wir das Problem schon mal eingegrenzt und die Lösung sollte in die Nähe gerückt sein (sorry, bin selbst dzt. etwas drawig.
Bitte warten ..
Mitglied: bigbootykilla
24.07.2010 um 13:43 Uhr
Jepp liegt wohl am IE6 wenn er auf English gestellt wurde. Abhilfe hat ein Update auf den neuesten IE gebracht. Nun klappt es!
Bitte warten ..
Ähnliche Inhalte
Cloud-Dienste
Probleme mit GoogleMail (Trello und Teambay)

Frage von PatrickKipp84 zum Thema Cloud-Dienste ...

Netzwerke
Gast WLAN einrichten (6)

Frage von Hajo2006 zum Thema Netzwerke ...

Windows Server
Yoursecurecloud.de Probleme mit Pfaden (6)

Frage von WPFORGE zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...