Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gastsysteme Win 2003 Enterprise (32-Bit) laufen extrem langsam

Frage Virtualisierung Vmware

Mitglied: Argoadmin

Argoadmin (Level 1) - Jetzt verbinden

10.01.2013, aktualisiert 12:28 Uhr, 1576 Aufrufe, 3 Kommentare

Hallo.

Wir haben in unserem Unternehmen mehrere Hosts, auf denen unterschiedlich viele Gastsysteme (zwischen 1 und 3) laufen.
Zusätzlich haben wir noch einige physikalische Server.
Alle, ob physikalisch oder virtuell, laufen als Terminalserver.
Alle befinden im selben Netzwerk in einem Rechenzentrum

Die virtuellen laufen komplett alle grottenlangsam, die physikalischen rennen alle sehr gut.



Ich führe nun ein Szenario auf, wo nur ein einziger Gast auf einem Host läuft.

Als Hostserver setzen wir u.a. ein:
DELL Server PE2950, Xeon, E5440@2,83 GHz, 16 GB RAM, 2 CPU's x 4 Cores, 500 GB HD.
Betriebssystem - Windows Server 2003 Enterprise x64 Edition SP2
Auf dem Server setzen wir die VMServer 2.0.1 ein

Das Gastsystem besteht aus einem Windows Server 2003 Enterprise (32Bit).
Wir haben dem Server 2 Prozessoren zugeteilt. 4 GB RAM, 192 GB HD, NIC bridged,SCSI Controller LSI Logic
VMTools 8.44 Build 301548 sind installiert



Es arbeiten am Tag zwischen 10 und 25 Mitarbeiter auf diesem Server.
Die Arbeitsgeschwindigkeit kann man sich so vorstellen - die Kollegen klicken auf einen Button und schenken sich dann erst mal einen Kaffee ein. Und irgendwann dann kommt das gewünschte Bild / Ergebnis

Auch das Starten der virtuellen Maschinen dauert bis zu 25 Minuten.

Die vmtoolsd.exe verursacht oft 100%ige Auslastung. Wir haben den Dienst bereits zum Test vor längerer Zeit mal deaktiviert.
Dieses brachte aber auch keine Verbesserung, so dass der Dienst nun wieder läuft.

Ich habe schon so viele Wochen in den Foren gesucht, aber kaum konkretes gefunden.
Einige schreiben, dass die Zuweisung von 2 CPU's zuviel seien, ich bin mir aber nicht sicher ob das stimmt.

Wäre toll, wenn sich jemand meiner Frage erbarmen würde.

Falls noch Info's fehlen, schreibt es bitte - ich werde sie dann schnellstmöglich bereitstellen.

Dann mal schönen Gruß aus Hamburg


Ergänzend führe ich euch hier noch die Konfigurationsdatei des Gastes auf:

.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "7"
floppy0.present = "FALSE"
mks.enable3d = "TRUE"
pciBridge0.present = "TRUE"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.present = "TRUE"
nvram = "Argo-VWTS191.nvram"
virtualHW.productCompatibility = "hosted"
ft.secondary0.enabled = "TRUE"
tools.upgrade.policy = "useGlobal"
powerType.powerOff = "soft"
powerType.powerOn = "hard"
powerType.suspend = "hard"
powerType.reset = "soft"

displayName = "Argo-VWTS191"
extendedConfigFile = "Argo-VWTS191.vmxf"

scsi0.present = "TRUE"
scsi0.sharedBus = "none"
scsi0.virtualDev = "lsilogic"
memsize = "4096"
scsi0:0.present = "TRUE"
scsi0:0.fileName = "d:\storage_01\VirtualDisks\Argo-VWTS191.vmdk"
scsi0:0.writeThrough = "TRUE"
ide1:0.present = "TRUE"
ide1:0.fileName = "F:"
ide1:0.deviceType = "atapi-cdrom"
ide1:0.allowGuestConnectionControl = "FALSE"
usb.present = "TRUE"
ehci.present = "TRUE"
guestOS = "winnetenterprise"
uuid.location = "56 4d 90 61 6a 00 53 40-b2 ac 46 c1 b8 a5 cf 96"
uuid.bios = "56 4d 90 61 6a 00 53 40-b2 ac 46 c1 b8 a5 cf 96"
vc.uuid = "52 98 85 99 da 80 0d 33-a2 10 0d 26 e2 b7 ef ab"

ethernet0.present = "TRUE"
ethernet0.allowGuestConnectionControl = "FALSE"
ethernet0.features = "1"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.networkName = "Bridged"
ethernet0.addressType = "generated"

ethernet0.generatedAddress = "00:0c:29:a5:cf:96"
tools.syncTime = "FALSE"
scsi0:0.redo = ""
vmotion.checkpointFBSize = "134217728"
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
scsi0.pciSlotNumber = "16"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
ehci.pciSlotNumber = "34"
vmci0.pciSlotNumber = "35"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
vmci0.id = "-1197092970"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"

numvcpus = "2"

ide1:0.startConnected = "TRUE"


Mitglied: 2hard4you
10.01.2013, aktualisiert 11.01.2013
Moin

Der RAM ist das Problem, das OS braucht 2 GB und jede Session mind. 200 MB, bei ramlastigen Anwendungen auch viel mehr....

Gruß

24

/Edith sprach: Bei 4 GB von den VMs und 16 GB der realen Hardware-TS siehst Du hoffentlich den Unterschied - Terminalserver brauchen nur RAM, RAM (ach hatte ich schon gesagt) RAM!
Bitte warten ..
Mitglied: Argoadmin
11.01.2013 um 07:17 Uhr
Auch moin und schon mal vielen Dank für die schnelle Antwort.

Klingt ziemlich logisch, was Du schreibst.
Ich habe den RAM der virtuellen zum Test mal auf 12 GB hochgesetzt - mal sehen, ob die Kollegen heute schneller / besser arbeiten können.

Falls das die Lösung des Problems sein sollte, wird das meine langmonatige Forderung an meinen Chef, 3 neue Server mit jeweils 192 GB zu kaufen, nur unterstützen.

Ich werde den Tag heute abwarten und danach hier noch das Ergebnis des Tests dokumentieren.
Bitte warten ..
Mitglied: Argoadmin
16.01.2013 um 15:59 Uhr
So, nach einigen Tagen Testphase hat sich am Laufzeitverhalten des / der Server rein gar nichts geändert.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
32 oder 64 bit
gelöst Frage von mike7050CPU, RAM, Mainboards8 Kommentare

Hallo, Ich habe einen PC mit einem Intel 7500 Prozessor mit 2.9 Ghz und 3 Gb RAM zur Zeit ...

Windows Netzwerk
Probleme mit dem Bereitstellungsdienst 32 Bit
Frage von d.jaegerWindows Netzwerk

Hallo liebes Forum, ich habe einen Server 2008R2 64Bit laufen. Die Bereitstellung über WDS von 64 Bit-Images sowie das ...

Windows Server
Problem nach Migration Win Server 2003 32-Bit auf 2008R2
Frage von armin09Windows Server

Hallo, das Thema wurde hier schon öfters diskutiert, habe leider noch keinen Lösungsansatz gefunden. Der neue DC wurde heraufgestuft. ...

Microsoft Office
Access Datenbank (32-Bit) kann nicht von Access (32-Bit) geöffnet werden
Frage von MichiD41Microsoft Office5 Kommentare

Hallo zusammen, Ich habe folgendes Problem: Ein Benutzer will eine Access-Datei (32-Bit) öffnen; doch wenn er Sie in seinem ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 8 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 12 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 12 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 15 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...