Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gateway verschwunden?!

Frage Netzwerke

Mitglied: invernesscream

invernesscream (Level 1) - Jetzt verbinden

03.12.2007, aktualisiert 07.12.2007, 3249 Aufrufe, 2 Kommentare

Ich habe zwei Netzwerkkarten. Die eine für intern und die andere für extern. Die interne wird über DHCP zugewiesen und die externe statisch. Die Metric des GW hab ich bei intern 10 und bei extern 5. Wenn ich ipconfig –all eingebe, wird mir nicht das GW der externen Schnittstelle angezeigt. Ich kann es auch nicht verwenden. Ich muss dann etwa 2 h warten und dann geht es wieder.

Zusatz-Info (gerade erhalten): Wenn das externe Gateway (irgenwo im Internet) kurzzeitig nicht erreichbar ist, schmeißt der XP Rechner das statische Gateway raus und ersetzt es durch das interne vom DHCP Server.

Hat jemand eine Ahnung wie ich das ändern kann? Also intern ist intern, extern ist extern?
Mitglied: datasearch
06.12.2007 um 17:42 Uhr
Konfiguriere deinen "Windows XP Router" intern UND extern statisch. Dann setzt du eine Default-Route auf den ISP-Gateway und eine Statische Route in dein LAN. zb.

LAN1 10.0.0.0/8 GW 10.0.200.20
LAN2 0.0.0.0/0 GW 217.216.215.214

Oder was willst du mit 2 Standartgateways?

Ansonsten deaktiviere noch die DeadGatewayDetection.
Bitte warten ..
Mitglied: invernesscream
07.12.2007 um 14:37 Uhr
Oder was willst du mit 2 Standartgateways?

Das ist ein internes Netzwerk mit DHCP ohne Internet, das andere ist ein externes Netzwerk was nur fürs Internet genutzt wird.

Ich hab's aber inzwischen gelöst. Woran es lag, weiß ich allerdings nicht. Nach 2 Neustarts funktioniert es wieder bestens.

Gruß invernesscream
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst WSUS Konsole Update Ansichten verschwunden (10)

Frage von D-Line zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Verständnisfragen grundlegende Netzwerkelemente : Router, DHCP, manuelle IP, Gateway,NAS (27)

Frage von konstrukt777 zum Thema Netzwerkgrundlagen ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Router & Routing
gelöst Mehrere Gateways - Syslog nicht an Default Gateway (4)

Frage von sebasscha zum Thema Router & Routing ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...