Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GBit NW-Verbindung nur mit 100 Half-Duplex möglich

Frage Microsoft Windows Netzwerk

Mitglied: Peter-111

Peter-111 (Level 1) - Jetzt verbinden

21.11.2008 um 12:22 Uhr, 2625 Aufrufe

Hallo,

wir haben mit zwei Rechnern ein NW Problem (jeweils Intel pro/1000 ct onboard NW-karten).
Bei beiden trat der Fehler erst auf nach dem sie neu aufgesetzt wurden.

Beim Hochfahren wird bei beiden die Gbitz-Verbindung erkannt und auch die Adressen (vom DHCP) richtig bezogen.
Sobald man aber Daten z.B. vom Server kopieren oder vom Internet herunterladen will,
startet das Kopieren und bleibt dann hängen und die Dauer erhöht sich immer mehr und irgendwann steht dann, dass die Verbindung nicht mehr zur Verfügung steht.
Das Kopieren von den Rechnern auf den Server funktioniert hingegen problemlos und blitzschnell.

Das Reduzieren auf 100 Half-Duplex behebt die Netzwerkprobleme

Mit zwei anderen Laptops funktioniert die Verbindung tadellos (also Kabel, Switch, Server sind OK)

Können die NW-Karten beide kaputt sein obwohl das Senden von Daten problemlos funktioniert?
oder ist nur irgendeine Einstellung bei den NW-Karten falsch

Treiber sind jeweils die aktuellen installiert und jeweils XP SP3 installiert
Die Firewalls sind bei beiden Geräten deaktiviert

Ich hoffe es kann mir jemand weiterhelfen
Peter
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (11)

Frage von stolli zum Thema Windows Server ...