Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gbit Verbindung zwischen zwei 2003R2 Servern bricht zusammen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: goerte

goerte (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 08.03.2006, 4452 Aufrufe, 5 Kommentare

So siehts aus:

Gbit Verbindung zwischen 2003R2 steht.
Dann möchte ich zb. einen Testdatei, in ´meinem Fall eine 1,5GB große RAR- Datei, von Server A nach Server B kopieren. Das funktioniert dann auch geschwindt ganz gut. Netzauslaus geht hoch auf bisher max. 35%, sprich ca. einen Minute.
Doch dann nach kurzer Zeit sackt mir die Verbindung in den Keller auf 0- 0,75%.
So habe alle Treiber neu installiert.

Komponenten sind:
ASUS Board P5P800 SE mit onboard Netzwerkkarte Pro / 1000 MT
3,0 Ghz P4,
1GB RAM,


jemand ne Idee an was das liegen kann?

Sever B hat sogar ein Raid aus 4x S-ATA2 Platten.
Ach und andersrum genau das gleiche. Also von Server B nach A.


Bin dankbar für jeden Tipp.
Mitglied: Cheops
02.03.2006 um 15:28 Uhr
Hallo,

ist da ein Switch dazwischen? Was zeigt dieser denn an? Fullduplex 1GB oder 100MB? Oder verwendest du ein Crosskabel? Dann würde ich es auf jeden Fall aml mit einem Switch probieren.
Sind die Kabel in Ordnung und für GB ausgelegt. Es gibt da nämlich so schöne ungeschirmte CAT5 Kabel die da Probleme machen können.
Wenn du die Server fest auf 100MBit Full konfigurierst, hast du dann die Einbrüche auch?

Gruß
Bitte warten ..
Mitglied: goerte
02.03.2006 um 15:38 Uhr
die sind direkt miteinander verbunden. kein cross kabel. aber schöne dick isolierte CAT 6. sind auf Fullduplex und 1000MBit festgelegt.

Hatte die Server vorneweg über nen HP Switch laufen da das geleiche Spiel. Langsam denke ich es an der Hardware aber das einzige das in Frage kommt wäre der Arbeitsspeicher oder enben die Onboard Ethernet Karten, Beides Teste ich eben.
Bitte warten ..
Mitglied: aqui
03.03.2006 um 17:17 Uhr
Wer ist der Chipsatzhersteller ?? Realtek und andere haben Karten die große Teile des Packet Handlings von der CPU ausführen lassen. Solche Karten sind auf alle Fälle keine gute Wahl für einen Server. Netzwerk als solches kann es bei einer Back to Back Verbindung dann sicher nicht sein.
Bitte warten ..
Mitglied: goerte
04.03.2006 um 12:57 Uhr
hab nun mal auf 2 GIG den RAM erhöht und eine PCI- LAN Karten eingebaut auch wiederrum von Intel. Jetzt läuft es am anfang länger auf ca.80% netzauslast aber der Fehler tritt dennoch auf udn sackt somit auf 5-10%.

Kann es an dem schwachen Prozzessor (P4 3,0Ghz) liegen. Oder hat sonst noch jemand ne Idee an was sowas liegen kan?
Bitte warten ..
Mitglied: goerte
08.03.2006 um 10:57 Uhr
HABS:

eigentlich ganz einfach. Es lag an dem SATA Controller.
Musste nur den Write Cache aktivieren.

danke, goerte
Bitte warten ..
Ähnliche Inhalte
Windows 7
Netzwerk Bricht immer wieder kurz zusammen (5)

Frage von auger123 zum Thema Windows 7 ...

DSL, VDSL
gelöst Telekom PPPoE Tunnel bricht ständig zusammen (13)

Frage von Phill93 zum Thema DSL, VDSL ...

Router & Routing
gelöst VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab (14)

Frage von mabue88 zum Thema Router & Routing ...

Windows Server
gelöst Netzwerk bricht unerwartet zusammen (9)

Frage von Jan1986 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...