Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

geflashte Geforce Go 6600 auf amilo M1439 G defekt?

Frage Hardware Grafikkarten & Monitore

Mitglied: inshinterland

inshinterland (Level 1) - Jetzt verbinden

08.12.2006, aktualisiert 15:01 Uhr, 6192 Aufrufe, 3 Kommentare

Bildschirm zeigt alles dreimal an. Neuinstallation gescheitert.

Gerne würde ich meinem Bruder helfen, der die tolle Idee hatte, auf seinem Siemens Amilo M1439 G seine Grafikkarte mit der Datei nvwinflash.exe von folgender Seite zu 'flashen'.

http://www.amilo-forum.de/topic,5041,-nVidia-Geforce-6800-Go-Update-fue ...

Er hat eine Nvidia Geforce Go 6600. Wie stellt man den Originalzustand wieder her, denn eine Neuinstallation von windows hat nichts gebracht. (windows xp)

Kennt jemand das Problem, hat es jemand gelöst? Hat jemand eine Bios Datei zu der Geforce 6600? Denn im Netz und bei Nvidia ist nichts zu finden. Der Treiber löst das Problem nicht.

Siehe Foto.

71069042b5bb9e4322fd366ab765e3ca-img_8307 - Klicke auf das Bild, um es zu vergrößern
Mitglied: AndreasHoster
08.12.2006 um 14:35 Uhr
Das Problem ist ja wohl ganz einfach:
Wenn man das Amilo Forum genau ließt, ist nie von dem Modell Deines Bruders die Rede. Falsches BIOS ist halt a bissle blöd. Und ein falsches BIOS in sein System einzuflashen ist noch ...

Bei NVidia wirst Du nichts finden, die BIOSe für Notebooks sind das Problem des Notebook Herstellers.
Und solange Fujitsu Siemens findet, das das Original Graphikbios OK ist, wirst Du dort auch keine finden.

Frag mal bei Fujitsu Siemens an, ob Du nicht das Graphikkarten BIOS bekommen kannst, schätze aber, Du brauchst dafür einen wirklich gutgelaunten Techniker.
Bitte warten ..
Mitglied: inshinterland
08.12.2006 um 15:01 Uhr
Frag mal bei Fujitsu Siemens an, ob Du nicht
das Graphikkarten BIOS bekommen kannst,
schätze aber, Du brauchst dafür
einen wirklich gutgelaunten Techniker.

na das war ja was. die führen sich auf wie ver-beamtet! scheinen ja sichere jobs zu haben wenn man so fies drauf sein darf bei der arbeit.

falls jemand einen amilo M1439 G und einen geforce-6600-BIOS für die kiste hat, bitte melden. bei siemens gibt es keinen bios.
Bitte warten ..
Mitglied: Duderino
28.12.2008 um 22:14 Uhr
Ich habe nun dummerweise dasselbe Problem und von Siemens bekommt man kein Orginal Bios mehr. Was die selber nicht auf deren Homepage finden da können die auch nichts dran ändern. Das Helpdesk ist somit völlig überflüssig auch wenn der Fehler alleine meine eigene Schuld ist (wobei ich diese geflashed hatte da nur noch externe Displays funktioniert hatten und dabei einmal nicht aufgepasst und nun gehen beide nicht mehr)
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Netzteil auf einmal zu schwach? Oder Grafikkarte defekt? (1)

Frage von qwertz1 zum Thema Grafikkarten & Monitore ...

Administrator.de Feedback
gelöst Bug? "m f g" (ohne Leerzeichen) wird auch in URL ersetzt (7)

Frage von emeriks zum Thema Administrator.de Feedback ...

Grafikkarten & Monitore
Monitor defekt?! (5)

Frage von Thor01 zum Thema Grafikkarten & Monitore ...

Windows Server
A G dL P Richtig anwenden. Wie mach ich das ? (11)

Frage von Windows10PRO zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...