Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geforce 5500FX treiber problem

Frage Hardware Grafikkarten & Monitore

Mitglied: 37251

37251 (Level 1)

24.10.2006, aktualisiert 26.10.2006, 3674 Aufrufe, 5 Kommentare

mein problem ist folgendes,wollte einen neuen treiber installieren, ok alten treiber über software deinstalliert, neugestartet nach dem neustart war die auflösung aber immer noch auf 1024x768 und 32bit farbtiefe, das einzige der monitor war auf 60hz und das konnte ich auch nicht ändern, sind nun die alten treiber vollständig deinstalliert?
ich befürchte nicht weil in der vergangenheit hat das schon mal besser geklappt und nach dem reboot war eine ganz andere auflösung und farbtiefe
weiss da jemand etwas was ich gegen das problem machen könnt?
Mitglied: Borstel
24.10.2006 um 22:20 Uhr
nabend,

hast du ein tft oder röhren monitor.
Bitte warten ..
Mitglied: 37251
25.10.2006 um 09:16 Uhr
habe einen 17" röhrenmonitor!
Bitte warten ..
Mitglied: pulse
25.10.2006 um 09:33 Uhr
Die Treiber sind eigentlich deinstalliert, wenn du es gemacht hast.
Mit der Auflösung und Farbtiefe kann schonmal vorkommen,
also dürfte es keine Probleme geben wenn du den neuen Treiber installierst
Bitte warten ..
Mitglied: 37251
25.10.2006 um 16:20 Uhr
aha ok,
hat mich nur verwundert das aufeinmal die einstellungen noch da sind obwohl ich den treiber deinstalliert hab und es in der vergangenheit nie der fall war
Bitte warten ..
Mitglied: pulse
26.10.2006 um 13:21 Uhr
Kann durchaus mal vorkommen, wenn die Einstellungen der Auflösung und der Farbtiefe vor der Installation des NVIDIA-Treibers festgelegt wurden.
Nehme ich jedenfalls an ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (14)

Frage von Windows11 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...