Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GeForce 650 TI GS und Problem Anzeigetreiber nvlddmkm reagiert nicht mehr und wurde wiederhergestellt.

Frage Hardware Grafikkarten & Monitore

Mitglied: 86643

86643 (Level 1)

14.07.2013 um 08:00 Uhr, 2336 Aufrufe, 5 Kommentare

Hallo und guten Morgen

Das Problem mit der Datei nvlddmkm.sys wird Euch sicher bekannt sein, aber leider komme ich trotz aller Tipps und Hinweise aus dem Internet nicht weiter.

Die Gainward 650 TI GS ist in einem System eingebaut, die mit folgenden Komponenten ausgestattet ist:
CPU: Intel Core i7-2600 3.4GHZ
RAM 8GB Kingston HyperX DDR3
Motherboard ASUS P8P67EVO
1. HDD: Samsung SSD 840 120GB
2. HDD Seagate ST1000DM003
3. HDD Western Digital WD10EARS-003Bb1
Netzteil Xilence 600W
Betriebsystem Windows 8 Pro 64bit, Grafik-Treiber nvidia v.320.49
Die Version der nvlddmkm.sys 9.18.13.2049

Ich habe den Treiber schon mehrfach de- und wieder neuinstalliert, verschiedene ältere Treiberversionen getestet. Die Treiber manuell nach Anleitungen aus dem Internet entfernt.
Zwischenzeitlich wurde die Grafikkarte von dem Händler gegen eine Neue getauscht. Aber auch das hat nichts gebracht.

Auf dem PC ist sein Monaten nichts besonders installiert worden. Die Grafikkarte lief monatelang ohne Probleme bis das Problem auftrat.
Nun bekomme ich die Meldung regelmäßig alle 3-5minuten. Bildschirm wird schwarz, System bleibt kurzfristig stehen und läuft dann weiter bis zur nächsten Fehlermeldung.

Weiß jemand Rat?

Gruß
FF

Mitglied: Robobob
14.07.2013, aktualisiert um 09:16 Uhr
Hallo,

hast du denn auch mal dein Win8 neuinstalliert.
Oder eine Möglichkeit es auf Win7 zu testen?

Hast du die Treiber von der Gainward-Seite auch gedownloaded?
(blöde Frage ich weiß)

Und am Chiptakt bzw. Speichertakt warst du nicht dran? (Overclocking)

EDIT: Hier kannst du dich auch mal kurz durchlesen.
https://forums.geforce.com/default/topic/548402/geforce-drivers/official ...



Gruß
Bitte warten ..
Mitglied: orcape
14.07.2013 um 09:37 Uhr
Hi,

ich habe solche Probleme auf Linux-Systemen schon beobachten können.
Das war aber nach einem kernel-Update dann gefixt.
Hier war wohl das Zusammenspiel mit Grafik und dem i7 das Problem.
Das hier nun auch Windows8 betroffen ist ?
Fakt ist, das bei der Karte die Taktfrequenz schon recht "hochgekitzelt" ist.
Ob das mit eine der Ursachen für Deine Probleme ist, kann ich Dir natürlich auch nicht sagen.
Ich würde auch erst mal den Versuch machen, den Robobob vorgeschlagen hat.....
hast du denn auch mal dein Win8 neuinstalliert.
Oder eine Möglichkeit es auf Win7 zu testen?

Gruß orcape
Bitte warten ..
Mitglied: 86643
14.07.2013 um 12:40 Uhr
Nachdem ich Windows 8 auf eine alte Platte und die Nvidia Treiber installiert hatte, lief das System wieder stabil.
Dann habe ich mich schweren Herzens dazu durchgerungen, mein System platt zu machen und neu zu installieren. Eine Systemrückstellung ging leider nicht mehr, da da Samsung Magican (Hilfsprogramm der SSD) diese abgeschaltet hat.

Nun denn, somit hat sich das Them erledigt...vorläufig.

Danke für die Tipps.
Bitte warten ..
Mitglied: Metzger-MCP
23.08.2013, aktualisiert um 15:00 Uhr
Hallo,

ich habe es heute erst gesehen auch wenn der Beitrag schon alt ist... gibt es eventuell Leute die auch mal den Fehler bekommen.
Es gibt Treiberserien ( 320.xx ) die sind von Haus aus nicht gerade die stabilsten. Wenn man dann eine "" Generation "" zurück geht und eine ältere Versionen installiert ( 314.xx ) dann ist es eventuell wieder komplett ok. In meinem Fall war es so das mein Susitem ;) ( I7 4770 + G-Force 560 TI ) im idle Modus gerne mir nichts dir nichts einfroh oder auch bei manchen 3D Anwendungen ein BACK TO DESKTOP gab. Alte Treiber installiert und alles ist ok. Man muss nicht immer sofort das Komplette System neu installieren.

Mit freundlichen Grüßen Uwe
Bitte warten ..
Mitglied: 86643
23.08.2013 um 15:48 Uhr
Hi Uwe

Bei mir hat das installieren des älteren Treiber nichts gebracht. Erst nachdem ich das System neu installiert habe und dann den älteren Treiber lief wieder alles wie es soll.
Seither habe ich keinen neueren Treiber mehr installiert. Es läuft wie es soll, Spiele laufen flüssig.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...