Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geforce 6600 GT macht Probleme?!?

Frage Hardware Grafikkarten & Monitore

Mitglied: gyverhood

gyverhood (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 18.01.2007, 4262 Aufrufe, 4 Kommentare

Hallo,

ich habe mir eine XFX Geforce 6600 GT zugelegt und die weist nun Grafikfehler auf. Unter Windows alles fast Normal,
das Desktopbild ist auch schon nicht einwandfrei! Und z.b. bei NFS Most Wanted zuckt die Grafik, bis sie dann total spinnt!
Auch die Einstellungen runter und der neueste Treiber hat nix genützt! Die Möglichkeit sie in anderen Rechner zu packen
habe ich leider nicht. Liegt wahrscheinlich an meinem Motherboard?! Hilft da ein Treiberupdate? Habe nicht so den Plan.

CPU Typ Intel Pentium 4, 2533 MHz (19 x 133)
Motherboard Name ECS L4S5MG3
Motherboard Chipsatz SiS651
512 MB Arbeitsspeicher
Netzteil 550W
Mitglied: b-power
17.01.2007 um 22:20 Uhr
Haste mal die Temperatur der Karte überprüft (z.B.: mit AtiTool oder Everest)
Könnte sein, dass die Karte zu heiß wird.
Hörst du den Lüfter ?
Oder macht er komische Geräuche ?
Wie äußern sich die Grafikfehler auf dem Desktop ?
Bitte warten ..
Mitglied: gyverhood
18.01.2007 um 09:01 Uhr
Habe ich schon gemacht, die Temperatur liegt bei 49° im Normalbetrieb.
Die Grafikfehler auf dem Desktop, z.b. beim Desktopbild Wüstenmond von Windows
äußern sich so, dass im Himmel kleine Quadratische Fehler sind.
Mir ist auch aufgefallen, dass mein Mainboard bis AGP 4x unterstützt, die Karte ist eine
AGP 8x. Außerdem habe ich zwei Arbeitsspeicherriegel a 256 MB einer mit 133 MHZ und einer mit 166 MHZ. Kann dass die fehler verursachen??
Schonmal danke im vorraus für das Antworten!!
Bitte warten ..
Mitglied: b-power
18.01.2007 um 17:34 Uhr
Das mit dem AGP4x Mainboard sollte kein Problem sein, die Karte stellt ihre Geschwindigkeit automatisch auf 4x zurück.
Der Ram-Baustein mit dem höherem Takt passt sich dem langsamerem an, das sollte also
auch kein Problem sein.

Hast du die GraKa mit dem Netzteil verbunden ?
Womöglich läuft die Karte mit zu wenig Saft im "Low-Power Modus".
Bitte warten ..
Mitglied: gyverhood
18.01.2007 um 18:40 Uhr
Ja, der Stromanschluss für die Karte ist mit dem Netzteil verbunden.
Ich werde aber mal prüfen, ob ein anderer Stecker vom Netzteil das Problem löst!
Ergebnis kommt in kürze...

Schonmal ein Teilerfolg!!

Das Spiel läuft jetzt nahezu ruckelfrei auf den höchsten Einstellungen. Ich weiss nicht genau, ob
es am Stecker des Netzteils gelegen hat oder am noch geöffneten Gehäuse (Temperatur).
Der Stromstecker der vorher an der Karte war, hatte noch einen Anschluss für Floppy o.ä.
nun ist es ein einzelner Stromstecker vom Kabelbaum. Könnte das, dass Problem gewesen sein??...Zumindest mit der Grafik? Nach etwa einer Stunde spielen hat er sich ganz kurz aufgehängt und dann einen Neustart durchgeführt! könnte das am Arbeitsspeicher liegen?
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
NVIDIA Geforce GT 630 geht nicht mehr
gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Windows 7
Windows Updates macht Probleme
Tipp von lupoloWindows 77 Kommentare

Hallo Leute, irgendiwe bekommt es Micrsoft durch seine Updates immer wieder hin, uns das Leben schwer zu machen. Die ...

Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming
Videoüberwachung über Terminalserver macht Probleme
Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...