Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geforce 6600 GT macht Probleme?!?

Frage Hardware Grafikkarten & Monitore

Mitglied: gyverhood

gyverhood (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 18.01.2007, 4232 Aufrufe, 4 Kommentare

Hallo,

ich habe mir eine XFX Geforce 6600 GT zugelegt und die weist nun Grafikfehler auf. Unter Windows alles fast Normal,
das Desktopbild ist auch schon nicht einwandfrei! Und z.b. bei NFS Most Wanted zuckt die Grafik, bis sie dann total spinnt!
Auch die Einstellungen runter und der neueste Treiber hat nix genützt! Die Möglichkeit sie in anderen Rechner zu packen
habe ich leider nicht. Liegt wahrscheinlich an meinem Motherboard?! Hilft da ein Treiberupdate? Habe nicht so den Plan.

CPU Typ Intel Pentium 4, 2533 MHz (19 x 133)
Motherboard Name ECS L4S5MG3
Motherboard Chipsatz SiS651
512 MB Arbeitsspeicher
Netzteil 550W
Mitglied: b-power
17.01.2007 um 22:20 Uhr
Haste mal die Temperatur der Karte überprüft (z.B.: mit AtiTool oder Everest)
Könnte sein, dass die Karte zu heiß wird.
Hörst du den Lüfter ?
Oder macht er komische Geräuche ?
Wie äußern sich die Grafikfehler auf dem Desktop ?
Bitte warten ..
Mitglied: gyverhood
18.01.2007 um 09:01 Uhr
Habe ich schon gemacht, die Temperatur liegt bei 49° im Normalbetrieb.
Die Grafikfehler auf dem Desktop, z.b. beim Desktopbild Wüstenmond von Windows
äußern sich so, dass im Himmel kleine Quadratische Fehler sind.
Mir ist auch aufgefallen, dass mein Mainboard bis AGP 4x unterstützt, die Karte ist eine
AGP 8x. Außerdem habe ich zwei Arbeitsspeicherriegel a 256 MB einer mit 133 MHZ und einer mit 166 MHZ. Kann dass die fehler verursachen??
Schonmal danke im vorraus für das Antworten!!
Bitte warten ..
Mitglied: b-power
18.01.2007 um 17:34 Uhr
Das mit dem AGP4x Mainboard sollte kein Problem sein, die Karte stellt ihre Geschwindigkeit automatisch auf 4x zurück.
Der Ram-Baustein mit dem höherem Takt passt sich dem langsamerem an, das sollte also
auch kein Problem sein.

Hast du die GraKa mit dem Netzteil verbunden ?
Womöglich läuft die Karte mit zu wenig Saft im "Low-Power Modus".
Bitte warten ..
Mitglied: gyverhood
18.01.2007 um 18:40 Uhr
Ja, der Stromanschluss für die Karte ist mit dem Netzteil verbunden.
Ich werde aber mal prüfen, ob ein anderer Stecker vom Netzteil das Problem löst!
Ergebnis kommt in kürze...

Schonmal ein Teilerfolg!!

Das Spiel läuft jetzt nahezu ruckelfrei auf den höchsten Einstellungen. Ich weiss nicht genau, ob
es am Stecker des Netzteils gelegen hat oder am noch geöffneten Gehäuse (Temperatur).
Der Stromstecker der vorher an der Karte war, hatte noch einen Anschluss für Floppy o.ä.
nun ist es ein einzelner Stromstecker vom Kabelbaum. Könnte das, dass Problem gewesen sein??...Zumindest mit der Grafik? Nach etwa einer Stunde spielen hat er sich ganz kurz aufgehängt und dann einen Neustart durchgeführt! könnte das am Arbeitsspeicher liegen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...