Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GeForce 6600 GT Problem!

Frage Hardware Grafikkarten & Monitore

Mitglied: philipp-bln

philipp-bln (Level 1) - Jetzt verbinden

19.02.2005, aktualisiert 10.11.2006, 28056 Aufrufe, 23 Kommentare

Hi Leute!

Ich hab ein problem mit meiner neuen Grafikkarte. ich habe mir eine geforce 6600 gt von aopen gekauft. in meinem pc zuhause funktioniert sie nicht und dass wirkt sich wie folgt aus:
treiber "reagieren" nicht. im geräte manager steht das zu wenig ressourcen verfügbar sind.


ich habe meine alten treiber deinstalliert und meine alte grafikkarte(ATI 9800 pro) ausgebaut. anschließend habe ich meine geforce eingebaut und die cd treiber installiert. trotzdem hat der geräte manager einen fehler angezeigt, dass zu wenig ressourcen verfügbar sind. ich habe geguckt ob es etwas mit dem bios zu tun hat, es ist mir allerdings nichts aufgefallen. ich habe mir die neusten treiber von aopen und nvidia runtergeladen aber sie funktionieren auch nicht vbesser. die karte läuft nur mit 4 bit und in der auflösung 800x600. ich dachte das sie eventuell zu wenig saft bekommt und habe mir ein 550 watt netzteil gekauft was allerdings auch nichts ändert. bei einem kumpel von mir laüft die karte nach dem einbau schon mit 8 bit ohne das treiber installiert sind.


kann mir bitte jemand helfen, ich bin echt am ende mit meinem latein!!!
schreibt mit hier zurück oder schreibt mir ne <a href="mailto:philipp_bln@hotmail.com"> mail</a>
Mitglied: Trbun
19.02.2005 um 13:25 Uhr
haste schon mal format c:\ versucht? bios update durchgeführt?
Bitte warten ..
Mitglied: 2P
19.02.2005 um 13:49 Uhr
@ Tr!bun

- "haste schon mal format c:\ versucht?"

Sehr kompetenter Ratschlag - zeugt von einer Menge Sachverstand!
Bitte warten ..
Mitglied: 2P
19.02.2005 um 13:58 Uhr
@ philipp_bln

Versuch es doch mal folgendermassen:

Deinstalliere die Grafikkarte wieder und fahre den Rechner runter.
Anschliessend entferne mal alles an Hardware, was nicht unbedingt notwendig ist.
Jetzt starte den Rechner wieder neu und lade im Bios vorher mal die "Default Einstellungen".
Jetzt lade dein Windows und versuche nochmal den Grafikkartentreiber zu installieren.
Ich weiss nicht ob es unter Umständen daran liegen könnte - aber ist dein DirectX auf aktuellem Stand ?
Wenn das auch nicht funktioniert und du noch Platz auf deiner HD haben solltest (oder eine Zweite HD/Partition) dann installiere dir doch mal testweise ein zweites Windows und schau mal ob die Karte dort funktioniert. Wenn das dann auch nicht klappt, wäre ein BIOS-Update noch einen Gedanken wert.

bis dann ...
Bitte warten ..
Mitglied: Trbun
19.02.2005 um 17:46 Uhr
@ Tr!bun

- "haste schon mal format c:\
versucht?"

Sehr kompetenter Ratschlag - zeugt von einer
Menge Sachverstand!

LOL. Die meisten Treiber Probleme lassen sich nun mal durch eine Neuinstallation beheben und sich sein System durch dauerndes Rumprobieren zu zumüllen ist nicht gerade das Ziel. Da formatier ich doch lieber und sehe ob es geht.

btw. durch sinnlose Antworten wie deine muss man nur unnötig viel lesen.
Bitte warten ..
Mitglied: 2P
19.02.2005 um 18:22 Uhr
Hey - klasse Idee.
Das da vor dir noch keiner drauf gekommen ist.

Frage: Dein Netzwerk funktioniert nicht? - Dein Outlook empfängt keine Mails mehr?

Antwort: haste schon mal format c:\ versucht?

Wir empfehlen ab jetzt einfach bei jedem Problem einfach die Platte zu formatieren.
Das hat den Vorteil, dass a) das Problem weg ist und wir b) nicht mehr so viel zu lesen brauchen. Außerdem werden die Threads dann viel kürzer. Echt klasse - dafür sollte dir irgendein Preis verliehen werden ? wie wäre es mit dem goldenen WLAN-Kabel ?
Bitte warten ..
Mitglied: 4263
19.02.2005 um 19:46 Uhr
Servus!

Vielleicht liegt der Hase ja ganz grundliegend begraben: Ist die Karte mit einer PEG-Schnittstelle ausgestattet? Wenn ja, unterstützt dein Mainboard PCI-Express?

Greets Racer2004
Bitte warten ..
Mitglied: 2P
19.02.2005 um 20:11 Uhr
@ Racer2004

Eine PCI-Express Karte sollte eigentlich nicht in einen AGP oder PCI Slot hineinpassen.
Bitte warten ..
Mitglied: leknilk0815
19.02.2005 um 20:16 Uhr
Hi,
hast Du vielleicht pcAnywhere installiert? da gabs mal so ein Problem mit der msgina.dll!
Gruß - Toni
Bitte warten ..
Mitglied: 4263
20.02.2005 um 10:13 Uhr
@ 2P:

Ja ich weiss schon. Dennoch gibt es einige modifizierte Modelle die man allerdigs nur ersteigern kann (-> Ebay, Ricardo, ...) Und ich weiss ja nicht woher er die Karte hat.

Greets Racer2004
Bitte warten ..
Mitglied: id.scary
21.02.2005 um 10:23 Uhr
http://www.xp-tipps-tricks.de/displayarticle104.html

darunter findest du das Prog "DriverCleaner"(freeware).

Versuch mal damit die Treiber-Reste vom ATI zu beseitigen.
Wenn das nicht helfen sollte,
dann deinstalliere alle Grafiktreiber,
rebooten in abgesicherten Modus,
unter System-Eigenschaften - Hardware nachschauen und alle Grafikkarte die da drinstehen deinstallieren,
reboot,
standard VGA-Treiber installieren,
reboot,
nvidia-Treiber installieren.
Bitte warten ..
Mitglied: 2P
21.02.2005 um 10:34 Uhr
Jetzt sollte mal langsam was von "philipp_bln" kommen.
Hat denn bisher irgendwas gefruchtet ?
Bitte warten ..
Mitglied: PeterDerMeter
02.04.2005 um 19:26 Uhr
moin moin, ich hab ein ähnliches problem mit meiner Aopen 6600gt. ich kann kein spiel starten, in windows ist mein mauszeiger ist verkrüppelt, und ich habe beim bootscreen senkrechte streifen drin!?! hab die neusten nvidia treiber installiert, und selbst "format c\:" hat nichts gebracht

Mein rechner:

MSI KT6 delta (via kt600 chipsatz)
Athlon XP 2500 (auf 3000+ getaktet)
1GB ddr 400 ram von infineon
400w noname netzteil

ich befürchte, das es mit dem mainbord zusammen hängt, da ich mit meiner alten grafikkarte (gf4 mx440) auch ähnliche probs hatte... leider hab ich kein ersatz mainbord (oder genug geld für ein neues)

wäre cool, wenn mir da jmd. weiterhelfen könnte...

danke im voraus....
Bitte warten ..
Mitglied: 4263
02.04.2005 um 21:52 Uhr
Mein Vorschlag zu deinem Problem:

Takte deinen Prozessor wieder auf Niveau des 2500+ zurück. Dann formatierst du nochmals neu und startest mal nur im abgesicherten Modus, etv. nur mit 256 Farben.

Wennd as auch nichts bringt, baue mal alles aus, was du nicht unbedingt zum starten eines Games brauchst:

- CD-Laufwerke
- Diskettenlaufwerke
- nur ein min. an Ram einbauen
- etv. alle PCI-/PCI-Expresskarten rausnehmen, die du nicht brauchst

Dann nochmals im abgesicherten Modus starten


Und hat was geholfen?

I hope this helps &
Greets Racer2004
Bitte warten ..
Mitglied: PeterDerMeter
03.04.2005 um 00:01 Uhr
danke, ich werds probieren, und berichten ob es funktioniert....

mfg

EDIT: Runtertakten und formatieren hattel leider nicht den gewünschten effekt, auch das installieren neuer chipset treiber hat nix gebracht. Die CPU scheint alle aufgaben der grafikkarte zu übernehmen, beim abspielen von filmen, steigt die cpu auslastung-je nach fenster größe- auf 100% an.... auch das ausstöpseln nicht notwendiger hardware war wirkungslos.


beim directX d3d test kam folgendes(ich kann mit den fehlercodes nix anfangen):
Direct3D 7-Testergebnisse: Abbruch in 8 (3D-Gerät wird erstellt): HRESULT = 0x887602eb (Fehlercode)
Direct3D 8-Testergebnisse: Abbruch in 8 (3D-Gerät wird erstellt): HRESULT = 0x8876086a (3D nicht verfügbar)

scheint mir, als wäre die grafikkarte beschädigt
Bitte warten ..
Mitglied: 4263
03.04.2005 um 08:45 Uhr
hmmm... langsam muss man diese Möglichkeit in Betracht ziehen.

Was mir aber gereade noch einfällt: Lade dir (falls du das nicht schon längst getan hast) die neuste DirectX-Version runter(--> Link)

<a href="http://www.microsoft.com/downloads/thankyou.aspx?FamilyId=0a9b6820-bfbb ..." target="new"><-- Der link -->
</a>

I hope this helps &
Greets Racer2004


EDIT: Alles was ich dir bis jetzt geschrieben habe steht eigentlich auch oben, versuch doch mal zuerst alles, was schon da steht
Bitte warten ..
Mitglied: PeterDerMeter
03.04.2005 um 13:14 Uhr
he he, du hast recht, das hab ich schon längst getan.... und zwar alles..... werd die karte mal in ein anderes system pflanzen.... evtl leigt es ja doch an der karte.....

dennoch danke....
Bitte warten ..
Mitglied: Don-Bonzo
18.01.2006 um 16:05 Uhr
hi!

ich weiß ungefähr, was das problem war, bzw. ich weiß nur ne lösung. den beitrag hab ich vorlanger zeit verfasst, krass das noch jemand darauf geantwortet hat. kauf dir ein neues board. board ist schuld, meins hat sich mit der grafikkarte nicht verstanden. hatte früher nen medion rechner von aldi, mit nem medionboard.

mfg philipp
Bitte warten ..
Mitglied: PeterDerMeter
22.01.2006 um 17:24 Uhr
Ups hab ich doch vergessen die lösung meines probs zu schreiben
ich hab die karte an den hersteller geschickt, nach elendich langen 5 wochen hatte ich n neues exemplar, welches seither fehlerfrei läuft.

MfG

peter der Meter
Bitte warten ..
Mitglied: klokaempfer
22.10.2006 um 22:25 Uhr
Hallo hab ein problem hab eine geforce 6600 und wenn ich mein rechner starte kommt ein feld wenn er hoch gefahren ist das meine grafik karte nicht genügend energie hat oder so um vollständig genutzt zu werden so was kann ich da machen???
Bitte warten ..
Mitglied: PeterDerMeter
23.10.2006 um 17:21 Uhr
Moin klokaempfer,

Meine gf 6600gt hat einen eigenen strom anschluss (4 Pin wie HDD / CD usw.)
da der agp/ PCIe nicht genug saft liefert...

Stecker rein--> Volle Leistung

gruß

Peter
Bitte warten ..
Mitglied: 33968
10.11.2006 um 11:28 Uhr
Das Problem kann auch darin bestehen, dass dein Mainboard villeicht nur PCI 8x unterstützt, aber kein PCI 16x. Haste schon nachgeschaut?
Bitte warten ..
Mitglied: 33968
10.11.2006 um 11:29 Uhr
Das Problem kann auch darin bestehen, dass dein Mainboard villeicht nur PCI 8x unterstützt, aber kein PCI 16x. Haste schon nachgeschaut?
Bitte warten ..
Mitglied: 33968
10.11.2006 um 11:35 Uhr
Das Problem kann auch darin bestehen, dass dein Mainboard villeicht nur PCI 8x unterstützt, aber kein PCI 16x. Haste schon nachgeschaut?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...