Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GeForce 6600 GT Problem mit Service Pack 2

Frage Hardware Grafikkarten & Monitore

Mitglied: PuPzBaum

PuPzBaum (Level 1) - Jetzt verbinden

31.12.2008, aktualisiert 18:18 Uhr, 4214 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe mal wieder ein Problem mit Windows ...

aber diesmal bin ich am verzweifeln.

Also,
ich hab von einen Freund eine GeForce 6600 GT gekauft die war noch ziemlich neu.
habe sie eingebaut ... Treiber installiert...läuft.(Windows XP SP2)

Habe dann nach ner Zeit meinen PC mal neu installiert(Windows XP). lief auch alles bestens.
Ich habe dann Updates installiert und läuft auch alles. Bis ich das ServicePack 2 installiere.

dann ist der Treiber von der Grafikkarte irgendwie "kaputt" wenn ich die Fenster verschiebe bauen sie sich nur Reihenweise auf.
so als wäre kein Treiber installiert. im Geräte Manager is an der Grafikkarte dieses nette Ausrufezeichen.
Habe schon versucht Treiber nochmal zu installieren, habe schon den neusten Treiber und ältere Treiber versucht klappt alles nicht.

Ich hoffe ihr könnt etwas mit der Problembeschreibung anfangen und wisst eine Lösung.


System
Betriebssystem: Windows XP
Grafikkarte: GeForce 6600 GT AGP 128 MB
Mainboard: MSI MS-7012
CPU: Intel Pentium 4

Ich wünsche euch allen einen Guten Rutsch schonmal und Danke schonmal für eure Hilfe

Gruß PuPzBaum
Mitglied: StefanKittel
31.12.2008 um 19:19 Uhr
Hallo,

wieso eignetlich SP2? SP3 ist aktuell.
Starte mal im abgesicherten Modus, deinstalliere den Treiber (Systemsteuerung Software) und entferne die Treiber aus dem Gerätemanager.
Neu starten und neustens Treiber installieren.

Stefan
Bitte warten ..
Mitglied: PuPzBaum
06.01.2009 um 16:22 Uhr
Vielen Dank

es funktioniert
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
NVIDIA Geforce GT 630 geht nicht mehr
gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Windows 7
Service Pack 1 für Windows 7 wird erneut angeboten
gelöst Frage von jsysdeWindows 712 Kommentare

Moin zusammen. Ich hätt' da gern mal ein Problem :-) Windows 7 ISO mit integriertem SP1, gerade frisch aus ...

Exchange Server
Exchange 2010 bekommt keine Service Packs vom WSUS
gelöst Frage von RR-StefanExchange Server3 Kommentare

Stand: Exchange Server 2010 SP2 RU 8 Guten Morgen und vorab vielen Dank! Ich finde auf meinem WSUS Server ...

Windows Server
SP1 und SP2 Verzeicnisse auf nach Exchange Service Packs
gelöst Frage von ronenyaWindows Server1 Kommentar

Hallo, Nach SP1 und SP2 Installationen für Exchange 2003 liegen SP1 und SP2 Verzeicnisse direkt im Root (c:\) und ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...