Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GeForce 9200M GS - Windows 7 (64-Bit) hängt sich nach der Treiberinstallation immer auf

Frage Hardware Grafikkarten & Monitore

Mitglied: Tiopheles

Tiopheles (Level 1) - Jetzt verbinden

05.04.2011, aktualisiert 20:26 Uhr, 6459 Aufrufe, 14 Kommentare

Hallo Zusammen.
Also ich habe folgendes Problem.
Wollte das tolle neue Windows 7 64 Bit auf meinem Noti installieren.
Habe mir von meinem 1. Gehalt ein wenig was neues gekauft, Festplatte x2(von 320GB auf 640GB) + Win7 64Bit.
Vorher habe ich auch alles darauf getestet ob Windows 7 funktionsfähig auf der bereits vorhandenen Hardware ist.
Windows meinte zur Grafikarte nur soviel Treiber beim Hersteller eventuell vorhanden aber funktionsfähig nach einer Treiberinstallation.
Also:
1. Neue Festplatte rein
2. Win7 drauf
3. Treiberinstalliert
4. fährt nicht mehr hoch…

Er meint ab dann, er könne nur mit der vorherigen Konfiguration hochfahren, geht man dann auf „Windows normal starten“
Das selbe spiel, er stürzt ab, versucht neu zu laden und fragt wieder „Windows normal starten“
Das kann ich dann den ganzen Abend lang machen oder ich sage „Mit letzter Kompatiblen Version laden“ dann lädt er zwar,
aber alle Treiber sind weg…daher meine Frage was mache ich nun?!
Durch das fehlen der Grafikkarte kann ich keines meiner an der Arbeit benötigten Grafikprogramme benutzen. Nemetschek Allplan meckert zu geringer
Grafikspeicher und schließt gleich wieder…daher rührt mein Interesse dieses Problem zu beheben um möglichst schnell wieder meine Arbeit aufnehmen zu
Können.

Mit freundlichen Grüßen
Mitglied: Phalanx82
05.04.2011 um 12:23 Uhr
Hallo,

welchen Treiber hast Du von Wo installiert?
Vergiss die Treiber von den Herstellern der Karte / des Notebooks!

Nimm die Treiber direkt von Nvidia: www.Nvidia.com

Dort gibts auch ne tolle automatische Erkennung der Grafikkarte
sammt folgendem Treiberdownload.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: cardisch
05.04.2011 um 13:05 Uhr
Jetzt ist die Frage:
Was für ein Notebook nennst du dein Eigen ?!
DORT würde ich zuerst nach passenden Treibern suchen (sorry, Phalanx ) .
NVidia hat m. W. vor ca 2-2,5 Jahren spezielle Notebook Treiber zu "entwickeleln" und selbst anzubieten
Zumindenst bei meiner 8600 GT hat das aber nur rudimentär funktioniert.
Sollte es dort keine w7-64 Treiber geben DANN kann man den NVidia Treiber probieren.
Und wenn dass dann nicht klappt.....
Kannst du noch versuchen einen anderen Hersteller ausfindig zu machen, der eine 9200 verkauft hat und einen w7-64 Treiber anbietet..

Dabei viel Spaß


Carsten
Bitte warten ..
Mitglied: Phalanx82
05.04.2011 um 14:18 Uhr
Die Treiber von Nvidia für Notebooks gibts noch und die werden auch
regelmäßig geupdated. Der aktuelle Treiber für die Grafikkarte des TOs wäre
dieser:

http://www.nvidia.de/object/notebook-win7-64bit-267.76-whql-driver-de.h ...

Ist btw. die gleiche Version wie die aktuelle Desktop Treiberversion.

Ich installiere ausschließlich seit der GF7 Mobile Version die Treiber direkt
von Nvidia und hatte bisher keine Probleme, ganz im Gegenteil.

Sollte das Alles nicht helfen, ggf. bei 3DGuru.com? wars glaube ich schauen.
Der modifiziert Nvidia/ATI Treiber bzw. optimiert diese für optimale Leistung
bei besserer Bildqualität. Hab aber keine Ahnung ob und wie aktuell die Treiber
sind, hab diese schon länger nicht mehr benötigt.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Tiopheles
05.04.2011 um 16:15 Uhr
Das ist der Treiber den ich Installiert habe. Habe sogar schon den von Samsung installiert aber bei beiden installiert er und kackt danach gekonnt ab...
bzw. er will Windows laden und dann wird der Bildschirm schwarz und er fährt neu hoch... also wenn es hilft hier mal ein paar Eckdaten...

Samsung r510
2 Prozessoren mit jeweils 2,17Ghz
2x 2024MB Ram
und dann noch die
GeForce 9200M GS

Bios ist Phoenix Secure


falls das hilft...er zeigt mir jetzt immer eine VGA Grafikkarte an, aber selbst die scheint er nicht zu erkennen...der demmel...
habe mittlerweile bestimmt schon 5 mal Win 7 neu installiert aber er macht garnix...
aber ohne Grafikkarte bringt mir das ganze nichts...somal ich bis Freitag noch ein Projekt fertig kriegen muss und auch noch nicht
weiß wie ich das machen soll wenn meine Programme anzeigen...nicht genügen Grafikspeicher vorhanden...Cache ist voll...etc.
naja auf gutes gelingen... ich weiß leider nicht mehr weiter...

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: cardisch
05.04.2011 um 16:34 Uhr
ruhig Blut...

Zuallererst:
Graka als 9200GS zu bezeichnen ist richtig !?!
Will sagen: Ist das deinen Grafikkarte?! Könnte es evt ein anderes Modell sein...?
Kannst du im abgeischerten Modus installieren !?
Rufst du die Setup.exe auf und startest einfach die Instalaltion ?!
Hast du schon mal versucht über den Gerätemanager zu installieren ?!
Schalt vor allem mal den automatischen Neustart nach Systemfehler ab... Dann bleibt der Bluescreen stehen und du kannst den Inhalt mal posten ..

Gruß

Carsten
Bitte warten ..
Mitglied: Phalanx82
05.04.2011 um 16:45 Uhr
Das ist schon sehr komisch.

Selbst Vista erkennt jegliche Nvidia Karten von Haus aus als solche
und installiert die Treiber die bei Windows dabei sind. Diese sind zwar
uralt, laufen aber für die meisten Spiele wenn man nicht gerade das
neuste Crysis2 o.ä. damit zocken möchte.

Befolge mal den Tipp von Cardisch und schalte den automatischen Reboot
bei Bluescreens aus und poste mal die Meldung bzw. mach ein Foto und lade
das hoch.

Klingt für mich bisher nach Treiberproblem bzw. falschem Treiber.

Das Nvidia Setup sollte schon zu Beginn der Installation einen Fehler werfen,
wenn die Grafikkarte nicht passt bzw. nicht vom Treiber unterstützt wird.

Auch könntest du mal zu einem Beta Treiber von Nvidia greifen oder einer
oder zwei Treiberversionen vor der aktuellen, ggf. bringt dich das ans Ziel.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Tiopheles
05.04.2011 um 20:16 Uhr
will mal probieren ob es mit dem vistatreiber funktioniert, weil unter vista ging es ja alles wunderbar.
somal ich eben mal aus spaß und langeweile Nemetschek installiert habe und er beim start sagt "Direct3D kann nicht initialisiert werden" hatte er unter Vista nie gemacht...
jaaa und das es sich um die 9200M GS handelt habe ich aus dem Handbuch zum Noti ausserdem erkennt er diese ja auch während der Installation, nur irgendwie mag er sie halt beim neustart nicht laden?!
zur not baue ich morgen halt die alte Festplatte wieder ein da läuft sie ja unter vista nur ist halt ärgerlich weil Win7 Ultimate und dann noch die 64 Bit variante ist nicht gerade billig plus die festplatte
deshalb wäre auf lange sicht gesehen besser wenn es alles funktionieren würde wie es soll

mit dem blauen bildschirm weeß ick net wie das gehen soll
mache zwar gerade noch eine Ausbildung zum Fachinformatiker aber eigentlich bin ich ja gelernter Stadt und Raumplaner... deshalb entschuldigt meine unkenntnis
Bitte warten ..
Mitglied: Pjordorf
05.04.2011 um 23:00 Uhr
Hallo,

Zitat von Tiopheles:
zur not baue ich morgen halt die alte Festplatte wieder ein da läuft sie ja unter vista
Bravo. Gut das du noch deine Sicherung hast. Unter Vista kannst du dann in ruhe mal deine Treiber und hardware abfragen, was du denn jetzt genau hast. Du kannst z.B. SIW nehmen. Dann hast du eine recht genaue übersicht woraus den Samsung Laptop besteht.

Gruß,
Peter
Bitte warten ..
Mitglied: Tiopheles
06.04.2011 um 08:35 Uhr
muss ich heute wohl nach der Arbeit mal machen (wer hängt den da schon wieder während der Arbeitszeit im Internet...)
spaß bei Seite...habe gestern abend nochmal einen Betatreiber von Nvidia probiert^^
hat wieder nicht geklappt...
danach war ich nochmal bei Samsung auf der HP und muss sagen mein Noti ist dort garnicht auffindbar...

Samsung r510 T3400 Davida

also gibt es auch keinen angepassten Treiber...und die der anderen funktionieren logischerweise och net...
damit ist schicht im schacht...
heute Arbeite ich erstmal mit dem PC von meinem Kollegen, auch wenn der ein sehr komischen Desktophintergrund hat...


p.s. habe zu meinem Noti gestern auch noch viel schlechtes im Inet gelesen, aber irgendwie nichts was mir hilft oder was ich verstehe :p

gruß
Bitte warten ..
Mitglied: cardisch
06.04.2011 um 08:53 Uhr
Automatischen Neustart deaktivierst du unter Systemsteuerung->System->Erweitert und dort löscht du das Häkschen bei "bei Systemfehler automatisch neu starten" (könnte auch ähnlich heissen).


Gruß

Carsten
Bitte warten ..
Mitglied: Tiopheles
06.04.2011 um 08:56 Uhr
und dann soll ich den blauen bildschirm mal posten?
ich meine ist auch neu für mich das was nicht funktioniert?!
vorher war ich immer der der alle pcs im Familienkreis bearbeitet hat und nun
hängt es an meinem eigenen
ich kann also nur lernen
und hoffen das sich win7 gelohnt hat zu kaufen...
Bitte warten ..
Mitglied: cardisch
06.04.2011 um 13:34 Uhr
Irgendwann ist immer das erste Mal...

Wichtig bei dem BSOD:
der beginnt mit stop0x und einem 8-stelligen Zahlencode.
Den kannst du mal bei google einwerfen oder z.B. bei Jasik.de gucken, was das sein kann.
Danach kommt ne Klammer auf und 4 Zahlenkolonnen nach selbigen Schema, die kannst du auch mal posten.
Zum Schluss KANN eine Meldung kommen á la "aus datei ntoskrnl" oder irgendetwas anderem, die kannst du auch noch mitteilen...

Gruß

Carsten
Bitte warten ..
Mitglied: Tiopheles
08.04.2011 um 12:55 Uhr
Sorry das die letzten Tage nichts kam. So will ich mal erzählen von meiner total crazy Frau...
kam am Mittwoch heim, Win7 32Bit liegt auf dem Tisch "Damit ich nicht mehr so traurig bin"
man fühle ich mich toll...
aufjedenfall mal aus spaß probiert...und hey treiber funktioniert einwandfrei
grafikkarte geht ja doch und auch mit den entsprechenden programmen

Frage: --> Systemsteuerung --> System

64 Bit Kompatibel



Kann ich jetzt von der 32 Bit variante auf 64 Bit oder geht die GK dann wieder net?! Theoretisch nicht, da der Treiber ja ein 32 Bit Treiber ist...
und vorallem, müsste ich dann wieder alle Programme neu installieren? Doch wahrscheinlich auch soweit ich das mit meinen bisherigen IT Künsten weiß


"weil 64 Bit System andere Strukturen als eine 32 Bit Architektur aufweißt und deshalb alles neu Formatiert und in die Tonne klatscht..."

oder nicht?!

gruß Tio
Bitte warten ..
Mitglied: Tiopheles
28.10.2011 um 11:28 Uhr
Kleine Ergänzung von mir.
Problem mit der 64 Bit Version ist gelöst.

Der Lösungsansatz ist recht einfach.

Das BIOS des Notebooks muss auf den neusten Stand gebracht werden Version 11.
Dazu einfach die Homepage von Samsung aufsuchen und ein r510 T3200 (es ist egal welches)
aufrufen. Dort findet Ihr unter dem Reiter Firmware eine .exe die das BIOS auf den neusten Stand bringt.

Diese müsst ihr entweder unter Windows XP oder Vista ausführen. Solltet Ihr bereits Win 7 installiert haben
führt ihr das Setup im Kompatiblitätsmodus für XP aus, natürlich mit Administratorrechten.
Anschließend lässt sich auch der 64x Grafiktreiber von Nvidia installieren.

Bei fragen wendet euch gerne an mich.

Mit freundlichen Grüßen

Tiopheles
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...