Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum geht meine Sitemap nicht?

Frage Entwicklung

Mitglied: raystar

raystar (Level 1) - Jetzt verbinden

23.09.2008, aktualisiert 24.09.2008, 5861 Aufrufe, 4 Kommentare

Versuchte selber eine sitemap zu erstellen

Hey zusammen,

nun bin ich mal wieder hier weil ich einfach nicht weiterweis und hoffe auf eure hilfe.
Ich bin wirklich ein Neuling.

Ich habe heute versucht nach google Anleitung eine sitemap zusammen zustellen für meine seite, so das ich sie später manuell immer wieder
bearbeiten kann.
Doch irgendwie kommt bei mir immer nur eine Fehlermeldung.
Ich hoffe das mir einer helfen kann was ich falsch mache.

Ich hab sie hier mal hochgeladen

Download der Sitemap

http://deutscher-hip-hop.eu/sitemap-download.zip

Ich bin für jede Hilfe dankbar
Mitglied: stefanwesop
23.09.2008 um 08:06 Uhr
Das Zeichen "&" muss in der Sitemap mit "&" maskiert werden.

Gruß

Stefan
Bitte warten ..
Mitglied: raystar
23.09.2008 um 16:28 Uhr
hey, zuerst einmal danke, jetzt sieht sie normal aus.
Allerdings kommt nun ein neues Problem, wenn ich es bei google webmaster tools einfüge:

3 Falscher Namensraum
Der Namensraum wird in der XML-Sitemap bzw. im XML-Sitemap-Index nicht ordnungsgemäß deklariert.

Tag: urlset

Hab die Sitemap nochmal aktualisiert.
Ich hoffe du kannst mir noch mal helfen.

Vielen dank schonmal

Download der Sitemap

http://deutscher-hip-hop.eu/sitemap-download.zip
Bitte warten ..
Mitglied: stefanwesop
23.09.2008 um 20:38 Uhr
Das urlset-Tag sieht bei mir so aus:

<urlset xmlns="http://www.google.com/schemas/sitemap/0.84;>"

aktuell ist aber wohl:

<urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9;>"

Funktionieren sollte denke ich beides. In deiner Sitemap fehlt dem urlset-Tag das Attribut xmlns=...
Bitte warten ..
Mitglied: raystar
24.09.2008 um 01:27 Uhr
so, nun sind keine Fehler mehr laut google, ich danke dir wirklich sehr.
Bitte warten ..
Ähnliche Inhalte
Weiterbildung
Cebit 2017 - Geht ihr hin ? (7)

Frage von AveiroCR7 zum Thema Weiterbildung ...

Multimedia & Zubehör
Digicam Menü display geht Vorschau nicgt (3)

Frage von tsunami zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...