Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

(GELÖST) Speedport W 722 V als DSL Modem - No PPPoE Service Detected

Frage Netzwerke Router & Routing

Mitglied: 75278

75278 (Level 1)

31.03.2010, aktualisiert 18:38 Uhr, 16494 Aufrufe, 6 Kommentare

Hi,

wir haben hier nen PEPLINK MultiWAN Router und zwei VDSL 25 Anschlüsse.
(Bis gestern war's noch ein 6.000er ADSL, der wurde heute gewandelt. Der zweite kam heute dazu).

Am ganz neuen VDSLer hängt ein altes Speedport 300HS. Das wird als Modem genutzt.
Im PEPLINK hab ich also die Zugangsdaten eingetragen, VLAN angehackt, VLAN ID 7, reboot, geht, online.

Am anderen war ne FritzBOX 3270 die NICHT mit VDSL funktioniert. (Ja, ich hab's endlich gemerkt)

Also habe ich heute ein Speedport W 722V gekauft,
keine Benutzerdaten eingestellt, dafür aber "als DSL Modem benutzen" und den DHCP rausgenommen.

Das ganze ebenfalls ans PEPLINK geklemmt (auch mit VLAN ID 7), allerdings sagt der PEPLINK mit immer:

"No PPPoE Service Detected" (ähnlich bei der FritzBOX, die kein VDSL unterstützt hat).

Ne Breitbandverbindung vom PC funktioniert allerdings, das Speedport allein kommt auch Online.

Mache ich was falsch? Muss ich einen bestimmten PORT nutzen?

Danke und viele Grüße
Danny
Mitglied: dog
31.03.2010 um 16:55 Uhr
Ne Breitbandverbindung vom PC funktioniert allerdings,

Was meinst du damit?
Wenn du einen PC an dein "Modem" ansteckst und da den PPPoE-Client benutzt funktioniert es?

Dann ist die Antwort doch denkbar einfach: Der Speedport entfernt schon das VLAN-Tag, so dass es nur noch ein normales Paket ist.
Bitte warten ..
Mitglied: 75278
31.03.2010 um 17:30 Uhr
Hi,

genau: Richte ich unter Win7 ne PPPoE Breitbandverbindung ein, und stecke ein LAN Kabel in Rechner und LAN Buchse des Speedport, funktioniert die Verbindung.
Darf ich deinen Tip als "Nimm mal den Haken bei VLAN und dessen ID raus" verstehen?
Bitte warten ..
Mitglied: aqui
31.03.2010 um 17:48 Uhr
Vermutlich ist dann an diesem 2ten Anschluss VDSL noch gar nicht aktiv oder.... die Authentisierung kann auch mit untagged ID7 Paketen passieren was aber unüblich wäre.
Der PC kann ja die PPPoE nicht taggen (der Speedport auch nicht) folglich geht also beim PC Test kein ID7 Tag mit über die Leitung. Erzwingt der PPPoE Server einen ID7 Tag dann ist das ein Indiz dafür das VDSL hier nicht aktiv ist sondern nur normales ADSL.
Es ist sehr gut möglich das der SP722 ID7 tagged Frames filtert und damit gar kein PPPoE mehr durchlässt...das Verhalten spricht dafür....
Vielleicht hilft das noch weiter:
http://www.congenio.de/infos/vdsl.html
Bitte warten ..
Mitglied: 75278
31.03.2010 um 18:37 Uhr
Hi,

nachdem ich bei VLAN den Haken entfernt hatte, ging es.
Das muss einem aber auch erst Mal gesagt werden :D

Vielen Dank!

Gruß
Danny
Bitte warten ..
Mitglied: aqui
31.03.2010 um 19:43 Uhr
VDSL erfordert aber zwingend einen VLAN Tag 7 auf allen Paketen !!
In so fern ist deine "Lösung" daher unverständlich !
Bitte warten ..
Mitglied: dog
31.03.2010 um 20:02 Uhr
Naja, um es mal mit Switch-Konfiguration zu sagen, denke ich passiert hier im Speedport folgendes:
01.
vlan 7 
02.
	tag atm0 
03.
	untag lan1 
04.
 
05.
vlan 8 
06.
	tag atm0 
07.
	untag lan2
Wobei an LAN1 der PC hängt und LAN2 der Mediabox-Port ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
VDSL (50 Mbit) Verbindung bricht immer ab - Speedport 921V (3)

Frage von Sebastian9191 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...