Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gemappte Netzlaufwerke nicht mehr sichtbar

Frage Microsoft Windows Server

Mitglied: Jake

Jake (Level 1) - Jetzt verbinden

04.04.2006, aktualisiert 18.10.2012, 13592 Aufrufe, 7 Kommentare

Ein per Loginskript verbundenes Netzlaufwerk ist nicht mehr sichbar, obwohl die "Verbindung steht"

Per Loginskript werden mehrere Netzlaufwerk verbunden.
(schema: 'net use /delete p: /yes' bzw. 'net use p: \\server\freigabe /persistent:no')

Hat bislang einwandfrei funktioniert. Seit ca. einer Woche ist eines der nach beschriebenem Schema verbundenen Laufwerke bei einigen Clients im Windows-Explorer nicht mehr sichtbar, obwohl die Verbindung zu dem Laufwerk steht (z.B. über cmd).
Das Problem trat nicht gleichzeitig bei den Clients auf, sondern nacheinander in loser Folge.

Fürhrt man das Loginskript im angemeldeten Zustand auf dem Client erneut aus, ist alles wieder in Ordnung.

Ist für mich ein Rätsel, weiss jemand Rat?
Vielen Dank im voraus!


Server: Windows SBS 2003
Clients: Windows XP pro SP2
Mitglied: wiwiadmin-unibi
20.04.2006 um 12:07 Uhr
Dies könnte an den Firewall-Einstellungen liegen. Wurde dort vor kurzem evtl. ein Software-Update durchgeführt?
Bitte warten ..
Mitglied: Jake
28.04.2006 um 09:51 Uhr
Es wurden die typischen automatischen Windows-Updates an den ALLEN Clients durchgeführt, darunter fällt möglicherweise auch die Windows-Firewall. Die Firewall-Einstellungen wurden an keinem Client explizit geändert. Das Problem müsste demzufolge auch an allen Clients in Erscheinung treten, ist aber nicht so, bei manchen Clients taucht das Problem seltsamer Weise nur in Phasen auf, bei manchen wie beschrieben gar nicht.

Ich denke, wenn irgendwelche Einstellungen so verändert werden, dass dies Auswirkungen auf die "Sichtbarkeit" von gemappten Laufwerken hat, müsste dies alle auf dem Client verbundene Laufwerke betreffen, es betrifft jedoch nur genau eines von 4 oder 5.
Bei den Clients, bei denen das Problem auftaucht, handelt es sich auch immer um dasselbe Laufwerk.
Bitte warten ..
Mitglied: d00meR
12.09.2006 um 14:55 Uhr
Hallo,

ich hab das gleiche Problem. Nachdem ich mir via Dos-Box ein Laufwerk mappe NET USE Z: \\1.2.3.4\userdata /USER:username password /PERSISTENT:NO) erscheint noch die Meldung
"Der Befehl wurde erfolgreich ausgeführt." aber ich seh das Laufwerk nicht.
Funktionierte bisher auf all unseren Rechnern, dann trat hier und da der Fehler auf und nu steh ich hier, kurze Hose, Holzgewehr...

Jemand mittlerweile eine Lösung oder einen Ansatz?

Und nein, es liegt nicht an dem "NoDrives" Regeintrag unter "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" ;)

Gruß, Daniel
Bitte warten ..
Mitglied: leknilk0815
12.09.2006 um 15:03 Uhr
Hi,
vermutlich Unsinn, aber eine Idee:
wäre es möglich, daß sich irgendein Device (USB Stick, virtuelles CD- ROM, Brennersoft)
über den LW- Buchstaben legt??
Evt. mal nach Gemeinsamkeiten auf den betroffenen Rechnern suchen

Gruß - Toni
Bitte warten ..
Mitglied: d00meR
12.09.2006 um 15:37 Uhr
Nein, definitiv nicht, da die Rechner alle ein XP+SP2 besitzen und sonst nur Anwendersoftware.
Bitte warten ..
Mitglied: leknilk0815
12.09.2006, aktualisiert 18.10.2012
Hi
vielleicht damit:

http://www.administrator.de/forum/netzwerk-freigaben-weg-bei-win-2003-3 ...

neuer Bug von MS mit der Netapi32.dll
Bitte warten ..
Mitglied: d00meR
13.09.2006 um 10:01 Uhr
Nein, DER bug wars leider auch nicht, muß ein anderer sein ;)
Trotzdem danke für deine Hilfe.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...