Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gemeinsame internetnutzung mit einer fritzkarte funktioniert nicht.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TobiisFreaky

TobiisFreaky (Level 2) - Jetzt verbinden

06.01.2007, aktualisiert 07.01.2007, 4951 Aufrufe, 17 Kommentare

Hallo Com,

ich habe ein Problem mit 2 Rechnern, und zwar habe ich diese mit einem Cross-over Kabel verbunden und der 1. PC hängt am modem (isdn). Es handelt sich hierbei 2x mal um den haargenau selben Rechner (Hardware). Jeweils eine GB Netzwerkkarte onBoard und im 1. Rechner, welcher mit dem Modem verbunden ist ist noch eine Fritz-karte eingebaut.

Verbindung über Fritz-Karte, bzw. T-Online Software funktioniert einwandfrei
Verbindung zwischen PC1 und PC2 besteht und können sich anpingen und sowohl Daten freigeben.
Verbindung von PC2 ins Internet geht nicht, obwohl "gemeinsame Internetverbindung" aktiviert ist.

Fritz-Karte bezieht die 192.168.0.1 so viel ich weiss(nicht einstellbar, lediglich den Haken zur gemeinsamen Internetverbindung)

PC1 und PC2 sind mit der IP und SM konfiguriert:

PC1:
IP: 192.168.10.1
SM: 255.255.255.0

PC2:
IP: 192.168.10.2
SM: 255.255.255.0


Beim aktivieren der gemeinsamen Internetverbindung setzt der PC1 die LanVerbindung 1 (nicht Fritz-Karte!!!) auf 192.168.0.1, somit ist eine Internetverbindung jetzt unmöglich

Ich bin mir auch nicht ganz sicher, in welcher Netzwerkkarte ich das aktivieren muss, allerdings ist in der OnBoard Netzwerkkarte(LanAdapter1 - nicht Fritz-Karte) keine "gemeinsame Internetverbindung" anzuklicken.

Bin schon leicht verzweifelt.

Habe mir eventuell noch überlegt, eine Netzwerkkarte einzubauen, aber würde ich dann nicht das selbe Problem haben, dass es die Option "Gemeinsame Internetverbindung" nicht gibt?


Mit freundlichen Grüßen


Freaky
Mitglied: b-power
06.01.2007 um 15:13 Uhr
Versuch mal dass:

PC1:
IP:192.168.0.100
SM: 255.255.255.0

PC2:
IP:192.168.0.101
SM: 255.255.255.0

Dann müsste event. der Standartgateway noch der Ip der FritzCard (also 192.168.0.1) entsprechen und dann müsstes klappen.

oder schau mal hier
http://www.administrator.de/Statische_IPs_und_Internetnutzung.html
Bitte warten ..
Mitglied: TobiisFreaky
06.01.2007 um 15:33 Uhr
da ist ein kleiner denkfehler drinnen oder?

die 2 PC´s müssen jeweils in einer anderen IP-Range sein, also der PC1 ist in 192.168.0.1 mit Fritz Karte und OnBoard 192.168.10.1

und der PC2 mit OnBoard 192.168.10.2

da es 2 Netze gibt (PC1--->MODEM & PC1--->PC2) müssen auch die Ranges verscheiden sein, also 192.168.0.1
192.168.0.10
und
192.168.0.20 dürfte nicht funktionieren
Bitte warten ..
Mitglied: b-power
06.01.2007 um 15:53 Uhr
Der dritte Teil der Ip (Also 192.168.->___<-.1) gibt die ip-range an. Die letzte Zahl ist dann die kennung für den jeweiligen PC in dieser Range.
Bitte warten ..
Mitglied: aqui
06.01.2007 um 17:05 Uhr
...nicht ganz richtig !!!

Die ersten 3 Byte geben bei einer Class C IP Adresse wie es die 192.168.x.x nun mal ist das IP Netzwerk an und keine Range !!!
>192.168.x< ist also das Netzwerk und das übrig gebliebene .x der Host. Verglichen mit einer Postadresse ist >192.168.x< die Straße und .x die Hausnummer !

Die 192.168.0.1 auf der Fritzkarte ist lediglich eine Fake Adresse ! Diese Adresse bleibt nicht bestehen und wird bei der Providereinwahl per PPP durch die dynmisch übermittelte IP Adresse ersetzt !
Adressen mit 192.168.x.x sind RFC 1918 Adressen und werden im Internet gar nicht geroutet, deshalb kann dies nur eine Dummy Adresse sein !!!
Und natürlich MUSS die Internetverbindungsfreigabe auf dem Fritz Card Adapter eingestellt sein. ICS ist nichts anderes als NAT und das geschieht ja auch den Fritz Adapter also auf dem WAN Anschluss !
Bitte warten ..
Mitglied: TobiisFreaky
06.01.2007 um 17:55 Uhr
aber ich habe das doch genau so eingestellt, bin auf die fritzkarte, habe da "gemeinsame internetnutzung" aktiviert und dann ok gedrückt, dass eventuell einige verbindungen zu den computern im netzwerk dadurch zerstört werden könnten. dann wieder ok gedrückt im status des lan adapters und dann kam "error: soll die direkteinwahl ins internet aktiviert werden? JA/NEIN"

das war dann die Software von T-online, die dann sofort spackte und hab dann das häkchen, welches beim setzen in der fritzkarte irgendwie deaktiviert wurde wieder reingesetzt.

dann erst hat das internet wieder funktionert.

dass die Adresse dann durch die vom provider gegebene IP ersetzt wird weiss ich, aber wenn man das zum ersten mal mit einer fritzkarte macht, stellen sich da schone inige probleme in den weg, bei meinem alten 2x 2000 rechnern, hatte ich das problem nicht, da habe ich lediglich den PPPoE dienst installiert, die zugangsdaten iengegeben und zack war ich drin, den haken gesetzt und der 2. rechner konnte auch rein. naja das ist leider nicht der fall...

das sollte als nähere beschreibung erstmal langen, sry das hatte ich vergessen
Bitte warten ..
Mitglied: aqui
06.01.2007 um 18:06 Uhr
Vermutlich liegt das Problem an der T-Online SW. Alle diese Provider SW ist in der Regel vollkommen überflüssig und noch schlimmer blockieren oft die implementierten Funktionen unter Windows. Provider sehen ja in der Regel nicht so gerne wenn deren Anschlüsse mit NAT von mehreren Maschinen genutzt werden
Windows bringt alle SW zum Herstellen einer PPP Verbindung selber mit, also besser diesen überflüssigen Provider Software Müll schnellstens über die Systemesteuerung komplett deinstallieren !!
Dann ganz normal über den Assistenten eine normale PPP Wählverbindung unter Windows über die Fritzkarte konfigurieren. Vermutlich löst das schon dein Problem !

Unklar ist noch was du mit "Modem" meinst ??? Ist die Fritzkarte in PC1 eine ISDN Karte die am ISDN NT hängt und du bezeichnest den ISDN NT lediglich als "Modem" (was er natürlich NICHT ist !) oder hast du ein wirkliches ISDN Modem über USB oder die serielle Schnittstelle von PC1 angeschlossen und ausserdem noch die Fritz ISDN Karte ???
Da solltest du nochmal etwas Licht ins Dunkel bringen....ggf. liegt auch da das Problem !
Bitte warten ..
Mitglied: TobiisFreaky
06.01.2007 um 18:10 Uhr
genau so hatte ich das auch damals, allerdings habe ich damals auch eine NAT SW isntalliert, die war 400KB groß oder so und sehr leicht zu handhaben, nur die benutzerdaten eingegeben und es funktionierte.

PROBLEM: Wo bekomme ich die SW her??? kennst du da eine sehr gute?

und was mache ich wenn mein Onkel, der onlinebanking damit betreibt etc. das nicht will.... gäbe es eine weitere möglichkeit???
Bitte warten ..
Mitglied: aqui
06.01.2007 um 18:13 Uhr
Wie gesagt...alle externe SW ist Unsinn und überflüssig, da man das allein mit Windows Bordmitteln komplett erledigen kann !!!
Löse erstmal das "Modem" Rätsel....
Bitte warten ..
Mitglied: TobiisFreaky
06.01.2007 um 18:15 Uhr
welches modem rätsel???

achso, also die fritz-Karte ist im PC1 eingebaut von da geh ein Patch-Kabel an das Modem und dann an die ISDN Box
Bitte warten ..
Mitglied: aqui
06.01.2007 um 18:38 Uhr
Uuups was soll das denn sein ??? Ein Patchkabel von der ISDN Karte ans Modem ???
Was ist denn die Fritzkarte für eine Karte ??? Vermutlich doch eine ISDN Karte oder ???

Da gibts dann kein Modem ! Diese Karte wird direkt mit dem ISDN NT (also dem Abschlussgerät wo die Amtsleitung aufläuft) angeschlossen !!! Dann wäre dein ISDN Anschluss falsch und das das Problem !!!
Bitte warten ..
Mitglied: TobiisFreaky
06.01.2007 um 19:02 Uhr
nee^^ sry das ding hängt direkt an der isdn karte dran.... lol... hast ja recht....

kenne mich mit dem aufbau nicht ganz so aus, wir haben schon seit einigen jahren DSL über ISDN wollt ich schon damals nichts wissen ;)

ISDN Karte hängt an der ISDN Box - klingt logisch...
Bitte warten ..
Mitglied: aqui
06.01.2007 um 19:06 Uhr
Also umstecken und das sollte dein Problem sofort fixen
Die T-Online SW solltest aber trotzdem deinstallieren. Ist überflüssiger Ballast !
Bitte warten ..
Mitglied: TobiisFreaky
06.01.2007 um 19:07 Uhr
dann hätte ich doch aber überhaupt keinen internetzugang oder???

ich blicke jetzt nicht mehr durch.... klär mich mal bitte etwas genauer auf.
Bitte warten ..
Mitglied: aqui
07.01.2007 um 00:29 Uhr
Ist deine Fritz Karte eine ISDN Karte wird es so an den ISDN NT angeschlossen:

---Amtsleitung---(ISDN NT)---ISDN Kabel---(Fritzkarte im PC)

Am ISDN NT hast du an der Unterseite 2 RJ-45 Buchsen. An einer ist meist eine ISDN Anlage oder ein ISDN Telefon oder ein ISDN zu Analog Adapter angeschlossen, damit man telefonieren kann. Die 2te Buchse ist meist frei, daran schliesst du deine Fritzkarte direkt und OHNE Modem oder sonst nochwas an !!!
Das Anschlusskabel muss unbedingt die Pins 3, 4, 5 und 6 (die mittleren 4 Pins !) eins zu eins durchverbunden haben, denn das sind die Pins die ISDN nutzt im Kabel. Dein Verbindungskabel das du zwischen NT und Fritzkarte hast sollte also tunlicht diese Pins verbunden haben. Also bei einem Ethernet Patchkabel darauf achten das das alle 8 Pins eins zu eins durchverbunden hat !
Billige Ethernetkabel die nur die Pins 1, 2, 3 und 6 verbunden haben geben also folglich logischerweise dadurch NICHT für die Benutzung einer ISDN Verbindung !

Wie gesagt diese Beschreibung bezieht sich auf einen ISDN Anschluss und NICHT auf einen DSL Anschluss !!!
Das nochmal zur Klarstellung ! Nicht das du eine Fritzkarte für DSL Zugang hast !!!
Die wird natürlich dann an den DSL-Splitter angeschlossen ! Wie gesagt SPLITTER und KEIN Modem !!! Das sähe dann so aus:

---Amstleitung---(DSL_Splitter)(DSL_Ausgang)----8_Pin_Kabel---(DSL_Fritzkarte im PC)

(Telefon)----(ISDN_NT)---|


Das zur Anschlusstechnik !

Und natürlich hast du einen Internetzugang auch OHNE T-Online Software !!! Windows (Linux und Mac OS-X ebenfalls) hat ALLES was man zum Einrichten dieses Zugangs benötigt mit an Bord, eine extra Software benötigt man dafür NICHT !!!
Eine ISDN Wählverbindung setzt du auf mit:

re.Maustatste Netzwerkumgebung -> Eigenschaften -> Assi f. n. Verbindung -> Verb. m.d. Internet herst. -> Verb. manuell einrichten -> Verb. mit einem DFÜ Modem herstellen -> Namen eingeben z.B. "T-Online Einwahl" -> Rufnummer (0191011 b. T-Online) -> Deine Zugangsparameter eingeben -> et voila das wars !

Als "Freak" solltest du das jetzt ja zum Laufen bringen
Bitte warten ..
Mitglied: TobiisFreaky
07.01.2007 um 11:14 Uhr
ja, ich habe DSL, dass da ein Splitter dran hängt weiss ich, aber als wir ISDN bekamen, war ich noch zu jung, bzw als wir auf DSL umgestiegen sind, da war ich 12 oder so.... vor 4 jahren. naja egal,

was ich jetzt weiss, es handelt sich um eine ISDN Karte.

Ich werde mal die SW vom Provider löschen und das ganze nochmal neu einstellen mit Netzwerkumgebung->Neue Verbindung erstellen, da kann man ja DFÜ- Verbindung auswählen,


eine Frage noch:

muss der Haken in gemeinsame Internetnutzung in der Fritzkarte aktiviert oder in der Adapter Card #2 , die zum 2. PC führt???(Cross-over Kabel)

Mit freundlichen Grüßen

Freaky
Bitte warten ..
Mitglied: aqui
07.01.2007 um 12:43 Uhr
Du sprichst in Rätseln....immer noch !!!
Einerseits hast du DSL und willst trotzdem das langsame ISDN nutzen !!! Also wenn du nun im Vollbesitz deiner geistigen Kräfte wirklich verifizieren kannst das deine Fritz-Karte eine ISDN (Ihhh Esss Dehh Änn) Karte ist und sie auch nutzen willst und NICHT DSL, dann hängst du sie bitte DIREKT an den ISDN NT !!! Das ist die graue Box der T-Com die unten 2 RJ-45 Buchsen hat und oben ein LED Licht......

Warum man freiwillig ISDN macht wenn man doch auch DSL besitzt erschliesst sich mir nicht und wirft das ungute Gefühl auf das du entweder nicht wirklich weisst was du da machst oder den Unterschied ISDN und DSL nicht ganz verstanden hast..... Ungewöhnlich für einen "Freak" aber glauben wir dir mal das du nun wirklich ISDN meinst.....

Egal, ist es ISDN (und wirklich ISDN...) dann "JA" die Internetverbindungsfreigabe auf der Fritzkarte MUSS aktiviert sein !
Das die Treiber der "ISDN" Fritzkarte sauber installiert sind und die Modemverbindung in der Systemsteuerung auf ISDN PPP steht setz ich mal als Standard voraus....
Bitte warten ..
Mitglied: TobiisFreaky
07.01.2007 um 13:34 Uhr
also:

In meinem letzten Beitrag sprach ich von DSL, was ich auch besitze, allerdings muss ich bei meinem Onkel 2 Rechner konfigurieren und Internetfähig machen. Mein Onkel hat ISDN und nicht viel mehr (128KB).

das sollte nun das missverständnis aufklären
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkgrundlagen
Gemeinsame Internetnutzung OHNE LANs zu verbinden (8)

Frage von WeyounBN zum Thema Netzwerkgrundlagen ...

Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...