Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gemeinsame Internetnutzung unter Vista

Frage Microsoft Windows Netzwerk

Mitglied: Frontstyler

Frontstyler (Level 1) - Jetzt verbinden

31.07.2008, aktualisiert 01.08.2008, 8102 Aufrufe, 6 Kommentare

Hi, ich hab ein paar Problemchen bei der Einrichtung einer gemeinsamen Internetnutzung unter Windows Vista Premium.
In anderen Posts und Beiträgen habe ich keine Lösung für mein Problem gefunden. Falls dem nicht so ist, also eigentlich schon Lösungen in anderen Post vorhanden sind, liegt das an meiner fehlenden Erfahrung in Sachen Netzwerk unter Windows, weshalb ich die Infos nicht zu einer Lösung für mich formen konnte.

Also:
Ich wollte versuchen auf einen zweiten PC (PC 2) die Internetverbindung von PC 1 zu bekommen, dafür habe ich bisher schon einmal versucht die IP's festzulegen.
Bis jetzt bin ich so weit:

Router: 192.168.0.1 DCHP: an

PC 1(mit 2 Netzwerkkarten und Vista Premium 64Bit):
IP-Einstellungen Netzwerkkarte 1: Verbindung Router - PC1 (Internetverbindung freigegeben)
IP-Adresse: 192.168.0.10
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1
Bevorzugter DNS-Server: 192.168.0.1
Alternativer DNS-Server: NICHTS

IP-Einstellungen Netzwerkkarte 2: Verbindung PC1 - PC2
IP-Adresse: 192.168.0.11
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1
Bevorzugter DNS-Server: 192.168.0.1
Alternativer DNS-Server: NICHTS


PC 2(mit einer Netzwerkkarte und Vista Premium 32Bit):
IP-Einstellungen Netzwerkkarte: Verbindung PC1 - PC2
IP-Adresse: Automatisch beziehen

Mit dieser Einstellung habe ich zwei Netzwerke,aber keine gemeinsame Internetverbindung.
Wo liegen meine Fehler und was muss ich tun damit PC 2 eine Internetverbindung bekommt?
Bei Unklarheiten bitte fragen. (nicht dass keiner meine Frage versteht und deswegen keiner antworten kann)

edit: Firewall ist auf beiden PC ausgeschaltet

edit#2: Nu hab ich gerafft!
auf
http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
stand alles. Ich hatte es nur noch nciht richtig verstanden.
Die richtige Konfiguration (zumindest bei mir) lautet:

Router: 192.168.0.1 DCHP: AUS!!

PC 1(mit 2 Netzwerkkarten und Vista Premium 64Bit):
IP-Einstellungen Netzwerkkarte 1: Verbindung Router - PC1 (Internetverbindung freigegeben)
IP-Adresse: 192.168.0.2(Hauptsache im gleichen Netzwerk wie der Router)
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1(soll ja auch über den Router laufen)
Bevorzugter DNS-Server: 192.168.0.1

IP-Einstellungen Netzwerkkarte 2: Verbindung PC1 - PC2
IP-Adresse: 172.168.0.1 (Ist ja ein anderes Netzwerk und muss somit auch eine passende IP-Adresse haben)
Subnetzmaske: 255.255.255.0
Standartgateway: LEER
Bevorzugter DNS-Server: LEER



PC 2(mit einer Netzwerkkarte und Vista Premium 32Bit):
IP-Einstellungen Netzwerkkarte: Verbindung PC1 - PC2
IP-Adresse: 172.168.0.2 (Ist ja auch im gleichen Netzwerk wie Netzwerkkarte2 von PC1)
Subnetzmaske: 255.255.255.0
Standartgateway: 172.168.0.1(Die Verbindung muss ja über PC1 laufen)
Bevorzugter DNS-Server: 192.168.0.1(Da ist ja auch das Internet(Über den Router))

kommt Zeit, kommt die Erleuchtung!!
Mitglied: didistei
31.07.2008 um 23:12 Uhr
Hallo. Da wir hier von IPv4 Adressen sprechen, seh ich schonmal einige grobe Fehler. Du gibts die Adressen teilweise nur mit 24-bit anstatt mit 32-bit an. Also nicht 172.168.2 sonder 172.168.2.irgendwas.
Bitte warten ..
Mitglied: Frontstyler
31.07.2008 um 23:15 Uhr
Hast recht, da hab ich mich vertippt...
verbessere ich gleich mal..
Bitte warten ..
Mitglied: Frontstyler
31.07.2008 um 23:25 Uhr
Kann mir jemand sagen, warum auf dem Host PC trotzdem zwei nicht verknüfte Netzwerke dargestellt werden? Eins von beiden(das zwischen den beiden PCs) ist nicht identifiziert..("Nicht identifiziertes Netzwerk"im Netzwerk- und Freigabecenter).
Nach einer "Diagnose" von Vista wird behauptet, dass der Netzwerkadapter keine gültige IP-Konfiguration besitzt.

Internet auf dem Client funktioniert allerdings trotzdem.

Können desweiteren einige Netzwerkdienste wie ipv6 deaktiviert werden? oder sind die alle notwendig?
Bitte warten ..
Mitglied: didistei
31.07.2008 um 23:36 Uhr
Hallo. Sind die ersten 24-bit der IP-Adressen im gleichen Bereich, also beginnen sie alle mit 172.168.0.X ?
Sind alle Clients (Netzwerkkarten) im gleich DNS-Suffix...also alle die gleiche Benutzergruppe ? Geh nochmal alle IP-Adressen durch. Manchmal steckt der Teufel im Detail.......
Bitte warten ..
Mitglied: Frontstyler
31.07.2008 um 23:46 Uhr
Die IP-Adressen lauten wie folgt:
Router:192.168.0.1
PC1: Netzwerkkarte1: 192.168.0.2
Netzwerkkarte2: 172.168.0.1
PC2:Netzwerkkarte:172.168.0.2

müsste doch stimmen, oder?
DNS-Server ist überall gleich(192.168.0.1= die IP des Routers) oder ist mit DNS-Suffix etwas anderes gemeint?
Bitte warten ..
Mitglied: didistei
01.08.2008 um 00:42 Uhr
Also ich habe hier in meinem LAN den DSL-Router, zusätzlichen Access-Point und alle PC´s mit 192.168.2.X am Anfang. Lediglich die letzten 8-bit (im Beispiel also X) aufsteigend von 0 an. Bei Dir beginnt zb. PC1: Netzwerkkarte1: mit 192 während PC2:Netzwerkkarte: mit 172 beginnt. Vielleicht solltest Du alle mit 172.168.0 oder alle mit 192.168.0 beginnen lassen. Mit DNS-Suffix ist die Benutzergruppe innerhalb eines Netzwerkes gemeint.Also unter den erweiterten Netzwerkeigenschaften TCP/IP-Einstellungen. Also mit DNS-Suffix ist NICHT der Router gemeint. Das als DNS-Server Dein Router eingetragen ist, ist richtig. Ich habe hier meinen Router auch noch unter "Standardgateway" in den Netzwerkeigenschaften reingesetzt.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Gemeinsame Internetnutzung OHNE LANs zu verbinden
Frage von WeyounBNNetzwerkgrundlagen8 Kommentare

Hallo, zwei Mieter eines Hauses wollen sich per LAN-Verkabelung die Internetverbindung teilen, die über eine FritzBox 7490 hergestellt wird. ...

Netzwerke
Private Internetnutzung am Arbeitsplatz
gelöst Frage von nahdekaNetzwerke23 Kommentare

Hallo, ich wollte mir ein paar Anregungen holen wie ihr dieses Thema in euren Firmen Infrastrukturen behandelt. Aktuell ist ...

Linux Netzwerk
Port 443 gemeinsam nutzen
Frage von otto66Linux Netzwerk6 Kommentare

Guten Abend, Ich betreibe Hobby mäßig einen Virtuellen Server den ich gemietet habe! Auf diesem Server läuft ein Apache ...

Router & Routing
VLAN und gemeinsamer Drucker
gelöst Frage von phillipplRouter & Routing20 Kommentare

Hallo zusammen, ich arbeite mich aktuell in unsere Netzwerktechnik ein. Von einem externen Anbieter wurde hier das Netzwerk eingerichtet ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 5 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 17 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...