Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gemischtes Windows-WLAN

Frage Microsoft Windows Netzwerk

Mitglied: stefan-3

stefan-3 (Level 1) - Jetzt verbinden

22.01.2005, aktualisiert 24.01.2005, 7205 Aufrufe, 9 Kommentare

Zugriff auf andere Rechner und Anzeige in der Netzwerkumgebung

Hallo Community,

ich habe mal wieder ein - sagen wir kleines - Problem.

Folgende Netzwerkkonstellation:
DSL-Modem
-> SMC2804WBRP-G als Router, Acces-Point und Printserver
-> Rechner 1 (WinXP Pro SP2, SMC2802W PCI-Karte)
-> Rechner 2 (WinXP Pro SP2, SMC2802W PCI-Karte)
-> Rechner 3 (WinME, SMC2802W PCI-Karte)

Alle Rechner gelangen über den Router in das Internet. Damit ist die Hauptaufgabe des gemeinnützigen Netzes in unserem Haus eigentlich auch schon erledigt. Jedoch würden wir auch gerne die Möglichkeiten des Netzes ausschöpfen wollen und zum Beispiel gegeneinander spielen oder einfach nur Dateien gemeinsam nutzen. Allerdings wird in der Netzwerkumgebung auf jedem Rechner was anderes angezeigt:

Der 3. Rechner kann den 2. Rechner sehen und die vorhandenen Freigaben nutzen, jedoch nicht den 1. Rechner. Der 2. Rechner kann den 1. Rechner sehen, jedoch beim Zugriff auf den Rechner wird der User abgemahnt, dass wohl nicht ausreichend Zugriffsrechte bestünden. Dabei läuft auf diesem Rechner mindestens eine Freigabe. Der 1. Rechner wiederrum kann keinen der beiden anderen Rechner sehen.

Was mich nun verwundert. Selbst wenn ich von Rechner 1 aus versuche die anderen Rechner per Ping zu erreichen schlägt dies Fehl.

Ist das ein Problem seitens des Infrastruktur-Modus des WLAN und damit ein Problem seitens der Routerkonfiguration ( Stichwort Firewall)? Oder ist es ein Problem auf jedem einzelnen Rechner? Alle Rechner haben statische IP-Adressen und befinden sich in einer Arbeitsgruppe.

Vielen Dank für Eure Meinungen und Hilfestellungen!

Gruß Stefan
Mitglied: Atti58
22.01.2005 um 15:43 Uhr
Wie sieht's denn mit der WinXP-internen Firewall aus, hast Du die mal deaktiviert über:

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> Lasche "Erweitert -> Windows Firewall "Einstellungen"

Gruß

Atti
Bitte warten ..
Mitglied: stefan-3
22.01.2005 um 15:55 Uhr
Auf allen Rechnern läuft TrendMicro PC-Cillin Internet Security. Die Windows-Firewall ist auf den XP-Rechnern deaktiviert. Normalerweise müsste doch zumindest der Ping laufen, auch wenn die Firewall aktiviert wäre, oder?

Ich kann mir ja nichtmal den Inhalt der Arbeitsgruppe ansehen (Rechner 1) dann sagt Windows mir, ich sollte mal prüfen ob ich die notwendigen Berechtigungen hätte ... Komisch!
Bitte warten ..
Mitglied: Atti58
22.01.2005 um 17:37 Uhr
Sind die Benutzerkonten und Passwörter identisch, ist Datei- und Druckerfreigabe aktiviert? Welche Einstellungen für dein internes Netz hast Du in der PC-Cillin-Firewall getroffen?

Gruß

Atti
Bitte warten ..
Mitglied: leknilk0815
22.01.2005 um 18:46 Uhr
Soweit ich mich erinnere, ist der Modus Infrastructure falsch. Ich finde nur bei meinen Netgears im Moment nicht, wo der Modus umgestellt wird. Aber ich glaube, daß der gleiche Fehler auftrat, als ich probeweise mal auf Infra umgestellt hatte. Probiers einfach. Gruß - Toni
Bitte warten ..
Mitglied: stefan-3
23.01.2005 um 08:33 Uhr
Also die Firewall ist auf den internen IPs freigegeben. Das mit Infrastruktur- und Ad-hoc-Modus ist ja auch eine Frage der Sicherheit. Da beim Infrastrukturmodus alles über den AP laufen muss und ich dort die Möglichkeit habe das auf ausgewählte MAC-Adressen zu beschränken ist das doch viel sicherer und einfacher zu administrieren. Man kann glaub ich in PC-Cillin auch MAC-Adressen freigeben und so, aber das auf jedem Rechner zu machen wäre natürlich ein enormer Aufwand, gerade wenn irgendwann vielleicht noch ein Rechner hinzu kommt. Aus Sicherheitsgründen bleibe ich beim Infrastrukturmodus. Es muss ja auch gehen, denn:

- der Ping vom Rechner 3 zu allen anderen Rechnern wird beantwortet,
- die Freigaben auf Rechner 2 können vom Rechner 1 aus gesehen werden, obwohl der Ping vom R1 zum Rechner 2 im Netzwerk verhallt

Wo liegt also das Problem? Ich schließe den Router mitlerweile als Ursache aus.

Gruß Stefan
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 17:17 Uhr
... mei WLAN arbeitet auch im "Infrastruktur"-Modus - allerdings in einer Win2k3 - Server - Domäne und es gibt keine Zugriffsprobleme auf andere Rechner.

Dein Problem ist meiner Meinung nach zuerst die "Mischumgebung" XP-Pro - WinME (Schauder ) ... Wie sieht's mit den Benutzern / Passwörtern aus - die Frage ist noch offen ...

Ich würde trotzdem erst einmal die Firewalls alle deaktivieren, bis das Netz steht, dann kann man sie hinzu nehmen, so schließen wir sie als Ursache aus ...

Gruß

Atti
Bitte warten ..
Mitglied: stefan-3
24.01.2005 um 19:22 Uhr
Hey Atti,

also ich hab meine Firewall mal überarbeitet. Es lag also bei Rechner1 tatsächlich an den Einstellungen der Firewall. Da ich in den Richtlinien der Firewall die IP des Routers nicht eingeschlossen hatte, hat die Firewall sofort dicht gemacht. Was mir aber spanisch vorkommt, schließlich kommt ja alles an Traffic über meinen Router und dann hätte ja eigentlich Internet auch nicht gehen dürfen, oder?

Zu den Usern: Es gibt weder gleiche User noch gleiche Passwörter. Der Me-Rechner hat gar keinen User (Standard). Auf Rechner2 erfolgt der Login automatisch ohne Passwort und auf Rechner1 sind mehrere User eingerichtet.

Was den Me-Rechner betrifft:
Es gibt eben Leute, die ein ausgereiftes System einem modernen neuen und doch noch nicht fertigen Produkt vorziehen. Ich hab mit XP auch bis nach dem SP1 gewartet.

Jetzt sehe ich in der Netzwerkumgebung/Arbeitsgruppe zumindest schon einmal meinen eigenen Rechner (Rechner1) und Rechner2. Der Me-Rechner wird aber immernoch nicht angezeigt.

Was muss man tun um den Me-Rechner endlich in der Netzwerkumgebung zu sehen? Bei den Einstellungen am Me-Rechner Anmeldung als Client für Microsoft-Netzwerke aktivieren?

Gruß Stefan
Bitte warten ..
Mitglied: Atti58
24.01.2005 um 19:31 Uhr
... mit ME habe ich nur sehr wenig Erfahrungen, den "Client für Microsoft-Netzwerke" wirst Du aber in jedem Fall brauchen, ebenso die "Datei- und Druckerfreigabe" ...

Gruß

Atti
Bitte warten ..
Mitglied: stefan-3
24.01.2005 um 19:49 Uhr
Beides ist ja schon installiert. Es läuft ja auch eine Freigabe auf den Drucker. Man konnte bei Win98 und WinMe diesen Client für Microsoft-Netze so aktivieren, dass nach dem Hochfahren ein Login für das Netzwerk abgefragt wurde, obwohl es keinen Domänencontroller, etc. gibt. Man hat diesen Bildschirm einfach nur ohne Passwort mit Enter bestätigt.

Aber das probier ich heut nimmer aus ...

Danke bis hier hin!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Update WLan GPO (1)

Frage von Micki zum Thema Windows Server ...

Windows Server
Netzwerkrichtlinienserver migration Windows 7 funktioniert nicht mehr WLAN (7)

Frage von Nutzungsbestimmung zum Thema Windows Server ...

Windows Netzwerk
Windows Zugriff auf Server Freigabe per WLAN (3)

Frage von griffin zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...