Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Generic Host Process for Win32 Services macht Probleme mit dem Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: Laxsilva

Laxsilva (Level 1) - Jetzt verbinden

21.03.2007, aktualisiert 27.03.2007, 8007 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe ein merkwürdiges Problem mit meinem Rechner, der auf Win XP Home läuft. Manchmal ändert sich nach dem Booten das Windows Design und die Taskleiste wird im klassischen Windowsstil angezeigt, Startmenü und Fensterbalken haben aber noch den XP-Look, manchmal ändert sich aber auch nur der Fensterbalken selbständig und alles andere behält den XP-Look. Manchmal wechselt die Taskleiste beim Booten in den klassischen Stil und ein paar Sekunden später wieder in den XP-Stil. Wenn das passiert kann ich nicht mehr auf mein Netzwerk zugreifen, obwohl ich noch ohne Probleme ins Internet komme. Starte ich den Rechner dann neu, kommt eine Fehlermeldung, dass das Programm Generic Host Process for Win32 Servies von der Datenausführungsverhindung geschlossen wurde. Auf das Neztwerk kann ich nach dem Neustart auch wieder zugreifen. Hat jemand eine Idee, was ich machen kann, dass dieser nervige Mist aufhört? Ich habe alle Windowsupdates installiert, Firewall läuft über Kasperski und die von Windows ist ausgeschaltet und virenfrei sollte mein System auch sein.
Besten Dank für Eure Antworten. Lax Silva
Mitglied: Pjordorf
21.03.2007 um 20:34 Uhr
Schau mal ins Ereigniss Protokoll.

Es dürfte mit dem Automatischen Updates zusammenhängen. Deaktiviere mal die Automatischen Updates und prüfe was dann passiert.
Bitte warten ..
Mitglied: Laxsilva
22.03.2007 um 20:32 Uhr
Dank Dir für Deine Antwort. Das Problem ist jetzt seit Montag nicht mehr aufgetreten und leider finde ich soviele Einträge im Ergeignissprotokoll, die ich diesem Problem nicht direkt zuordnen kann. Werde mal abwarten, ob das noch mal passiert und dann per Uhrzeit checken, was das Problem sein könnte und mich dann noch mal melden.

Besten Dank!!
Bitte warten ..
Mitglied: Laxsilva
27.03.2007 um 16:17 Uhr
Nun ja, mich würde ja schon interessieren, womit das Problem zusammenhing, aber jetzt hält der Rechner zum Glück die Füße still. Danke noch mal für die Antwort. LAXSILVA
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (31)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Backup
Mailstore Server macht Probleme (4)

Frage von galnar zum Thema Backup ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...