Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Generic Text Druckertreiber unter Windows 7, Schriftarteistellung Multilingual latin zu US-Ansi

Frage Microsoft Windows 7

Mitglied: thomy0111

thomy0111 (Level 1) - Jetzt verbinden

22.01.2011 um 16:20 Uhr, 7381 Aufrufe, 2 Kommentare

Hallo,

vielleicht hat jemand schon fogendes Problem gehabt und kann mir helfen.
Wir haben eine W2k3 x68 Domäne mit neu installierten W7x64 Workstations. Auf dem Server ist ein Drucker freigegeben mit einem generic Text Druckertreiber. Als Schriftart ist auf dem Server Multilingual Latin 850 eingestellt. Bei der Installation des Druckers auf dem Client durch das Loginscript wird der Drucker auch soweit korrekt eingerichtet und von W7 der 64 Bit-Treiber installiert. Einzigster Fehler: auf dem W7-Client steht als Schriftart US-Ansi 437. Stellet man nun die Schriftart auf dem Client auf Multilingual Latin 850 so wird auf dem Server die Schriftart auf US-Ansi 437 umgestellt und keine Umlaute mehr gedruckt. Stellt man nun auf dem Server die Schriftart wieder auf Multilingual latin 850 zurck, so ändert sich diese auf den W7 Clients wieder auf US-Ansi 437.

Hat jemand dazu vielleicht eine Erklärung?

Vielen Dank.

Thomy0111
Mitglied: siggler
22.01.2011 um 22:04 Uhr
Hi,

welcher Treiber ist auf dem Printserver installiert? Schau mal dass du PCL 5 Treiber verwendest . Bei PCL 6 hatte ich schon ähnliche Phänomene....

Vielleicht hilfts!

Viele Grüße
Bitte warten ..
Mitglied: thomy0111
22.01.2011 um 22:16 Uhr
Hallo,

ich wüsste jetzt nicht, wo ich bei einem Generic Text Printer Treiber die Auswahl zwischen PCL5 und PCL6 hätte.

Alle Einstellungen auf dem Server und den Clients, bis auf dir unterschiedlichen Schriftart, sind gleich.

Gruß
Thomy0111
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Drucker und Scanner
Windows 8.1 Druckertreiber kann nicht installiert werden (4)

Frage von Maffi zum Thema Drucker und Scanner ...

Windows Update
Windows Update-Suche nach Win7 Neuinstallation wieder schneller (2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Windows Server
Windows Server 2012 R2 - Rechtevergabe gestört bei Netzlaufwerken (2)

Frage von Intruder0001 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...