Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gentoo 12 - Falscher Kernel versucht Treiber zu laden

Frage Linux Linux Netzwerk

Mitglied: D1Ck3n

D1Ck3n (Level 1) - Jetzt verbinden

13.11.2012, aktualisiert 14.11.2012, 2780 Aufrufe, 1 Kommentar

Hallo,
ich habe gerade die Installation von Gentoo hinter mich gebracht und mir ist aufgefallen, dass meine Netzwerkkarte nicht funktioniert, deswegen wollte ich den passenden Treiber vom Kernel laden:

Mit "modprobe e1000e.ko" habe ich versucht den Treiber zu installieren, da sagt Gentoo mir aber: "FATAL: Could not load /lib/modules/3.3.4-5.fc17.x86_64/modules.dep: No such file or directory". Nun habe ich mir mit "uname -r" den Kernal release anzeigen lassen und ich habe diesen Kernel drauf, aber wenn ich dann in "/lib/modules/" gehe zeigt der mir da ein Verzeichnis namens "3.5.7-gentoo" an.

Dann ist auch klar, warum die Treiber nicht geladen werden können, aber wie kann so was sein und noch viel wichtiger: wie kann ich das korrigieren? Ohne Netzwerk ist Gentoo ziemlich witzlos...

Ich hoffe ihr versteht mein Problem.

Gruß
D1Ck3n
Mitglied: hmarkus
02.03.2013 um 13:14 Uhr
Hallo,

zufällig bin ich gerade über Deine Frage gestolpert

Im Kernel-Verzeichnis /usr/src/linux/ einfach
make modules_install
ausführen. Wenn das nicht klappt, Kernelquellen installeren, Kernel kompilieren und selbst installieren. Dabei "make modules_install" nicht vergessen.

Markus
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Wie Updates automatisch per WSUS aber Treiber per Onlinesuche? (6)

Frage von Pedant zum Thema Windows Update ...

Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (38)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...