Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geplanter Task für Video abspielen startet Programm, zeigt es aber nicht...es läuft nur der Sound

Frage Microsoft

Mitglied: lissy

lissy (Level 1) - Jetzt verbinden

07.11.2010, aktualisiert 17:30 Uhr, 3823 Aufrufe, 1 Kommentar

Wenn ich ein Video durch den geplanten Task automatisch ablaufen lasse mit dem Programm VLC, dann wird nur der Sount gespielt, nicht aber das Programm bzw. der Video im Vordergrund gezeigt.

Ich habe einen Task eingerichtet, der zu bestimmter Zeit ein Video ablaufen lassen soll.
Der Befehl lautet: E:\Programme\VideoLAN\VLC\vlc.exe E:\mein.flv

Der Task läuft unter dem Benutzer NT AUTHORITY\SYSTEM.
Nun startet der Task zwar korrekt, es läuft aber nur der Sound, d.h. das eigentliche Video-Programm läuft nicht.

Im Task Manager wird dann korrekt angezeigt, daß das Programm unter dem Benutzer SYSTEM läuft.

Wenn ich das Video aufrufe, dann wird korrekt VLC gestartet und das Video abgespielt.
In diesem Fall steht im Task Manager, daß der Benutzer der angemeldete Benutzer ist.

Wenn ich als dieser den Geplanten Task anlegen will, dann klappt das nicht, weil es an der Kennwortangabe für den User unter dem der Task laufen soll, scheitert.

Was kann ich machen, damit das Programm auch mit dem SYSTEm-User im Vordergrund läuft?
Mitglied: lissy
07.11.2010 um 17:44 Uhr
Ich habe eben testweise noch einen anderen Benutzer angelegt, mit Passwort versehen und lasse den Task unter diesem Benutzer durchführen.
Genau das gleiche Problem.
Es hat also nichts mit dem Benutzer NT AUTHORITY\SYSTEM zu tun.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Auf TS protokollieren wer ein bestimmtes Programm startet (2)

Frage von pablovic zum Thema Windows Server ...

Microsoft Office
PowerPoint 2013 kann eingebettetes Video nicht abspielen (10)

Frage von winIT3264 zum Thema Microsoft Office ...

Windows XP
WordPad zeigt beim Öffnen keine RTF-Dateien mehr an (1)

Frage von Sinzal zum Thema Windows XP ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (35)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...