Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geplanter Task in Windows2003 server startet, wird aber nicht ausgeführt

Frage Microsoft Windows Server

Mitglied: subwoofer

subwoofer (Level 1) - Jetzt verbinden

12.12.2007, aktualisiert 18:20 Uhr, 4751 Aufrufe, 2 Kommentare

Hallo,

ich habe einen geplanten Task als Administrator angelegt.
Der Task ruft eine .bat unter einem anderen Benutzernamen auf (Benutzernamen und Kennwort sind richtig)

Wenn ich nun als Admin angemeldet bin und den Task ausführe, wird er ordnungsgemäß ausgeführt.
(Ergebnis 0x0), leider wird die bat nicht richtig ausgeführt (auch ein umbenennen in eine .cmd hatte kein Wirkung)

die SchedLgu.txt weist keinen fehler auf:

"CRServer_DXF.job" (CRServer.bat)
Start: 12.12.2007 15:09:00
"CRServer_DXF.job" (CRServer.bat)
Ende: 12.12.2007 15:09:30
Ergebnis: Der Task wurde mit folgendem Ergebniswert abgeschlossen: (0).

Wenn ich den Task als den Benutzer starte, der ihn ausführen soll, funktioniert er. Des weiteren
funktioniert der Task auch unter dem Administrator, wenn der andere Benutzer angemeldet ist.

Ich habe auch schon lokale sicherheitsrichtlinie geprüft, ob der User in
"anmelden als Stapelverarbeitsungsauftrag" hinzugefügt wurde.

Hat jemand noch andere Ansatzpunkt, woran die ausführung scheitern kann?
(es werden keine UNC-Pfade verwendet)
Mitglied: 58502
12.12.2007 um 16:42 Uhr
Kontrolliere doch mal mit dem ProzessExplorer von Sysinternals/Microsoft, ob der Task evtl. unsichtbar ausgeführt wird. Er müsste dann als svchost-Task mit Unterprozess CMD erscheinen.
Bitte warten ..
Mitglied: subwoofer
12.12.2007 um 18:19 Uhr
Das habe ich auch schon kontrolliert. Wenn der andere Benutzer angemeldet ist und der Task wird gestartet, erscheint unter Status für längere Zeit "wird ausgeführt".

Wenn nur der admin angemeldet ist, erscheint diese Meldung nicht, sondern es wird sofort die "zuletzt ausgeführt am" Datum/Uhrzeit ergänzt.

Normalerweise läuft der Task, je nach Aufwnad so ca 3-4min.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Powershell Skript als geplanter Task (9)

Frage von Ex0r2k16 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2016 Final Release Aufgabenplanung Task wird nicht ausgeführt (13)

Frage von scanix85 zum Thema Windows Server ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (19)

Frage von Haures zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...