Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geplanter Task WinNT

Frage Microsoft

Mitglied: Martin86

Martin86 (Level 1) - Jetzt verbinden

29.07.2010 um 09:11 Uhr, 2540 Aufrufe, 7 Kommentare

Hallo,

möchte eine .cmd-Datei als geplanten Task einmal pro Woche unter WinNT ausführen.
Dazu habe ich in die Konsole folgendes eingegeben:

at 8:30 /every:mi "c:\robocopy\backup.cmd"

Dann habe ich folgende Meldung angezeigt bekommen:

"Der Dienst ist nicht gestartet worden."

Habe es dann als Administrator versucht, da kam die gleiche Meldung.

Woran liegt das?

Vielen Dank schonmal für eure Hilfe!
Mitglied: Nyghtwalker
29.07.2010 um 09:47 Uhr
Hi,

anstatt /every:mi mal /every:we ausprobiert? Der Befehl sollte komplett in englisch sein, und keine deutschen Abkürzungen enthalten.
Evtl. ist auch noch eine Angabe am bzw. pm nötig was die Uhrzeit betrifft. NT ist leider schon ne ganze Weile her...

Liebe Grüße, NW
Bitte warten ..
Mitglied: 60730
29.07.2010 um 09:50 Uhr
Moin,

Nt4 ist zwar schon was her - aber...
"Der Dienst ist nicht gestartet worden."
ist doch klar wie Klosbrühe

ein simples:
net start Taskplaner
unter Adminaccount behebt dein Problem im nu.

Mann wundert sich, welche Befehle man noch so aus dem Ärmel schüttelt, wenn das eigene Hirn dieses OS schon x Jahrzehnte nicht mehr benutzt hat.
Ist ja fast wie sys 64738



Gruß

€dit: Nein - wenn ein deutsches Feedback vom OS kommt und kein englisches, dann ist es schon Mi nicht We.
/€dit
Bitte warten ..
Mitglied: Martin86
29.07.2010 um 10:22 Uhr
bei "net start Taskplaner" bekomme ich die Meldung:

"Der Name für den Dienst ist ungültig"

-.-

Wie ihr schon sagt....uraltes NT....zum k.....
Bitte warten ..
Mitglied: 60730
29.07.2010 um 12:12 Uhr
Moin,

naja - der sollte aber eigentlich passen - nimm einfach den Klickbuniweg über die Verwaltung - evtl. ist der ja auch deaktiviert.
(obwohl dann die Meldung eigentlich eine andere sein müsste)

Im Zweifel - als gegenprobe
Net Start|more
elaufen lassen und dort vorher und nachher nachsehen.
Aber dass der beim deutschen NT4 - oder hast du 3.5x? - "Taskplaner" heisst, da würde ich fast meine Kaffee Vollautomaten verwetten.

Gruß
Bitte warten ..
Mitglied: Martin86
29.07.2010 um 12:51 Uhr
In der Verwaltung steht nix von Taskplaner oder Ähnlichem...
Bei "Net Start|more" steht auch nix davon.

Weist du ob/wie ich den aktivieren kann?

Hab grad nachgeschaut, das ist NT4.
Bitte warten ..
Mitglied: 60730
29.07.2010 um 14:02 Uhr
Moin,

[start] [ausführen] services.msc.
da mußt du nach Diensten schauen - der Weg ist aber seit NT3.50 schon da

Gruß
Bitte warten ..
Mitglied: Nyghtwalker
30.07.2010 um 15:11 Uhr
Zitat von 60730:
€dit: Nein - wenn ein deutsches Feedback vom OS kommt und kein englisches, dann ist es schon Mi nicht
We.
/€dit

Stimmt, hatte das "Der Dienst ist nicht gestartet worden" mal komplett überlesen...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...