Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alle geräte im Geräte Manager sind weg

Frage Microsoft

Mitglied: Lalo

Lalo (Level 2) - Jetzt verbinden

20.01.2007, aktualisiert 25.01.2007, 4226 Aufrufe, 13 Kommentare

...geblieben ist nur ein weisses blatt....



wie kriege ich die Geräte wieder zurück??

XP SP2 pro

dankbar
LaloOo
Mitglied: thekingofqueens
20.01.2007 um 13:36 Uhr
Was hast du denn vorher gemacht? Irgendwas installiert? Hardware verändert?
Bitte warten ..
Mitglied: Lalo
20.01.2007 um 18:45 Uhr
.... antivirus bitdefender instaliert...., und 3 Trojaner rausgehaut...


und jetzt läuft mein PC ohne Geräte........ :-P

wie kriege die wieder hier?
Bitte warten ..
Mitglied: Lalo
20.01.2007 um 18:45 Uhr
.... antivirus bitdefender instaliert...., und 3 Trojaner rausgehaut...


und jetzt läuft mein PC ohne Geräte........ :-P

wie kriege die wieder hier?
Bitte warten ..
Mitglied: thekingofqueens
20.01.2007 um 18:55 Uhr
Wenn dir eine Reparaturinstalltion nicht weiterhilft und auch wenn empfehle ich dir eine Neuinstallation des Systems.
Bitte warten ..
Mitglied: BigWumpus
20.01.2007 um 20:38 Uhr
Auch Doppelpostings helfen nicht !


Ich hatte das hier auch, da hatte ich Dienste abgeschaltet (wie Plug-n-Play oder ähnliches), die für die Darstellung dieser Liste benötigt werden.

Jetzt läuft er wieder...

(Ist ein reiner eMule-PC, der von mir nicht weiter beachtet wurde...)
Bitte warten ..
Mitglied: Churoll
21.01.2007 um 02:26 Uhr
google gibt auf die schnelle das hier aus:
ausführen: "regsvr32 devmgr.dll" (ohne ")
und der plugnplay dienst (Systemsteuerung-Verwaltung - Dienste) sollte auf automatisch starten eingestellt sein.

Wenn das nicht hilft, hast du dich mal als Administrator angemeldet? ..

Greez
Bitte warten ..
Mitglied: Lalo
25.01.2007 um 08:15 Uhr
.......im Geräte Manager ist immer noch nur Luft.

Dein Vorschlag mit:
ausführen: "regsvr32 devmgr.dll"

erfolgreich durchgeführt....

idee was weiter?
Bitte warten ..
Mitglied: Churoll
25.01.2007 um 08:22 Uhr
Hast dich als Adminstrator auch angemeldet?
Bitte warten ..
Mitglied: Lalo
25.01.2007 um 08:38 Uhr
ja.

Ich bin adm.. ohne Geräte Manager
Bitte warten ..
Mitglied: Churoll
25.01.2007 um 16:56 Uhr
...mit als admin anmelden mein ich nicht als Bentzer der in der Admin Gruppe ist, sondern den standard Windows Administrator.
hast du nen anderen Benutzernamen versucht der auch adminrechte hat?
Bitte warten ..
Mitglied: Lalo
25.01.2007 um 22:12 Uhr
?
sollte ich in F8 modus?

hehehe Probiere ich, aber erst Morgen ;-
Bitte warten ..
Mitglied: Lalo
25.01.2007 um 22:12 Uhr
?
sollte ich in F8 modus?

hehehe Probiere ich, aber erst Morgen ;-
Bitte warten ..
Mitglied: Churoll
25.01.2007 um 23:41 Uhr
.. nicht abgessicherter Modus,
- Administrator ist ein Benutzerkonto, dass in Windows standardmässig exisitiert. Wenn du in der Systemsteuerung unter Benutzer ein Passwort für den (bereits existierenden und nicht löschbaren ) Benutzer Administrator festlegst, kannst du dich abmelden und solltest dann bei der Auswahlmaske auch Administrator als Benutzer zur verfügung haben.

Übrigens, internetsurfen mit einem Benutzer mit Adminrechten ist nicht unbedingt optimal...

lg,
Bitte warten ..
Ähnliche Inhalte
Windows 10
Das Windows 10 Creators Update ist auf dem Weg (6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Windows Server
Windows Server 2016 - Bester Weg für Virtualisierung (12)

Frage von Nintox zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...