Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gerätekonflikt mit zwei Soundkarten

Frage Hardware

Mitglied: 25920

25920 (Level 1)

26.02.2006, aktualisiert 05.03.2006, 5883 Aufrufe, 9 Kommentare

Hallo !!!

Ich benutze Win2000 Prof .
Da ich jetzt BPM Studio usw erworben hab möcht ich 2 Soundkarten nutzen .
Ich habe Onboard die Creative SB PCI 128 und am PCI die 5.1 CMI8738/C3DX PCI .

Also wie dass in BPM funktioniert is ja kein problem , aber jedes mal wenn ich beid Soundkarten im Geräte-
Manager gleichzeitig aktiviere , gehen ab und zu beide.Aber meistens fehlt dann bei einer der Ton .

Selbst wenn mal funktioniert , dann nur bis zum nächsten Neustart.
Dann kennt er sich gar nicht mehr aus und nicht geht mehr.

Geht das überhaupt auf Windows ???
(Bei Linux hats funktioniert)

Mit freundlichen Grüßen Chris
Mitglied: meinereiner
26.02.2006 um 13:47 Uhr
zwei Soundkarten unter Windows gehen schon. Ich habe hier im Rechner zwei drinn. Man muss halt nur immer auswählen welches Gerät genutzt werden soll.
Bitte warten ..
Mitglied: 25920
26.02.2006 um 14:12 Uhr
Ja klar geht dass , aber beide gleichzeitig geht bei mir nicht !!!
Bitte warten ..
Mitglied: cykes
26.02.2006 um 15:08 Uhr
Hi,

bei mir hat das mit BPM Studio nur problemlos funktioniert, wenn ich onboard Sound ausgeschaltet habe bzw. ein Board ohne onboard Sound genommen hab, und zwei
identische PCI Soundkarten verwendet habe (SB 128 PCI).

Gruss

cykes
Bitte warten ..
Mitglied: meinereiner
26.02.2006 um 17:34 Uhr
Ja klar geht dass , aber beide gleichzeitig
geht bei mir nicht !!!


Wenn ich dienen Beitrag richtig verstehe gehen laufen sie aber im System nicht richtig. Da geht bei mir schon. Ich muss halt nur Windows sagen welche ich benutzen will. Wenn man eine Software hat, die nicht die Einstellungen von Windows ünernimmt sollte man sie auch parallel betreiben können.
Bitte warten ..
Mitglied: PaIntEr
27.02.2006 um 12:44 Uhr
Also zwei Soundkarten sollten ohne Probleme bei Windows funktionieren. Ob nun Onboard-Sound oder Steckkarten.
Da das ansich zwei externe Karten sind, auch wenn die Creative SB PCI 128 auf Board verlötet ist, ist sie aufm Board übern PCI-Bus angeschlossen. Und da sehe ich das Problem, die beiden Karten nutzen die gleiche INT-Leitung auf Board und teilen sich somit unter Windows den gleichen IRQ. Dies führt dazu das bei gleichbleibender hoher Last auf dem PCI-Bus, die eine oder andere Fehlfunktion auftritt.
Also kannst Du erstmal versuchen, die CMI-Karte in einen anderen PCI-Slot zu stecken und es dann nochmal ausprobieren, dein BPM-Studio.
Um heraus zu finden, welche INT-Leitung von der verlöteten Creativ-Karte mit welchem PCI-Slot verbunden ist, solltest du in der Hinsicht mal in dein Motherboard-Handbuch gucken.
Ansonsten schreib einfach nochmal welches Motherboard Du hast.

Mit freundlichen Grüßen PaIntEr
Bitte warten ..
Mitglied: 25920
27.02.2006 um 19:40 Uhr
Hallo !! Also dass mit PCI Slots worked ned . Hab ich schon probiert .
Bei nem Kumpel hat dass funtioniert . Der benuzt jetzt seine Onboard als Monitor und die andere für die Anlage . Bei ihm läuft dass gleichtzeitig auf Win2000 im BPM .

Meine Systemdaten :

CPU: INtel Pentium III 1000 MHz
Bus: 133 MHz
Motherboard : ASUSTek MED 2001
BIOS : AWARD ASUS MED 2001 ACPI BIOS Revision

Vielleicht kannst ma ja helfen .

Mit freundlichen Grüßen Chris
Bitte warten ..
Mitglied: PaIntEr
27.02.2006 um 21:36 Uhr
Dann versuch mal eine Soundkarte von deinem Kumpel aus. Vlt gibs da irgendein Treiberkonflikt zwischen deinen zwei Soundkarten, der sich vlt mit einer anderen Soundkarte einfach löst. Probier das mal aus und schreib dann wieder.

Mit freundlichen Grüßen PaIntEr
Bitte warten ..
Mitglied: Ultraschnecke
28.02.2006 um 16:46 Uhr
Hilft manuelles zuweisen von IRQs im BIOS etwas? Ist Board auf aktueller BIOS-Version? Zuruecksetzen der Zuweisung von IRQs im BIOS?

Gruss
Bitte warten ..
Mitglied: 25920
05.03.2006 um 17:21 Uhr
Hey!!!

Also manuelles zuweisen der IRQs im BIOS hat hingehaun.

Es lief aber erst nach nem Bios Update .

Jetzt passt alles .

Super Hilfe !!! Ich danke euch !!!!!!!!!!!!!!!!!

Mit freundlichen Grüßen Chris
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...