Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gerätemanager zeigt gelbe Ausrufezeichen

Frage Hardware

Mitglied: Mystikal

Mystikal (Level 1) - Jetzt verbinden

02.04.2010 um 17:46 Uhr, 18445 Aufrufe, 8 Kommentare

Hallo, bin neu hier und bitte deshalb eventuelle Fehler oder nicht ausreichende Beschreibungen zu entschuldigen. Versuche mein Problem so ausführlich wie möglich darzustellen. Für etwaige Hilfe bedanke ich mich im Voraus.

Habe einen neuen Computer. In diesem ist das Board ASRock N68-s mit NVIDIA GeForce 7025 / nForce 630a Chipset. AMD Athlon X2 und AMD Phenom X4. Benutze das Betriebssystem Windows XP Professional, Service Pack 2. Habe die beiliegenden Treiber installiert und upgedatet. Jetzt habe ich im Gerätemanager trotzdem zwei Ausrufezeichen und ich weiß nicht, wie ich die wegbekomme. Die Zeichen sind bei Audio Device on High Definition Audio Bus und bei Videocontroller (VGA.-kompatibel). Da steht, daß für diese Geräte kein Treiber installiert wurde. Beim Videokontroller steht bei Ort: PCI-Steckplatz 18 (PCI-Bus 2, Gerät 0, Funktion 0) und beim Audio Device: Pfad 65535 (Internal High Definition Audio Bus). Weiß nicht was das bedeutet oder wie ich die Ausrufezeichen wegbekomme. Über Hilfe würde ich mich sehr freuen.

Liebe Grüße
Mystikal
Mitglied: IT-Duggi
02.04.2010 um 18:28 Uhr
Hallo Mystikal,
Audio Device on High Definition Audio Bus sollte ein Teil deiner Soundkarte sein und VGA ist was von der Grafikkarte.

Hier bekommst du die Treiber dafür... -> http://www.asrock.com/mb/download.asp?Model=N68-S&o=XP

Gruß Duggi
Bitte warten ..
Mitglied: SamvanRatt
02.04.2010 um 22:10 Uhr
Hi
Wenn du im Gerätemanager die genaue Detailinfo hier einfügst kann man dir genaues sagen. AdHoc würde ich die Sounbdkarte und den HDMI Eingang/Audio vermuten; beides wird nicht bei den typ. Setup.exe ausführen mit eingebettet, läßt sich aber manuell nach pflegen. HAbe zwar das selbe Board aber unter Gentoo im Einsatz, daher kann ich dir nicht vorab antworten.
Gruß
Sam
Bitte warten ..
Mitglied: Mystikal
03.04.2010 um 11:15 Uhr
Hallo

beschreibe jetzt mal genau ab dem öffnen des Geräte Managers

! Andere Geräte
! Audio Device on High Definition Audio Bus
! Videokontroller (VGA-kompatibel)

So, nun klicke ich auf Audio Device...

Bin nun im Feld Allgemein
Gerätetyp: Andere Geräte
Hersteller: Unbekannt
Ort: Pfad 65535 (Internal High Definition Audio Bus)

Gerätestaturs
Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

Klicken Sie auf Treiber erneut installieren, um Treiber für dieses Gerät neu zu intallieren.

Geräteverwendung:
Gerät verwenden (aktivieren)


Im Feld Details steht:

Geräteinstanzkennung:
HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV__1001\5&4D3450B&0001




Nun klicke ich auf Videokontroller:

Gerätetyp: Unbekannt
Hersteller: Unbekannt
Ort: PCI-Steckplatz 18 (PCI-Bus 2, Gerät 0, Funktion 0)

Gerätestatus:
gleich wie beim Audio Device


Reiter Details:

Geräteinstazerkennung:

PCI\VEN_1002&DEV_9442&SUBSYS_22661787&REV_00\4&52EDC4&0&0048

So, das ist nun alles was ich abgelesen habe. Sollten noch Infos fehlen, bitte kurze Nachricht.

Danke!!
Bitte warten ..
Mitglied: SamvanRatt
03.04.2010 um 11:41 Uhr
Hi
das PCI Device ist eine ATI Radeon 4800, da solltest du vom Hersteller eine CD haben oder du ziehst dir von AMD die Treiber dafür, da bist du auf der sicheren Seite.
Das HDAUDIO ist (da selber Vendor) das HDMI Audio Gerät dazu (damit sich HDMI die Daten von deiner Soundkarte abgreifen kann, bzw selbst eine darstellen kann), da ist beim Catalyst Treiber normal ein HDMI Verzeichnis mit bei dem Treiber wenn man ihn manuell entpackt und dort liegen die Treiber dafür.
Gruß
Sam
Bitte warten ..
Mitglied: Mystikal
03.04.2010 um 17:20 Uhr
Wow, habe die aktuellen Treiber (Catalyst Treiber) gedownloadet. Nicht bei AMD, hat irgendwie nicht funktioniert, sondern bei Chip. Habe dann das Install gemacht und siehe da, es gibt nur noch ein gelbes Zeichen im Gerätemanager. So, nun das nächste Problem. Wenn ich den Catalyst Control Center öffnen möchte, sagt der Computer komische Dinge zu mir. Folgendes: ATI Catalyst Control Center cannot be startet because the currently active GPU is not supportet.

Kann leider gar nichts mit dieser Aussage anfangen und weiß wieder mal nicht wo das Problem liegt (Haare rauf). Das noch vorhandene gelbe Zeichen ist bei Audio Device on High Definition Bus. Du schreibst, daß der Treiber normal bei dem Catalyst dabei sind. Also, ich gehe auf die Datei und mache einen rechtsklick und sage öffnen. Dann startet aber sofort das bereits installierte Installationsprogramm. Mache ich da etwas falsch?

Vielleicht stelle ich ja seltsame Fragen, aber wie gesagt - totaler Anfänger. Bisher mal super vielen Dank für die Hilfe!!!!!!!!!!!!!!!!!!!!!!!!!
Bitte warten ..
Mitglied: Mystikal
03.04.2010 um 18:24 Uhr
Habe jetzt einen Neustart gemacht und da wurde beim Starten eine weitere Meldung angezeigt, die lautet:

THE CCC is not supprtet by the driver Version of your enabled graphics adapter. Please update your ATI Graphics driver or enable your ATI adapter using the displays manager.

??????? HILFE!!!!!!!!!!!!!
Was soll ich tun? Habe doch den neuesten NVIDIA Treiber drauf. Den Treiber für ASRock und nun das ATI Catalyst. Was brauche ich denn noch?
Bitte warten ..
Mitglied: Mystikal
03.04.2010 um 18:52 Uhr
Habe mein Köpfchen bemüht und nun tatsächlich keinerlei gelbe Zeichen mehr. Die o. g. Fehlermeldungen sind jedoch noch immer vorhanden. Dazu fällt mir momentan nichts ein. Hast Du eine Idee???
Bitte warten ..
Mitglied: SamvanRatt
03.04.2010 um 20:58 Uhr
Hi
du mußtest nur den Treiber manuell entpacken (sofern du entpacker wie 7zip installiert hast), dann hast du die Treiber auch ohne große Oberfläche (und damit ohne solche Verwaltungsprogramme wie CCC von ATI). Deine Wahl von Mainbaord mit Onboard NVidia+ATI Grafikkarte ist auch nicht erste Wahl, sind immerhin Erzfeinde. Das CCC sieht vermutlich deine NVidia Karte als Erste und blocked dich; meine Tat wäre nun den Dienst von ATI deaktivieren und den Autostart Eintrag in der Registry vom ccc zu entfernen (das GUI braucht wie bei NVidia sowieso keiner sofern die nicht regelmäßig Monitor/AUflösung änderst.
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Windows 7
Intel Management Engine Interface startet nicht - Code 10 (gelbes Ausrufezeichen im Gerätemanager)
Frage von hundelungeWindows 77 Kommentare

Fujitsu Esprimo Q9000, CPU i3 M370, 4GB RAM, Board AOpen D1007, Win 7 Professional Treiber sind aktuell, BIOS (Version ...

Festplatten, SSD, Raid
Gelbes Ausrufezeichen im DELL Open Manager - Liegt hier ein Defekt vor?
Frage von JohnCarterFestplatten, SSD, Raid5 Kommentare

Hallo an alle, Ich habe hier einen Dell Server PowerEdge T110. Über das Tool Open Manage sehe ich den ...

Windows Server
Dhcp auf Server 2012 R2 zeigt blaues Ausrufezeichen
Frage von 116480Windows Server7 Kommentare

Dhcp auf Server 2012 R2 zeigt blaues Ausrufezeichen. Er vergibt IP Adressen. Rangr ist aber auch nicht voll. Gruss ...

Server-Hardware
Aufruf Zeichen leuchtet gelb
gelöst Frage von jarimlimServer-Hardware22 Kommentare

Auf einem IBM x3850 System auf der vordere seite leuchtet ein AufrufZeichen gelb. was beduetet das ? Vielen Dank

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...