Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Habe gerade IE 7.0 installiert - warum ist die Anzeige so unscharf?

Frage Internet Webbrowser

Mitglied: Fabiane

Fabiane (Level 1) - Jetzt verbinden

28.10.2006, aktualisiert 22:54 Uhr, 4887 Aufrufe, 13 Kommentare

Habe ich etwas falsch gemacht bzw. vergessen?

Gruß,

Fabiane
Mitglied: adks
28.10.2006 um 14:32 Uhr
Nein hast du nicht!!!

Der IntenetExplorer 7 ist für das Betriebssystem Windows Vista ausgelegt und wird unter diesem auch "scharf" angezeigt. Es liegt unter Anderem auch an dem in Vista integrierten Aero-Effekten.

Unter Windows Xp wirkt die Schrift und die Darstellung der Websites etwas verschwommen ...

... schöne neue Welt!!!
Bitte warten ..
Mitglied: Fabiane
28.10.2006 um 14:35 Uhr
Entschuldigung.

F.
Bitte warten ..
Mitglied: adks
28.10.2006 um 14:39 Uhr
Warum entschuldigst du dich für eine berechtigte Frage??? Dieses Forum ist dafür da, den Leuten ihre Fragen zu beantworten.

MfG
Eric
Bitte warten ..
Mitglied: Fabiane
28.10.2006 um 14:42 Uhr
Ich entschuldige mich, weil ich in der Überschrift "So ein Scheiß" geschrieben habe. Sagt man nicht, sagt Mutti ))

F.
Bitte warten ..
Mitglied: adks
28.10.2006 um 14:48 Uhr
Kannst du doch editieren!!! Und in Sch*** MS ändern
Bitte warten ..
Mitglied: Fabiane
28.10.2006 um 14:53 Uhr
will ich das denn?!?! Manches muss man aussprechen (-schreiben), finde ich.
Bitte warten ..
Mitglied: adks
28.10.2006 um 14:56 Uhr
OK, jedem seins!!! War ja nur ein Hinweis

Bitte warten ..
Mitglied: thekingofqueens
28.10.2006 um 16:05 Uhr
Nein hast du nicht!!!

Der IntenetExplorer 7 ist für das
Betriebssystem Windows Vista ausgelegt und
wird unter diesem auch "scharf"
angezeigt. Es liegt unter Anderem auch an dem
in Vista integrierten Aero-Effekten.

Unter Windows Xp wirkt die Schrift und die
Darstellung der Websites etwas verschwommen
...

... schöne neue Welt!!!

So ein Quatsch, ich habe den RC1 und keine Website wirkt verschwommen oder ähnliches.
Bitte warten ..
Mitglied: Fabiane
28.10.2006 um 16:25 Uhr
Was ist denn jetzt bitte RC1?
Bitte warten ..
Mitglied: thekingofqueens
28.10.2006 um 16:38 Uhr
Der Release Candidate 1 von Internet Explorer 7. Das ist die einzige Version die es bis jetzt für ein deutsches Windows XP gibt. Was für eine Version hast du denn installiert? Die englische? http://www.microsoft.com/germany/windows/ie/default.mspx
Bitte warten ..
Mitglied: adks
28.10.2006 um 21:43 Uhr
Das kommt auch auf die Grafikkarte an, bei mir war es jedenfalls so!!!
Bitte warten ..
Mitglied: Fabiane
28.10.2006 um 22:47 Uhr
Ich habe die deutsche Version installiert.
Bitte warten ..
Mitglied: thekingofqueens
28.10.2006 um 22:54 Uhr
Also den RC1, das ist auch noch nicht der fertige Browser, mehr dazu hier http://de.wikipedia.org/wiki/Release_Candidate. Schau einfach mal unter ? / Info was da steht. Gehts eigentlich nur um bestimmte Webseiten oder um alle? Wenn das was adks (Eric) schreibt zutrifft ;) dann kannst du es auch mit neueren Grafikkartentreiber probieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst EventLog häufige Anzeige, was bedeutet diese? (5)

Frage von M.Marz zum Thema Windows 10 ...

Microsoft
gelöst Lokale Intranet Site im IE wird nicht über GPO hinzugefügt (1)

Frage von Hanuta zum Thema Microsoft ...

Windows Update
WMF 5.0 via WSUS wird nicht installiert (5)

Frage von mexx zum Thema Windows Update ...

Windows Server
Windows Server 2012 R2 und Anzeige der DHCP-Workstations (7)

Frage von MaxMoritz6 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...