Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gericom Masterpiece 25340XL Soundkartentreiber

Frage Hardware Notebook & Zubehör

Mitglied: Galamar

Galamar (Level 1) - Jetzt verbinden

20.06.2007, aktualisiert 21.06.2007, 10982 Aufrufe, 14 Kommentare

Hallo Leute,

Ich habe ein Problem mit einem Gericom Notebook (Typ Masterpiece 25340XL), welches kürzlich neu installiert wurde.

Der Treiber für die Soundkarte (SiS 7012), welcher auf der Treiber-CD mitgeliefert wurde funktioniert nur für Win 98, 95 und NT und wenn man im Internet einen sucht wird die Hardware zwar erkannt, aber anschließend bekommt man nur die Meldung, das die Hardware nicht gestartet werden konnte.

Das die Soundkarte sich beim installieren von Windows verabschiedet hat ist recht unwarscheinlich, zumahl es sich um eine ON-Board - Karte handelt und vor dem Formatieren hat alles hingehauen...

Wenn irgendwer eine Lösung für das Problem kennt wäre ich für Hilfe sehr dankbar.


Gruss
--- Galamar ---
Mitglied: onegasee59
20.06.2007 um 11:17 Uhr
Hallo,
Woher hast Du den Treiber und für welches Betriebssystem - XP?l
Wie installierst du den gefundenen Treiber? Über setup.exe?

gruß
Bitte warten ..
Mitglied: Galamar
20.06.2007 um 11:35 Uhr
Das Betriebssystem ist Win XP Home mit SP2

Den Treiber habe ich schon mehrmahls sowohl über die Setup.exe als auch über die Mauelle Auswahl im Gerätemanager installiert.

Mit der Setup.exe erkennt er die Hardware, kann sie aber nicht starten und wenn ichs manuell mache funftionierts überhaupt nicht.
Bitte warten ..
Mitglied: onegasee59
20.06.2007 um 11:42 Uhr
Hallo,
Treiber ist die "a12112d.zip"?
Chipsatztreiber wurde vorher installiert?

Ansonsten:
Systemsteuerung-System-Erweitert-Umgebungsvariablen-Systemvariablen-Neu
Name der Variable --> devmgr_show_nonpresent_devices
Wert der Variable --> 1
OK.
Danach im Gerätemanager über Ansicht --> "Ausgeblendete Geräte" anzeigen.
Alle "grauen/ausgeblassten" Einträge im Audio-Zweig löschen und falls vorhanden alle gelb markierten.

gruß
Bitte warten ..
Mitglied: Galamar
20.06.2007 um 11:47 Uhr
Genau so ist es ;)
(Warum muss ein Beitrag hier eigentlich mindestens 30 Zeichen lang sein...?)
Bitte warten ..
Mitglied: onegasee59
20.06.2007 um 11:51 Uhr
Hallo,
Genau so ist es ;)
Gehts auch genauer? Was ist jetzt genau so?

gruß
Bitte warten ..
Mitglied: Galamar
20.06.2007 um 13:02 Uhr
Ansonsten:
Systemsteuerung-System-Erweitert-Umgebungsvariablen-Systemvariablen-Neu
Name der Variable -->
devmgr_show_nonpresent_devices
Wert der Variable --> 1
OK.
Danach im Gerätemanager über
Ansicht --> "Ausgeblendete
Geräte" anzeigen.
Alle "grauen/ausgeblassten"
Einträge im Audio-Zweig löschen und
falls vorhanden alle gelb markierten.

Den teil hattest du nachträglich reineditiert, oder?

ich meinte das "Treiber ist die "a12112d.zip"? Chipsatztreiber wurde vorher installiert?" mit dem so ist es ;)

Naja ich hab jetzt die obrigen Anweisungen bevolgt, aber er tut leider immer noch nichts
Bitte warten ..
Mitglied: onegasee59
20.06.2007 um 13:13 Uhr
hallo,
Den teil hattest du nachträglich reineditiert, oder?
Ich war noch nicht fertig und Du warst zu schnell beim Antworten.
Mach nochmal wie folgt (Prizip ist immer das Gleiche)
http://groups.google.com/group/microsoft.public.de.german.windowsxp.son ...
Was nicht zutriftt einfach übergehen. Und natürlich das Ganze als Adminstrator machen.

gruß
Bitte warten ..
Mitglied: Galamar
20.06.2007 um 13:33 Uhr
Wie Gesagt:
Ich habe den Treiber sowohl via Setup.exe als auch manuell bereits mehrfach zu installieren versucht.

Bei der Mauellen Installation bekomme ich einen Code10 und mit der Setup.exe insalliert er den Treiber zwar, kann die Hardware aber trotzdem nicht ansprechen ;(
Bitte warten ..
Mitglied: onegasee59
20.06.2007 um 13:49 Uhr
Hallo,
Was wird denn im Gerätemanager angezeigt nach der Setup.exe-Installation ?
Du hast meine Anleitung genau nachvollzogen und hast Dich über den Ordner "WinXP" weitergeklickt?

gruß
Bitte warten ..
Mitglied: Galamar
20.06.2007 um 15:39 Uhr
Also nachdem ich den Treiber via Setup.exe installiert und den Laptop neu hochgefahren habe ist die Soundkarte laut Gerätemanager installiert und funtionsfähig, wenn ich aber versuche, einen Sound abzuspielen tut sich nichts.

Die manuelle Treiberinstallation habe ich jedes mal richtig durchgeführt (also mit dem Treiber aus dem WinXP-Ordner)

Weiss langsam echt nichtmehr was ich mit den Teil machen soll... Am besten wegwerfen und anfangen, Gericom-Laptops zu boykottieren :/
Bitte warten ..
Mitglied: onegasee59
20.06.2007 um 18:12 Uhr
Hallo,
Prüfe mal die Soundeinstellungen (Rechtsklick-Audioeigenschaften) unter Audio und Midi-Wiedergabe was steht da?
Und schau ob (Rechtsklick-Audioeigenschaften-Gerätelaustärke-Erweitert) der Ton deaktiviert ist!

gruß
Bitte warten ..
Mitglied: Galamar
21.06.2007 um 07:47 Uhr
Da hab ich auch schon nachgeschaut und THEORETISCH ist der sound aktiviert, nur kann man den Lautstärkeregeler nicht verschieben. (Ist grau hinterlegt, lässt sich auch nicht ändern)
Bitte warten ..
Mitglied: onegasee59
21.06.2007 um 11:47 Uhr
Hallo,
Du hast nicht alle Fragen beantwortet.
Und was steht unter Lautstärkeregelung (mit den Einzeleinstellungen) der Statusleiste unten?
Was passiert beim aktivieren/deaktivieren bei Lautstärke und jeweiligem Neustart?

[edit]
Kontrolliere im Gerätemanager-Audio...-Treiber markieren-Rechtsklick-Eigenschaften-Register Eigenschaften und schau darin nach was da steht und dort jeden Eintrag expandieren und darunter per Rechtsklick kontrollieren ob alle Einträge aktiviert wurden für Verwendung af dem System.

PS:
Du hast immer noch nicht alle Fragen beantwortet --> Stichwort MIDI
[edit]

gruß
Bitte warten ..
Mitglied: Galamar
21.06.2007 um 11:52 Uhr
Die Lautstärte lässt sich über Systemsteuerung nicht ändern, Die Lautstärkeregelung, die man über den Desktop erreichen kann ist aktiviert und auf maximale Lautstärke eingestellt. Deaktivieren und rebooten hilft leider auch nicht.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...