Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Geringer Datendurchsatz beim kopieren von konvertierter VM auf das Datastore vom ESXi 5

Frage Virtualisierung Vmware

Mitglied: askando

askando (Level 1) - Jetzt verbinden

01.07.2012, aktualisiert 27.11.2012, 6600 Aufrufe, 1 Kommentar


Hallo zusammen,

vergangenen Freitag fiel das Raid einer unserer Kunden aus. Ich habe den Server über den Rebuild vom Raid soweit wieder zum Laufen bekommen. Dieser war nun kurz vor dem Austausch und meiner Meinung nach ist es nicht mehr zu empfehlen diesen weiterhin in einer Produktivumgebung zu betreiben. (mittlerweile 5 Jahre im Einsatz)

Ich habe die Kiste dann per "vmdconvert" auf ein NAS virtualisiert (Format: VMware WS 8.x) und auf einen Server den ich noch hier hatte ESXi 5 aufgespielt. Danach habe ich die virtualisierte Maschine auf meinen Client gezogen und per "vdisk-manager" auf die entsprechende Version (vdisk-manager -r "import.vmdk" -t 4 "neue.vmdk") konvertiert.

Bei dem Server habe ich 3 SAS Platten je 400 gb laufen und zum Raid 5 gemacht. Das gesamte Raid 5 (800gb) sind der Datastore vom esxi. Nun habe ich soweit ich weiß 3 Möglichkeiten die konvertierten vmdk's zzgl. der alten für den ersten Start der VM auf den Datastore zu schieben.

1. Copy per SSH
2. NAS (ist nfs fähig) per NFS als Datastore mounten und per Vsphere Client kopieren. (doppelklick version)
3. veeam Backup Software mit fastscp 3.0 per ssh tunnel aufs Datastore kopieren.

Mein Problem ist das ich bei den Möglichkeiten 1. und 3. (beides copy per ssh) einen Datendurchsatz von 5 MB /s habe und das bei 240GB natürlich unheimlich lange dauert die vm auf den ESXi zu schieben.

Meine Fragen daher:

Wo mache ich einen Denkfehler? Was ist die beste Methode Dateien auf den Datastore zu schieben? Wie kann ich ein herkömmliches Nas das NFS fähig ist als Datastore mounten? (den Punkt habe ich gesehen aber ich mache irgendwas falsch - er sagt das der NFS Server den Zugriff verweigert. (nas ist ein Q800 von celvin) Ich habe eine Lösung gefunden das ich die Passwd und die group (/etc) per scp downloade vom esxi und diese Dateien dem nfs server zur Authentifizierung geben muss - weiß aber nicht wie ich bei einem NAS per weboberfläche diese beiden Dateien einbinde. Ich hoffe ihr könnte mir helfen und sagen warum der Datendurchsatz so gering ist bzw. ob das normal ist?!

Wäre über jede Hilfe sehr dankbar - zurzeit läuft der copyjob per veeam und wird morgen früh hoffentlich fertig sein. Trotzdem kann ich mir nicht vorstellen das es so normal ist.


Edit: ich habe noch diesen Artikel gefunden, wo viele exakt das selbe Problem haben (bei mir max 5 Mb/s)
lediglich der Unteschied das ich ESXi 5 nutze statt den 3er...
http://vmware-forum.de/viewtopic.php?t=13784
Mitglied: askando
03.07.2012 um 08:14 Uhr
Für alle die das gleiche Problem haben - es liegt eindeutig an der Hardware. Der oben beschriebene Weg ist definitiv der Richtige. Ich habe das Szenario auf einer anderen Hardware nachgespielt und hatte dort direkt 450 MB/s.
Bitte warten ..
Ähnliche Inhalte
Vmware
VMWARE 5.50: von USB Platte VM auf den Datastore kopieren
Frage von l.scheperVmware1 Kommentar

Hallo Support-Gemeinde, habe ein kniffeliges Problem: ein dedizierter Server in einem deutschen RZ, VMWARE 5.50 ist installiert. eine externe ...

Vmware
ESXi 6.5 Datastore verschwunden
gelöst Frage von OniChanVmware8 Kommentare

Servus zusammen, folgende Situation: ESX Host (DL380 G9) per SAS über einen H241 HBA an MSA 1040 angeschlossen. Nach ...

Backup
Geringer Datendurchsatz mit Backup Exec 2014
gelöst Frage von manuel1985Backup13 Kommentare

Moin, ich führe seit Freitag eine letzte Sicherung mit Backup Exec 2014 aus, da dieser auf Veeam Backup & ...

Router & Routing
VPN IPsec Verbindungsabruch geringer Datendurchsatz
Frage von Annos123Router & Routing5 Kommentare

Ich habe zwei TP Link Router ER 6120 und ER 6020. Die VPN verbindung steht über IPsec. Allerdings ist ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 6 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 13 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 14 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 18 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...