Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geringer Datendurchsatz von SATA-HDD nach SATA-DVDRW

Frage Hardware Festplatten, SSD, Raid

Mitglied: splohr

splohr (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 14.03.2008, 4420 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit meiner SATA-Konfiguration, und würde mich freuen wenn mir einer von euch dabei helfen könnte!

Zunächst mal eben die betreffenden Daten des Systems:
Mainboard: AsRock ALiveNF7G
CPU: AMD Athlon XP 3500+ (dynamisch getaktet, von 1GHz bis 2,2 GHz, in 200 MHz-Schritten)
HDD: Seagate 7200.11 (250GB) (SATA)
Brenner: 16x DVD-Brenner von LG (SATA)
Rohlinge: Platinum 16x
OS: Windows XP Pro SP2
Brennprogramm: Nero 7

Nun zum Problem:
Wenn ich versuche Daten von meiner HDD auf eine DVD brennen möchte, schaffe ich nicht 16x sondern ca 8x.
Dabei allerdings liegt die CPU-Last zwischen 70 und 90 % (2,2GHz), laut Task-Manager alledings hat der Leerlaufprozess in diesen Zeiten ca 70% (oder mehr), nero liegt dann maximal bei 10%.
Es entsteht also Prozessorlast, offensichtlich ohne das es einen Prozess gibt, der sie verursacht.

Als ersten Lösungsversuch habe ich den SATA-Port des Brenners gewechselt.
Dies hatte zur Folge, dass ich tatsächlich 2-3 Rohlinge mit Fullspeed brennen konnte, und es zu normaler CPU-Lust (unter 10%, bei 1GHz) kam.
Dann wollte ich im Betrieb das Gehäuse wieder schließen, habe dabei das SATA-Kabel bewegt, und es stellte sich wieder das obige, negative Bild ein.

Daraufhin fiel mein Verdacht auf das SATA-Kabel, was eventuell einen Knack hat, also wurde es ausgetauscht.
Leider brachte der Wechsel keinerlei Erfolg mit sich.

Nun also meine Fragen:
- Kann sich einer die enorm hohe CPU-Last erklären? (gibt es evtl soetwas wie eine Fehlerkorrektur oder so?)
- Wie kann ich das Problem lösen?
- Ist eventuell das Mainboard stärker beschädigt als angenommen?
- Warum ging es einmal eine kurze Zeit? (Wackelkontakt?!)


Noch ein paar Hintergrundinformationen:

Ich habe ein ähnliches Problem mal mit der HDD gehabt. Ich bekam nur einen Datendurchsatz von ca 12 MB/s (was in etwa 8x DVD entspricht).
Dies problem konnte ich durch wechseln des SATA-Ports beheben, und habe nun (aktuell auch nochmal nachgemessen) einen Durchsatz von ca 90MB/s (quasi ohne CPU-Last).
Daraufhin habe ich den "alten" SATA-Port als defekt "erklärt", und damit war die Sache für mich zunächst erledigt.

Beim Lesen von einer DVD / CD konnte ich keine Verzögerung feststellen (subjektiv, nicht gemessen).

Im BIOS ist für den SATA-Betrieb der IDE-Modus eingestellt, kein AHCI.


Ich möchte mich schonmal im Voraus für den langen Text entschuldigen, aber ich konnte es leider nicht mehr komprimieren.
Ich hoffe dann allerdings, dass ich alles wichtige erwähnt habe.. ;)

Vielen Dank fürs Lesen, und danke für die hoffentliche Hilfe!


Bis dahin verbleibe ich euch mit liebsten Grüßen,
splohr
Mitglied: rony-x2
14.03.2008 um 07:58 Uhr
installier nochmal die treiber von dem controler, oft liegt es soetwas.

und ich denke wenn du den modus in dem dein sata läuft umstellst, wird dein os net booten (zurückstellen funktioniert wieder alles)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hardware
Banana Pi M2 Ultra: Bastelrechner bietet native SATA-Unterstützung

Link von runasservice zum Thema Hardware ...

Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Windows 7
Intel Rapid Storage Technologie - Zuweisung der SATA Ports (1)

Frage von Marcel94 zum Thema Windows 7 ...

Windows 7
gelöst SATA-Treiber für Shuttle DS67U (2)

Frage von Fenris14 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...