Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gesamtes Netzwerk hängt jede 3 Monate

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hretif

hretif (Level 1) - Jetzt verbinden

26.05.2007, aktualisiert 19:21 Uhr, 3249 Aufrufe, 2 Kommentare

Hallo,

Ich habe vor ein Jahr ein kleines Netzwerk bei einer Kunde installiert. Alles bei DELL neu eingekauft, Windows2003 Server, 10 PCs und ein unmanaged Switch (26 Ports mit 2 Gigabits Ports). Dazu gibt es Netzwerk Drucker, teilweise neu, teilweise bis 3 Jahre alt. Neue Räume umgebaut mit professionelles Verkabelung.

Alles installiert, konfiguriert. Es läuft…

Seit dem, ist dieses Netzwerk 3 Mal hängen geblieben: keine PC mehr kann auf dem Server. Letzten Mal war vorgestern. Der Kunde fängt an ungeduldig zu werden, und ich weiss nicht wo ich anfangen soll… Trotzdem, habe ich ein Paar Spuren die ich hier zur Diskussion bringen möchte.

Nach den 1.Mal, habe ich alles was für den Betrieb wichtig ist (Server, Paar PCs und Drucker) direkt an Router (8 Ports) angeschlossen. Diese sind nicht von dem Problem betroffen. Nur den PCs die am Switch angeschlossen sind.

Situation:
Es kann mehrere Monate gut gehen und plötzlich am Morgen früh, wenn die Angestellte rein kommen, läuft es nicht mehr.
1.Mal: Switch ausgetauscht und es läuft wieder.
2. Mal: Alle Verbindungen an Switch weggenommen, sukzessive wieder eingesteckt, bei eine lief der Netz nicht mehr: ahah, das ist es, Kabel ausgewechselt und lief wieder.
3. Mal: Alle PCs herunter gefahren, alle Kabel am Switch aus und wieder eingesteckt und es lief wieder.

Dann habe ich diesen Rapport geschrieben:
Bei letzte Mal, dachte ich dass ein defekte Kabel schuld sei weil bei rausnehmen lief es wieder und bei reinstecken nicht mehr. Jetzt, mit diese weitere Erfahrung scheint es dass dieses Kabel rein und rausnehmen eine andere Effekt verdeckt hat.

Interessant auch ist dass es immer am Abend passiert. Sie merken es erst früh am Morgen und dieses Mal habe ich den Zeitpunkt ganz klar feststellen können: irgendwann zwischen 19:30 und 21:00.

Ich weiss nicht mehr wie die letzte Mal war (jeden Fall auch ein Tag wo ich kommen musste), aber den Tag vorher hatte ich veranlasst dass ein Paar PCs eingeschaltet bleiben um Remote am Abend darauf arbeiten zu können.

Ich habe auch festgestellt dass eine davon im „Ruhezustand“ gegangen ist. Ich dachte ich hatte es bei alle PCs deaktiviert. Ich habe wieder alle andere kontrolliert und nur bei KRZ108 war es aktiviert. Ich habe es nun (wieder?) deaktiviert. Es sollte aber in Prinzip kein Zusammenhang mit unserem Problem haben.

Ich habe auch gehört dass gewisse PCs bei ihnen am Hauptstromschalter hängen. Wenn die Putzfrau weggeht und alles ausschaltet, schaltet es auch diesen PCs auf dem ich am Abend arbeiten möchte.

Was ich gemacht habe:
? KRZ108 wurde aus dem Ruhezustand genommen und herunter gefahren
? Alle anderen PCs wurden ausgeschaltet.
? Alle Verbindungen wurden von Switch getrennt
? Jede PC wurde nachher einzeln angeschlossen und kontrolliert ob es das Netzwerk stört. Dabei habe ich jede Verbindungen dokumentiert (Dokument folgt) damit Zukünftige Intervention schneller und einfacher wird.
? Die Werkstattchef PCs (Verdacht dass da ein Problem gibt) und Drucker sind neu an eine separate Switch angeschlossen.
? Nachdem alles gemacht wurde, lief alles einwandfrei.

Als letzte Information, gibt es auf diese Netzwerk ein alte Windows2000 PC (in eine Wekstatt wo es ziemlich viel Staub gibt) angeschlossen. Es wird nie heruntergefahren und bleibt immer eingeschaltet (der Kunde will es alt so…).

Hoffe dass es nicht zu lang war und mein Deutsch (nicht meine Muttersprache) genügend verständlich ist.

Vielen Dank für ihre Meinungen.
Mitglied: brammer
26.05.2007 um 15:02 Uhr
Hallo,

>1.Mal: Switch ausgetauscht und es läuft wieder.
>2. Mal: Alle Verbindungen an Switch weggenommen, sukzessive wieder eingesteckt, bei eine lief >der Netz nicht mehr: ahah, das ist es, Kabel ausgewechselt und lief wieder.
>3. Mal: Alle PCs herunter gefahren, alle Kabel am Switch aus und wieder eingesteckt und es lief >wieder.

Blöde Frage: was hing den an dem Kabel das unter "2.mal" zum Erfolg führte?
Bitte warten ..
Mitglied: hretif
26.05.2007 um 19:21 Uhr
Hallo,

Die Frage ist nicht ganz blöd... Ehrlich gesagt, ich weiss es nicht. In den Stress dass es in solche Fälle gibt, habe ich das Kabel gewechselt, dann lief es und damit war es für mich nicht mehr interessant zu wissen was dahinter war. Als ich jetzt besser dokumentiert habe, sollte es nicht mehr vorkommen.

Was hing war vermutlich der PC der ab und zu spinnt… Ich habe bis jetzt nie eine solche Situation getroffen, wo ein bisschen ein und ausgesteckt wird, läuft wieder und ein paar Monate später doch nicht mehr. Bin ich der einzige der solche Pech hat?...

Für mich sieht es so aus dass einen PC irgendein Defekt hat und es braucht eine bestimmte Aktion oder Zustand der das Netzwerk total Lahm legt. Macht es Sinn?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (8)

Frage von michmeie zum Thema Monitoring ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...