Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gesamtes Netzwerk lässt sich nicht durchsuchen

Frage Microsoft Windows Server

Mitglied: RedFaction

RedFaction (Level 1) - Jetzt verbinden

13.01.2012 um 09:23 Uhr, 5963 Aufrufe, 14 Kommentare

Hallo Leute,

ich betreibe einen SBS2003 Standard mit AD als DC. Clients sind Windows7 und XP Pro Rechner.

Seit ein paar Tagen haben ich das Problem, das ich von einem Client aus wenn ich auf die Netzwerkumgebung gehe und mir dort das gesamte Netzwerk anzeigen lasse, ich die Domain sehe aber wenn ich die auswähle folgende Meldung bekomme.

Auf "domainname" kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. ... Die Liste der Server in dieser Arbeitsgruppe ist zurzeit nicht verfügbar.

Wenn ich auf dem Server gleich vorgehe, bekomme ich dort wenigstens den Server selbst angezeigt aber keinen einzigen Client.
Anpingen kann ich im Netz alle Rechner über ip wie auch über name.

Kann es an meinem DNS liegen das der nicht richtig konfiguriert ist? Komischer weise hat bis vor ein paar Tagen alles normal funktioniert.

Grüße

Giuseppe
Mitglied: goscho
13.01.2012 um 09:40 Uhr
Guten Morgen Guiseppe,
Seit ein paar Tagen haben ich das Problem, das ich von einem Client aus wenn ich auf die Netzwerkumgebung gehe und mir dort das gesamte Netzwerk anzeigen lasse, ich die Domain sehe aber wenn ich die auswähle folgende Meldung bekomme.
Auf "domainname" kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. ... Die Liste der Server in dieser Arbeitsgruppe ist zurzeit nicht verfügbar.
Sprichst du jetzt von der Netzwerkumgebung eines XP oder eines Windows 7 Clients? Das ist ein gewaltiger Unterschied.

Kann es an meinem DNS liegen das der nicht richtig konfiguriert ist?
Natürlich kann es am DNS liege, ebenso an anderen falschen Konfigurationen.
Wie sollen wir das mit deinen Informationen herausbekommen. Meine Glaskugel ist noch im Winterschlaf.

Komischer weise hat bis vor ein paar Tagen alles normal funktioniert.
So ist das immer im Leben.
Was wurde denn zuletzt gemacht, als es noch ging?
Gibt es denn Fehlermeldungen in den Ereignisanzeigen des Servers?

Bist du eigentlich der Administrator des Servers oder eher ein Benutzer, der auch mal an den Server darf, weil es keinen Admin gibt?
Bitte warten ..
Mitglied: RedFaction
13.01.2012 um 09:51 Uhr
Hi goscho,

ich sprach jetzt im einzelnen von der Netzwerkumgebung in xp, wie auch auf dem server.
das problem mit der Glaskugel kenn ich. meine haben die kinder zum murmelspielen genommen und jetzt ist sie kaputt. deswegen bin ich jetzt hier.
ja, das leben als admin ist schon hart an manchen tagen, vorallem immer am freitag zum ende der woche.

die fehlermeldung auf dem server, eine der wenigen...

Der Suchdienst konnte sich nicht selbst zur Funktion als Hauptsuchdienst heraufstufen. Der Computer, der zurzeit die Funktion als Hauptsuchdienst erfllt, ist "NAMEeinesCLIENTS".


Ja, ich bin der Admin der hin und wieder an den Server darf.

Grüße

Giuseppe

p.s. hab noch ne meldung,

Der DHCP-Dienst wird auf einem Domnencontroller ausgefhrt und verfgt ber keine Anmeldeinformationen, die fr die Verwendung mit dynamischen DNS-Registrierungen, die vom DHCP-Dienst initialisiert sind, konfiguriert sind. Dies ist keine empfohlene Sicherheitskonfiguration. Anmeldeinformationen fr dynamische DNS-Registrierungen knnen an der Befehlszeile mit "netsh dhcp server set dnscredentials" oder mit Hilfe des DHCP-Verwaltungsprogramms konfiguriert werden.

und noch eine, des wars jetzt aber,

Der Name "doamin:1d" konnte nicht auf der Schnittstelle mit IP-Adresse xxx.xxx.xxx.xxx. registriert werden. Der Computer mit IP-Adresse xxx.xxx.xxx.xxx hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.


Kleine Ergänzung, die Meldungen mit heraufstufen des Hauptsuchdienstes sowie die mit der schnittstelle mit ip-adtresse xxx.xxx.xxx.xxx. tauchen auch auf den clients in der ereignisanzeige auf.
Bitte warten ..
Mitglied: goscho
13.01.2012 um 10:13 Uhr
Zitat von RedFaction:
Hi goscho,

ich sprach jetzt im einzelnen von der Netzwerkumgebung in xp, wie auch auf dem server.
das problem mit der Glaskugel kenn ich. meine haben die kinder zum murmelspielen genommen und jetzt ist sie kaputt. deswegen bin
ich jetzt hier.
ja, das leben als admin ist schon hart an manchen tagen, vorallem immer am freitag zum ende der woche.
Kann ich so nicht bestätigen, bei mir ist's immer hart.

Der Suchdienst konnte sich nicht selbst zur Funktion als Hauptsuchdienst heraufstufen. Der Computer, der zurzeit die Funktion als
Hauptsuchdienst erfllt, ist "NAMEeinesCLIENTS".
Das bedeutet, dass dieser Client der Hauptsuchdienst deines Netzwerks sein möchte.
Das darf und kann in einer Domäne aber nur ein Server sein.
Prinzipiell lässt es der SBS auch nicht zu, dass irgend ein daher gelaufener Client seinen Job als Hauptsuchdienst übernimmt.

Schnellste Vorgehensweise zur Korrektur:
Clients herunterfahren, Server neustarten, erst danach die Clients neustarten.

Überprüfe bitte, ob der 'Arbeitsstationsdienst' und der Dienst 'Server' am Server korrekt gestartet sind.

Hier steht ein bisschen ausführlicher, wie die Netzwerkumgebung in Windows funktioniert.

Prinzipiell solltest du deine Netzwerkkonfiguration überprüfen, denn diesen Fall hatte ich bisher in keinem, der von mir betreuten Netze mit Windows Server.

Schau dir auch mal diesen KB-Eintrag von MS an: http://support.microsoft.com/kb/188305/de
Bitte warten ..
Mitglied: RedFaction
13.01.2012 um 11:21 Uhr
also alle rechner aus, server aus.
server an, clients an.
leider keine änderung.

auf den clients bekomme ich die meldung " Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Unerwarteter Netzwerkfehler. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen."

teilweise auch wieder diese,

Der Name "domain:1d" konnte nicht auf der Schnittstelle mit IP-Adresse xxx.xxx.xxx.xxx registriert werden. Der Computer mit IP-Adresse xxx.xxx.xxx.xxx hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.



Ergänzung: ich habe im Server zwei Netzwerkkarten und zwei subnetze.
Bitte warten ..
Mitglied: Pjordorf
13.01.2012 um 11:48 Uhr
Hallo,

Zitat von RedFaction:
server an, clients an.
Dir ist aber schon klar das du mit dem Einschalten der Clients warten musst bis dein SBS komplett hochgefahren ist? Der Masterbrowser braucht auch seine Zeit.

" Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Unerwarteter Netzwerkfehler. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen."
Stellt sich dann die Frage wie du die Clients in dein SBS Netz eingebunden hast. DNS ist OK?

Der Name "domain:1d"
Du hast wirklich einen poppeldunk doppelpunkt in deinem Domänen Nemen verwendet?

konnte nicht auf der Schnittstelle mit IP-Adresse xxx.xxx.xxx.xxx registriert werden. Der Computer mit IP-Adresse xxx.xxx.xxx.xxx hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.
Jetzt wäre es doch wirklich toll zu wissen ob die angemeckerte IP die von einem Client oder die vom SBS ist?

Ergänzung: ich habe im Server zwei Netzwerkkarten und zwei subnetze.Hallo,
Was sollen uns die Zwei Subnetze in deinem SBS 2003 sagen? Eins für Internet/WAN und ein für dein LAN oder 2 mal LAN? Wie wurden diese netze eingerichtet und inwieweit haben die SBS 2003 Asisstenten da nicht gemeckert bzw. sauber alles abgearbeitet? Ein SBS 2003 mit 2 Netzwerkkarten wird meistens dann mit dem ISA2004 betrieben und dann reden wir nicht über Subnetze. Hast du den ISA 2004 Installiert?

Was sagt dein DNS?


Gruß,
Peter
Bitte warten ..
Mitglied: goscho
13.01.2012 um 11:49 Uhr
Zitat von RedFaction:
Der Name "domain:1d" konnte nicht auf der Schnittstelle mit IP-Adresse xxx.xxx.xxx.xxx registriert werden. Der Computer
mit IP-Adresse xxx.xxx.xxx.xxx hat nicht zugelassen, dass dieser Computer diesen Namen verwendet.

Ergänzung: ich habe im Server zwei Netzwerkkarten und zwei subnetze.
Dann musst du dich nicht wundern, wenn das passiert.

Wozu benötigst du in deinem SBS 2 Netzwerkkarten?
Nicht umsonst wird das per default im SBS08/11 nicht mehr ermöglicht?

Du weißt sicherlich, dass es zu Problemen auf DCs kommen kann, wenn dort mehrere Netzwerkkarten aktiv sind, oder?
Schau mal hier rein: http://www.administrator.de/Probleme_mit_Multihomed_DCs_vermeiden.html
Bitte warten ..
Mitglied: RedFaction
13.01.2012 um 12:23 Uhr
Ich werde mal auf jede Fage eingehen.

Ich habe gewarte bis der Server komplett hoch gefahren war und ich angemeldet war. Erst danach habe ich angefangen die Clients zu starten.

Clients sind alle per statischer IP eingerichtet. Gateway und DNS ist jeweils der Server.

Ich habe keinen Doppelpunkt in meinem Domänennamen, ich kann auch nicht sagen was :1d bedeutet, es ist definitiv nicht Bestandteil des Domänennamens.

Bei den IP-Adressen ist die erste, die des Clients und die die verweigert die des Servers.

Ein Netz ist das lokale Netz mit den Clients und Internet, im anderen netz sind nur Clients. Einfach aus Gründen des Broadcast Minimierrung. Ich betreibe auch keinen ISA Server.

Ja, mit zwei Netzwerkkarten und den Problemen ist das so ne Sache. Klar könnte ich das wieder zurückstellen. Aber das hat jetzt locker mal n halbes Jahr oder mehr funktioniert. daher würde ich lieber wissen was jetzt das Problem ist als alles wieder zurück zu stellen.
Die Anleitung über Multihomed DC kannte ich, die hatte ich damals auch durchgearbeitet.

DAnke
Bitte warten ..
Mitglied: Pjordorf
13.01.2012 um 13:30 Uhr
Hallo,

Zitat von RedFaction:
Ich habe gewarte bis der Server komplett hoch gefahren war und ich angemeldet war. Erst danach habe ich angefangen die Clients zu starten.
OK.

Clients sind alle per statischer IP eingerichtet. Gateway und DNS ist jeweils der Server.
Warum DHCP?

Ich habe keinen Doppelpunkt in meinem Domänennamen, ich kann auch nicht sagen was :1d bedeutet, es ist definitiv nicht Bestandteil des Domänennamens.
Warum schreibst du dann :1d?

Bei den IP-Adressen ist die erste, die des Clients und die die verweigert die des Servers.
?. Ach so.

Ein Netz ist das lokale Netz mit den Clients und Internet, im anderen netz sind nur Clients. Einfach aus Gründen des Broadcast Minimierrung.
Wie viele Tausend Rechner hat dein Netz? Oder hast du noch ein ArcNet LAN mit 2,5 MBit? Selbst bei einem 10 MBit Netz wirst du da kaum was von merken bei deiner Anzahl von Clients/Druckern/SPS Steuerungen/IPhones usw.

Ich betreibe auch keinen ISA Server.
OK.

Aber das hat jetzt locker mal n halbes Jahr oder mehr funktioniert.
OK.

daher würde ich lieber wissen was jetzt das Problem ist
Nun, was wurde geändert bevor es nicht mehr ging? Etwas muss sich ja geändert / verändert haben. Und seien es nur Updates.

Die Anleitung über Multihomed DC kannte ich, die hatte ich damals auch durchgearbeitet.
Ah. Deshalb dann wohl kein DHCP.

Gruß,
Peter
Bitte warten ..
Mitglied: RedFaction
13.01.2012 um 14:31 Uhr
tausende von rechnern habe ich nicht, sind nur 130.
es werden auch sehr viel daten andauernd übers netz geschoben. (renderfarm)

naja, die größte änderung war das ich auf das ganze netzwerk einen virenscanner installiert habe.
und den mailserver habe ich umgestellt von popconnector auf smtp.

grüße
Bitte warten ..
Mitglied: goscho
13.01.2012 um 14:39 Uhr
Zitat von RedFaction:
tausende von rechnern habe ich nicht, sind nur 130.

SBS2003 Standard mit AD als DC
Ist doch schon ein wenig bedenklich für ein SBS-Netz, dann wirst du User CALs haben und bald jeder User 2 PCs nutzen, oder?
Und nur einen DC für alle?
naja, die größte änderung war das ich auf das ganze netzwerk einen virenscanner installiert habe.
Welchen?
Hast du diesen auf dem Server richtig für DCs konfiguriert?
Bringt der eine Firewall mit, die er dem SBS übergestülpt hat?
und den mailserver habe ich umgestellt von popconnector auf smtp.
Wenn du hier nicht die DNS-Konfiguration manuell vermurkst hast, sollte das nicht das Problem sein.
grüße
Bitte warten ..
Mitglied: RedFaction
13.01.2012 um 14:45 Uhr
der großteil der rechner läuft als renderrechner, user sind überschaubar vielleicht 25 rechner auf 10 user.
der virenscanner ist kaspersky für unternehmen.
mit richtig konfiguriert meinst du da bestimmte bereiche bzw. dateien aus dem scan rausnehmen. wenn ja, dann ja, das hab ich.
firewall hat die version nicht.
die probleme bestehen auch wenn ich den echtzeitscan deaktiviere.

in wie weit ich bei der umstellung für die mails etwas vermurkst habe kann ich nicht sagen, ich habe zumindest nicht händisch am dns rumkonfiguriert.
Bitte warten ..
Mitglied: goscho
13.01.2012 um 14:59 Uhr
Zitat von RedFaction:
der großteil der rechner läuft als renderrechner, user sind überschaubar vielleicht 25 rechner auf 10 user.
Das nenne ich ja mal ein ordentliches Verhältnis User/PC.
der virenscanner ist kaspersky für unternehmen.
mit richtig konfiguriert meinst du da bestimmte bereiche bzw. dateien aus dem scan rausnehmen. wenn ja, dann ja, das hab ich.
Ich kenne mich mit Kaspersky leider nicht aus, weiß jedoch, dass es zu massiven Probleme kommen kann, wenn AV-Software am Server installiert ist und nicht korrekt eingestellt wurde.
Lies dich doch mal durch die Kaspersky-Foren, ob es diesen Fehler in Zusammenhang mit der Software gibt.

die probleme bestehen auch wenn ich den echtzeitscan deaktiviere.
Was hat denn der Kaspersky für Zusatze in der AV-Lösung (behavioral scanning/blocking oder so) die auf Servern eher sinnfrei sind?

in wie weit ich bei der umstellung für die mails etwas vermurkst habe kann ich nicht sagen, ich habe zumindest nicht
händisch am dns rumkonfiguriert.
Kannst du bei Windows 7 Clients im Netzwerk alle aktiven Geräte sehen?
Bitte warten ..
Mitglied: RedFaction
13.01.2012 um 15:16 Uhr
also was kaspersky angeht werde ich mir mal deine fragen noch ein mal in ruhe zur brust nehmen.
was die windows 7 clients angeht. sehe ich hier auch nicht alle.
teilweise werde zwei drei rechner angezeigt, teilweise gar keine.

was mir auch aufgefallen ist. wenn ich auf einen bestimmten rechner im explorer per \\rechnernameeinesclients eingebe dauert es ewig und dann bricht er ab das er keinen rechner finden konnte.

von einem anderen client kann ich über den selben weg auf einen anderen rechner zugreifen ohne probleme.

grüße
Bitte warten ..
Mitglied: RedFaction
16.01.2012 um 11:26 Uhr
So das Problem hat sich erledigt. Leute haltet Euch die Ohren zu, es war die die Firewall von meinem Virenscanner.
Ich hatte bei der Netzwrekinstallation das Paket erwischt in dem die Firewall enthalten war.

Jetzt die Firewall ausgeschaltet und es funktinoiert wieder alles.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkprotokolle
LLDP Treiber lässt das Netzwerk zusammenbrechen (21)

Frage von sinumeriker zum Thema Netzwerkprotokolle ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten (7)

Frage von onkel87 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...