Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geschwindigkeitsprobleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Snooker

Snooker (Level 1) - Jetzt verbinden

19.04.2005, aktualisiert 24.04.2005, 5058 Aufrufe, 6 Kommentare

In einer 4er-LAN habe ich Probleme mit der Geschwindigkeit...

Hallo alle zusammen.

Habe meinen PC mit 3 weiteren über ein 10/100 Mbits Switch verbunden. Alle Rechner haben WinXp Home.

Im Prinzip funktioniert alles. Ich habe Verbindung, der Datenaustausch funktioniert. Jedoch haben manche PC´s eine viel schlechtere Verbindung als andere.

Bei manchen öffnen sich die Netzwerkressourcen sofort und bei anderen dauert das bis zu 1 min.

Auch bei der Datenübertragung sind deutliche Unterschiede.

Und warum ist die Netzwerkauslastung meist unter 10 % trotz Datenverkehr?
Kann man die nicht voll ausnutzen?

Die Netzwerkeinstellungen ansich sind identisch. Ich vermute, dass man da in Windows etwas umstellen muss, oder?

Wer kann mir zu meinem Problemchen weiterhelfen?
Vielleicht gibt es ja auch so eine Art Optimierungstool für Netzwerke?

Mit freundlichen Grüßen
Snooker
Mitglied: werni
19.04.2005 um 14:51 Uhr
Versuchs mal in den Einstellungen mit Autonegotiation statt 10/100 Mbit. Vielleicht hilfts.

Hast du ein Hub oder ein Switch installiert. Das Hub teil die Kapazität durch die Anzahl der vernetzten Rechner (wenn Sie an sind). Also 100 Mbit / 4 = 25 Mbit. Beim Switch wird die Kapazität abhängig vom Bedarf der vernetzten Rechner geteilt. Wenn also nur ein Rechner Bedarf hat kann er aus dem Vollen schöpfen.
Bitte warten ..
Mitglied: Stefanie
20.04.2005 um 10:41 Uhr
Oder läuft auf den langsamen PC noch ein Viren Scanner?

Gruß
Steffi
Bitte warten ..
Mitglied: Snooker
20.04.2005 um 12:18 Uhr
Habe ein 10/100 Switch
Bitte warten ..
Mitglied: werni
20.04.2005 um 13:14 Uhr
Sorry, hab wohl den Anfang deines Textes nicht richtig gelesen. Switch!

Stefanies kommentar ist überlegenswert. Die Echtzeitprüfung mancher Virenscanner bremst stark aus.

Sind den alle Karten gleich schnell, oder hat sich eine 10er Netzwerkkarte eingeschlichen?

Vielleicht liegts auch am Speicher (Auslagerungsdatei - Platte voll)?? Dieses Problem hatten wir in der Firma mal bei einem älteren Rechner. Allerdings bei Terminalserver-Verbindung.
Bitte warten ..
Mitglied: Snooker
20.04.2005 um 13:30 Uhr
Also eine 10er-Karte ist nicht dabei! Alles 10/100 MBits onBoard!

Das mit dem Virenscanner ist gut möglich. Das werde ich auch mal ausprobieren.

Mit freundlichen Grüßen
Snooker
Bitte warten ..
Mitglied: Snooker
24.04.2005 um 11:41 Uhr
So,
hab das mal mit Autonegotiation ausprobiert. Hat leider nichts gebracht.
Auch das mit dem Virenscanner hat nichts genutzt. Hab Virenscanner und Firewall ausgemacht.

Bin echt ratlos.

Gruß Snooker
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...