Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geschwindigkeitsprobleme bei Remotedesktopverbindung via i-net

Frage Netzwerke Netzwerkmanagement

Mitglied: crazyberliner

crazyberliner (Level 1) - Jetzt verbinden

31.10.2005, aktualisiert 15:36 Uhr, 3408 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Problem bzw. Frage.

Ich möchte gerne meine Server zuhause extern bearbeiten können. Bis jetzt hab ich immer mit VNC gearbeitet. Jetzt wollte ich auf Remotedesktopverbindung von Windows umsteigen.

Mein Server daheim nutzt WinXP Pro und als Firewalle hab ich ZoneAlarmPro installiert.

Ich kann auch via Remotedesktop mich mit meinem Server verbinden, doch ist es extrem langsam und nach ca 10-30 sec hängt sich Remote auf. Dann wird entweder die Verbindung beendet oder ich muss lange warten bis ich wieder was machen kann.

Jetzt ist meine Fragen, ob es vielleicht an der DSL-Leitung liegen kann!? Also hab Arcor 6000 oder gibt es irgendwelche Einstellungen?

Hab den Port für Remote bei der Firewall auch freigegeben.

Vielleicht hat ja jemand einen Tipp für mich.

Schöne Grüße aus Berlin
Mitglied: onkelbentz
31.10.2005 um 15:16 Uhr
[Moralapostel /ON]Prinzipiell ist es schonmal nicht gerade ratsam das RD-Protokoll fürs I-Net bei seinem PC zuhause freizugeben. Bedenke immer, dass es sich dabei um einen direkten Zugriff auf deinen PC von der ganzen Welt aus handelt......[Moralapostel /OFF]

So, jezt zum wesentlichen: Wieviel Upstream hat dein Arcor 6000?? 128kb/s oder weniger?? dann kanns teilweise schon mal schwierig werden. Wie ist dein RD eingestellt?? Hintergrundbild, Effekte u.Ä. mit übertragen?? Gibt da doch Geschwindigkeitsprofile beim RD --> Probier mal das kleinste, wenns da dann auch Probs gibt, dann stimmt was mit deinen Settings fürs durchschlaufen der Verbindung nicht.

Wie baust du die I-Net-Verbindung auf?? Router? Direkt? Auf dem Router noch irgendwas aktiviert, was die Verbindung kicken könnte? Was fürn Router??

Greetz
Bitte warten ..
Mitglied: crazyberliner
31.10.2005 um 15:36 Uhr
Also der Upstream liegt bei um die 500kb/s
Ich hab bei der Remoteverbindung unter den optionen wie Hintergrundbild usw. alles deaktiviert.
Hab leider keine Ahnung, wie viel ich da genau brauche, da zuhause im Netzwerk alles geht, was bei 100Mbit ja auch keen Problem sein sollte

Der Server hängt mit der einen Netzwerkkarte am DSL und mit den anderen verbindet er sich ins Interne-Netz.

Vielleicht gibt es ja noch irgendwelche anderen Einstellungen?
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
gelöst net 4.6.2 Error bei Installation (2)

Frage von leofabian zum Thema Windows Systemdateien ...

Windows Tools
net Framework 4 (1)

Frage von kellbidden zum Thema Windows Tools ...

Webentwicklung
Jeden Link umschreiben ASP.NET (7)

Frage von Herbrich19 zum Thema Webentwicklung ...

Windows Server
Remotedesktopverbindung nur von Domänencomputern aus erlauben (6)

Frage von blackandwhite zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Batch & Shell
HTML in Batch und Powershell (12)

Frage von michi-ffm zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...