Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gesendete Mails kommen bei Cyrus nicht an

Frage Linux

Mitglied: braunimahony

braunimahony (Level 1) - Jetzt verbinden

01.07.2010 um 18:38 Uhr, 3298 Aufrufe, 6 Kommentare

Cyrus installiert aber keinen Mail Eingang.

Hallo,

Ich habe heute einen Cyrus IMAP Server aufgesetzt. Login klappt im Terminal und auch im Thunderbird.

Zu meinem Problem:

Ich habe einen user angelegt mit cyradm und in der passwd das kennwort gesetzt.
Wenn ich jetzt eine Mail an test_user@[meine Domain].com sende kommt nichts in der Mailbox an.

Danke
Marcel
Mitglied: 39916
01.07.2010 um 22:15 Uhr
Hi Marcel,

wie stellst Du die Mails zu? LMTP? Procmail? Was sagt ein Blick in /var/log/mail.info?

Gruß,
Martin
Bitte warten ..
Mitglied: braunimahony
01.07.2010 um 23:44 Uhr
Hallo Martin,

Danke für deine Antwort.

Ich habe die log gerade gelöscht und mal einen neuen Test gestartet.
Also ich habe 2 mails von der Konsole gesendet und eine von meiner regulären e-Mail.

einmal so:
echo "test 23:34" | mail -s "test 23:34" marcel@domain.com
und einmal so:
echo "test 23:34" | mail -s "test 23:34" marcel

Die Mail mit absender "marcel" und nicht mit "marcel@domain.com" landen in:
/var/spool/mail/$user

Doch sie sollen eigentlich in:
/var/spool/imap/$user/

die log danach:

Jul 1 23:34:37 h1773750 postfix/pickup[3565]: 2310233E006E: uid=0 from=<root>
Jul 1 23:34:37 h1773750 postfix/cleanup[30670]: 2310233E006E: message-id=<20100701213437.2310233E006E@h1773750.stratoserver.net>
Jul 1 23:34:37 h1773750 postfix/qmgr[17959]: 2310233E006E: from=<root@h1773750.stratoserver.net>, size=473, nrcpt=1 (queue active)
Jul 1 23:34:37 h1773750 postfix/smtp[30673]: connect to entagos.com[85.214.22.139]:25: Connection refused
Jul 1 23:34:37 h1773750 postfix/smtp[30673]: 2310233E006E: to=<marcel@entagos.com>, relay=none, delay=0.08, delays=0.07/0.01/0/0, dsn=4.4.1, status=deferred (connect to entagos.com[85.214.22.139]:25: Connection refused)
Jul 1 23:34:41 h1773750 postfix/pickup[3565]: DE80533E0070: uid=0 from=<root>
Jul 1 23:34:41 h1773750 postfix/cleanup[30670]: DE80533E0070: message-id=<20100701213441.DE80533E0070@h1773750.stratoserver.net>
Jul 1 23:34:41 h1773750 postfix/qmgr[17959]: DE80533E0070: from=<root@h1773750.stratoserver.net>, size=487, nrcpt=1 (queue active)
Jul 1 23:34:41 h1773750 postfix/local[30685]: DE80533E0070: to=<marcel@h1773750.stratoserver.net>, orig_to=<marcel>, relay=local, delay=0.06, delays=0.04/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to mailbox)
Jul 1 23:34:41 h1773750 postfix/qmgr[17959]: DE80533E0070: removed
Bitte warten ..
Mitglied: 39916
01.07.2010 um 23:55 Uhr
Da haste doch Deine Meldung:

"Jul 1 23:34:37 h1773750 postfix/smtp[30673]: connect to entagos.com[85.214.22.139]:25: Connection refused"

Ist Postfix sauber eingerichtet?

Gruß,
Martin
Bitte warten ..
Mitglied: braunimahony
01.07.2010 um 23:56 Uhr
Nein ist er nicht. Ich habe eigentlich gedacht ich könnte darauf erstmal verzichten und dafür sorgen das die mail ordentlich empfangen werden können.
Also z.B. von meiner oder einer anderen e-Mail.

Geht mein Gedanke so nicht auf??
Bitte warten ..
Mitglied: 39916
02.07.2010 um 00:02 Uhr
Testest Du ein Auto mit drei Rädern?
Nebenbei sollte eine interne Mail eigentlich nicht nach außen ausgeliefert, sondern intern zugestellt werden.

Ich sag's mal so: Unglücklich...
Bitte warten ..
Mitglied: braunimahony
02.07.2010 um 00:29 Uhr
Da kann ich dir wohl nicht wiedersprechen!

Ich werde jetzt ersmal postfix installieren. Doch ich denke nicht das es mein Problem lösen wird.
Aber mal sehen...

Trotzdem Danke
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte