Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gesucht - Die Gigabit-Bremse

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

12.02.2008, aktualisiert 12:33 Uhr, 4048 Aufrufe, 6 Kommentare

Langsam bin ich am Verzweifeln: Ich habe mir ein NAS gekauft (Buffalo LinkStation Live 500 GB). Diese ist Gigabit-fähig. Ebenso wie mein PC (zwei Ports). Ich habe es mit drei verschiedenen Kabeln probiert - ohne Erfolg. Auch mit dem beim NAS mitgelieferten Kabel habe ich es versucht.

Problem: Im Taskmanager liegt die Netzwerkauslastung bei maximal 10%. meistens sogar nur bei 7%. Das wäre dann sogar langsamer als herkömmliches Fast Ethernet! Es wird aber erkannt, dass es sich um eine Gigabit-Verbindung handelt.
Bei normalem Fast Ethernet erreichen die Ports Auslastungen von fast 100%. Gigabit Ethernet ist im BIOS aktiviert. ROM jedoch nicht. Was hat es damit genau auf sich?

Woran kann das liegen?
Mitglied: TobiisFreaky
12.02.2008 um 11:14 Uhr
Dein NAS hat eine Gigabit-Anbindung... schön

Hat dein Rechner auch eine GBit-Anbindung oder/und das Koppelelement ebenfalls?

Ich würde behaupten, dass es sich bei dir um eine 100 MBit-Anbindung handelt und daher auch die geringe Netzwerkauslast im Taskmanager angezeigt wird.

MfG Freaky
Bitte warten ..
Mitglied: Bierkistenschlepper
12.02.2008 um 11:20 Uhr
Ich habe doch oben geschrieben, dass mein Rechner ebenfalls zwei Gigabit-Ethernet-Ports hat. Ich habe das MSI K8n Neo 4 Platinum. Das scheidet also aus.
Bitte warten ..
Mitglied: TobiisFreaky
12.02.2008 um 11:35 Uhr
ohh sry zu schnell gelesen...

hmm das ist wirklich komisch...
Bitte warten ..
Mitglied: Bierkistenschlepper
12.02.2008 um 11:42 Uhr
Ist nutze Vista Business.

Also normal muss man da doch nichts einstellen oder so, sondern es geht einfach, wie bei Fast Ethernet.

Werde es bei GElegenheit mal unter Mac OS X probieren. Wenn es da auch so langsam ist, dann stimmt wohl mit der Pladde was nicht...
Bitte warten ..
Mitglied: SF7703
12.02.2008 um 12:15 Uhr
Hi,

ich hänge mich hier einfach mal mir rein.

Das Problem mit der geringen Bandbreite beim Zugriff auf ein NAS-Laufwerk (GBit, genau wie der Rest des LAN's) habe ich auch. Er läuft auch nur zwischen 6-12% Auslastung.
Nur verstehe ich das nicht ganz, da es nur einen Rechner betrifft (von insgesamt 7 PC's).
Alle anderen laufen mit guten 50-60% Auslastung. Was meines Erachtens ein sehr guter Wert sein dürfte.?
Die Einstellungen sind bei allen Rechnern die gleichen. Die Hardware (Netzwerkkarten- nachgerüstet) ist auch die selbe. Jetzt könnte ja jemand sagen das die Hardware im PC sich von den anderen unterscheidet. Ist zum Teil auch so - nur hatte ich 2 identische PC's wovon nur der eine solche "Macken" hat (der andere mußte wegen Hardwareproblemen ersetzt werden)

So ich habe schon alles überprüft, Kabel getauscht, die Belegung auf dem Patchpanel und dem Switch geprüft. Mir fällt nichts mehr ein.

Vielleicht hat ja jemand von Euch noch eine Idee.

Danke

SF7703
Bitte warten ..
Mitglied: Bierkistenschlepper
12.02.2008 um 12:33 Uhr
Ich habe mal gelesen, GE erreicht volle Auslastung nur bei mehreren Rechnern, da die Festplatten-Schnittstellen und andere Faktoren das ganze bremsen. Aber mehr also unsere 10% sollten auf jeden Fall drin sein!!!

Aufm Mac ist das Problem genau das gleiche.

Langsam bekomme ich den Verdacht, dass das mit Gigabit nur ein WErbeargument war. Schöne Verarsche. Auf der Packung steht sogar welche Geschwindigkeit erreicht wird (30 MB/s)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (16)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...