Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ghost über VLAN!?

Frage Netzwerke

Mitglied: Abrelatas

Abrelatas (Level 1) - Jetzt verbinden

24.04.2007, aktualisiert 26.04.2007, 3578 Aufrufe, 5 Kommentare

Hallo,

folgendes:

Ich hab einen Windows 2003 Server laufen, dadrauf hab ich mir die neuste Testversion von Symantec Ghost Solution 2.0 installiert, dann hab ich per Remote install den GhostClient auf einem Windows XP Pro installiert, beide Rechner waren im gleichen Netz! Ich konnte Images machen und alle Funktionen nutzen.

Nun habe ich den XP Pro in ein VLAN gestellt, also sind die Rechner nicht mehr im gleichen Netz, sie können sich aber noch Pingen! Der Server sieht den Client, kann aber keine Verbindung zu ihm aufnehmen, der Client kann auch keine Verbindung zum Server aufnehmen.

Hab schon ne feste Route definiert.

Hat jemand eine Idee??
Mitglied: aqui
24.04.2007 um 16:32 Uhr
Ghost nutzt Multicasting bzw. Multicast IP Adressen (229.55.150.208 und 224.77.xxx.xxx) zum Aufbau der Kommunikation zwischen Server und Client. Das hättest du auch sofort gesehen, wenn du den Traffic mal mitgesniffert hättest.
Nähere Infos hier:
http://service1.symantec.com/SUPPORT/ghost.nsf/ppfdocs/2002101612025325

Du musst also lediglich den Multicast Support oder Multicast Funkionalität zwischen den beiden Layer 3 Adressen deines VLAN Switches aktivieren und das sollte das Problem schnell lösen. Das ist meist ein einfaches Kommando wie "multicast active" auf dem Switch. Ein Blick ins Handbuch sollte hier schnell helfen.
Eine feste Route ist Blödsinn und hat mit dem eigentlichen Problem garnichts zu tun, denn deine VLANs müssten ja am VLAN L3 Switch aufliegen und der kennt beide Netze, denn die sind ja an ihm selber angeschlossen. Eine zusätzliche Route ist dadurch natürlich überflüssig und kann getrost wieder gelöscht werden denn wir du ja selber sagst funktioniert ein Ping !
Bitte warten ..
Mitglied: Abrelatas
25.04.2007 um 10:12 Uhr
Ist alles vorher schon gemacht worden!
Bitte warten ..
Mitglied: aqui
25.04.2007 um 21:45 Uhr
Hast du dann mit einem Sniffer wie z.B. Wireshark mal nachgesehen ob der Switch diese Packte wirklich forwardet. Bzw. ob der Client einen "join request" an den Switch schickt und dieser die Multicast Gruppe dem Port zuordnet.
Wenn dein Switch sowas hat kannst das prüfen mit sowas wie "show ip multicast"
Bitte warten ..
Mitglied: Abrelatas
26.04.2007 um 09:58 Uhr
Ja, also ich hab Wireshark auf dem Server und dem Client installiert, hab dann gesnifft.
Natürlich hab ich immer viele Verbindungen gesehen, wenn ich mit dem Server den Client gesucht hab. Aber woher weiss ich ob die Pakete richtig gesendet werden usw ?
Also was muss bei dem Protokoll von Wireshark stehen?
Bitte warten ..
Mitglied: aqui
26.04.2007 um 10:09 Uhr
Das kannst du ganz einfach sehen indem du dir mal einen Sessionaufbau isoliert ansiehst also nur mit Client und Server im gleichen Netz.
Dann separierst du sie in die VLANs und machst das Spielchen nochmal. Dann siehst du sofort wo es hapert !!!

Im Wireshark kannst du einen Capturefilter z.B. auf die Client und Server IP setzen, dann siehst du nur Traffic von diesen beiden maschinen und der Rest ist ausgefiltert bzw. macht deinen Trace übersichtlicher !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst VLAN für Separates (W)LAN und Unifi AP AC PRO (1)

Frage von ter-minus zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Zyxel gs1900 Vlan Konfig Problem (7)

Frage von Vetinari666 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Lancom 1821n VLAN Problem über interne W-LAN Schnittstelle (2)

Frage von dudeson zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...