Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gibt es konkrete Einstellungen für POP3-SMTP von 1und1 (Webhosting Mail) ?

Frage Microsoft Exchange Server

Mitglied: MMC

MMC (Level 1) - Jetzt verbinden

22.02.2005, aktualisiert 05.03.2005, 13284 Aufrufe, 3 Kommentare

Wir haben einen kleinen Server für 10 User (Windows2003 Small Business Server Standard) und das Exchange so konfiguriert, daß die 1&1-Mails (4 Stück) an die 4 User weitergeleitet werden. Der Empfang von Emails ist auch ohne Probleme möglich, jedoch nicht das Senden über SMTP

Der Fehler lautet: "smtp.1und1.de: 530 authentication required." Nun steht bei 1&1 nur lapidar: Authentifizierung ja. Aber kein SPA. Welcher Account - Keine Ahnung, einer von den 4?
Jetzt habe ich alles mögliche durchprobiert. Aber nichts geht. Der "Administrator" meldet immer wieder diesen 530er sofort nach dem Senden.
Als virtueller Server fungiert der Server selbst. Die Verbindung baut er über "smtp.1und1.de" auf. Bei allen anderen Einstellungen habe ich ein Häkchen nach dem anderen gesetzt und wieder ausgeschaltet. Die Fehlermeldung verschwindet nie. Klicke ich da etwa an allem vorbei?
Jedenfalls habe ich jetzt wieder alles auf den "Auslieferungszustand" gesetzt aber keiner hat bis jetzt einen besseren Vorschlag gemacht. Nicht mal 1&1.
Da ich im März das System funktionierend verlassen möchte, hoffe ich, daß vielleicht jemand hier schon eine Erfahrung gemacht hat.
Jedenfalls möchte ich nichts mit diesem MX machen. Schließlich haben wir keine Standleitung mit fester IP!
Mitglied: MMC
25.02.2005 um 22:36 Uhr
Danke für die Links.

Jetzt habe ich das Problem gelöst.

Beim SMTP-Connector besteht die Möglichkeit, bei Verbindungsaufbau gleich eine Anmeldung zur Abholung einer Mail (dabei habe ich einfach den Account für eine beliebige Mailadresse verwendet) einzugeben.

Seitdem geht's.

War aber auch schön mißverständlich beschrieben im Buch von M&T (Exchange 6.5 Kompendium).
Bitte warten ..
Mitglied: solx
05.03.2005 um 02:31 Uhr
Um mal ein wenig konkreter zu werden, es gibt sicherlich Leute, die das noch interessiert:

Wir müssen dem Exchangeserver mitteilen, wie er sich beim SMTP-Server von 1und1 anmelden soll. Dazu:
Erw. Verwaltung -> Exchangeblablabla -> Connectors und dann rechte Maustaste auf SmallBusiness- MTP-Connector und auf den Registerreiter ?Erweitert? dort sollte nur ?Etern Turn nicht anwenden? ausgewählt sein. Dann auf den Button ?Ausgehende Sicherheit? klicken und Standardautenthifizierung klicken. Hier muss nur ein gültiger Benutzer von 1und1 samt Passwort eingegeben werden.

GOTT SEI DANK; ICH HABE ES GESCHAFFT! Ich dachte ich versauer hier am Rechner....
Neeee...wieso hätte man das nicht so machen können, wie im guten alten Outlook...warum nur so einen komplizierten Mist.
Was man in Small Business alles für verschiedene Einstellungen an verschiedenen Orten in der Verwaltungskonsole machen muss, um ein bischen Email zu schreiben ist ja nicht mehr feierlich.

Kleiner Tipp: Solltet ihr überhaupt nicht vorwärts kommen, überprüft mal, ob ihr die richtigen POP3 und SMTP Swerver und richtigen Benutzernamen und Passwörter eingetragen habt.
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Eigenes SMTP Relay oder E-Mail Anbieter ohne SSL TLS? (12)

Frage von themast zum Thema E-Mail ...

Datenbanken
Tool oder Dienst für E-Mail (POP3) zu MySQL Datenbank (3)

Frage von bounee zum Thema Datenbanken ...

Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...