Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Giga Switch Port einstellen ja oder nein

Frage Netzwerke Netzwerkmanagement

Mitglied: 6741

6741 (Level 2)

29.10.2005, aktualisiert 21.03.2009, 6502 Aufrufe, 4 Kommentare

Hallo,

ich habe jetzt die Möglichkeit ein Giga auf dem Switch einzustellen. Bei 100 habe ich immer 100full und flow off genommen, leider geht das wohl im giga Bereich nicht mehr ???? Der Swicht läßt nur auto1000 oder nur auto zu. In der Vergangnehiet habe ich aber erkannt, dass es besser ist immer beider Seiten genau auf den Speed ein zustellen. Wie könnte man besser messen, als mit eine einfachen Kopierbefehl , ob der Port sauber arbeitet und die volle Geschwindigkeit nutzt?
Mitglied: 10545
29.10.2005 um 11:36 Uhr
Moin,

"zieh" Dir mal von dieser Seite

<a href="http://www.raccoonworks.com/Downloads.htm" target="_blank">http://www.raccoonworks.com/Downloads.htm</a>"

das Tool Netspeed, das ist recht brauchbar!

Gruß, Rene
Bitte warten ..
Mitglied: drop-ch
29.10.2005 um 13:55 Uhr
Hallo firewalldevil

Wie du selber schreibst: beide Seiten müssen die gleiche Einstellung haben.
Heutzutage ist die Einstellung "Auto" immer die Beste. Die heutige Geräte sind alle in der Lage mit der Einstellung "Auto" die Beste performance zu erreichen.
Bei alten Switches musste zum Teil noch mit 100/Full oder ähnlich hantiert werden.

Wenn ein Switch-Auto-Port mit einer 100/Full NIC zusammentrifft, kann das die schönsten "komischen Effekte" geben...und sogar das gesamte Firmennetz beeinträchtigen.
Wir haben das bei uns vor 2 Monaten in der Firma erlebt, als wir am Wochenende neue HP-Giga-Switches eingebaut haben. Am Montag war dann die Hölle los, weil viele Clients noch mit 100/Full eingestellt waren.

gretz aus der Sonne
drop
Bitte warten ..
Mitglied: 6741
29.10.2005 um 16:02 Uhr
Hi drop_ch,

ich habe festgestellt, wenn ich beide Seiten auf "auto" haben dann habe ich ein Kopiervorgang mit 6min, stelle ich die Ports auf 100Full/Flow off dann ergibt sich ein Wert von ca. 15sec. Das wiederspricht deine Praxis. Gestern habe ich ein Giga-Backlpane installiert und festegestellt, das es wohl beim Giga Switch besser ist wenn er wieder auf "auto" steht. Messung von heute 800MB/min beide Ports auf auto.
Bitte warten ..
Mitglied: drop-ch
31.10.2005 um 08:21 Uhr
Hallo firewalldevil

In meinem "kleinen" Netzwerk zu Hause kann ich folgende Effekte feststellen:
- alle NIC's sind auf "Auto"

An manchen Tagen dauert das kopieren von Daten von PC_A zu PC_B nur ein paar Sekunden. An anderen Tagen dauert es mehrere Minuten (immer die selbe Datenmenge)
Es gibt auch Tage da dauert das Kopieren von PC_A nach PC_B mehrere Minuten...wenn ich aber das selbe von PC_B nach PC_A mache, dauert es nur ein paar Sekunden.
Normalerweise ist der Traffic aber immer schnell. An was es liegt, dass manchmal der Traffic ins Stocken gerät, ist mir bis Heute schleierhaft.

Ein Belegen der Bandwith durch andere Verbindungen kann ausgeschlossen werden, da jeweils nur diese zwei Geräte am Netz sind.

@all: Habt ihr auch solche Erfahrungen??

gretz drop
Bitte warten ..
Ähnliche Inhalte
Voice over IP
Energieverschwendung durch ungenutztePoE Ports im Switch?
gelöst Frage von receiverboxVoice over IP12 Kommentare

Hallo, da ich gerade einen Switch in der Infrastruktur austausche, steht der Gedanke im Raum, gleich einen PoE-Switch (CISCO-SG48P ...

Switche und Hubs
Am Netgear Switch fallen die Ports aus
Frage von SirAvalonSwitche und Hubs1 Kommentar

Hallo Leute, ich habe seit gestern das Problem das an dem 48 Port Switch von Netgear nachdem ich einen ...

Switche und Hubs
48-Port Switch mit PoE
Frage von Looser27Switche und Hubs5 Kommentare

Moin allerseits, da einer unserer 24-Port-Switche zu klein geworden ist, bin ich auf der Suche nach einem 48-Port-Switch mit ...

Router & Routing
Mikrotik nur 3 Ports in Switch
gelöst Frage von 118080Router & Routing18 Kommentare

Moin! Also ich habe mir mal das RouterOS angeschaut. Und ich hänge ein wenig an der Switch Funktion. Kann ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 1 StundeMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 14 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 21 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 23 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...